Seqüência de agente usuário personalizado não enviada pelo assistente IEAK para sincronização automática de versão

Traduções deste artigo Traduções deste artigo
ID do artigo: 218933 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Você pode usar a entrada de registro Post plataforma para indicar uma seqüência de agente do usuário (UAS) especial, que reconhece um proxy ou firewall para permitir que os clientes que estejam executando o Microsoft Internet Explorer para navegar na Internet. Sem este UAS específicas do cliente, o Internet Explorer não é possível conectar à Internet.

Ao usar o Internet Explorer Administration Kit (IEAK) em um desses computadores cliente, talvez você não consiga se conectar à Internet para executar uma sincronização automática de versão. Você pode usar a sincronização de versão automática para baixar os arquivos mais recentes do Internet Explorer para criar uma distribuição do Internet Explorer atualizada.

Causa

Quando o Assistente do IEAK se conecta à Internet, ele não envia UAS cliente especificado. Em vez disso, ele envia as UAS padrão com "IEAKWIZ" acrescentado. Portanto, o proxy ou firewall não usa UAS cliente especificado e restringe a conexão de acesso à Internet.

Resolução

Kit de administração do Internet Explorer 5.5

Para resolver esse problema, obtenha o service pack mais recente para o Internet Explorer versão 5.5. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
276369Como obter o Service Pack mais recente do Internet Explorer 5.5

Internet Explorer Administration Kit 6

Para resolver esse problema, obtenha o service pack mais recente para o Internet Explorer 6. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
328548Como obter o Service Pack mais recente do Internet Explorer 6
A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date      Time   Version         Size     File name    Platform
   ---------------------------------------------------------------
   05/18/02  16:17  6.0.2717.800  217,088  Ieakwiz.exe  Intel
				

Para instalar esse hotfix, copie o arquivo IEAKWIZ.exe para a pasta IEAK6 e exclua o arquivo Ieak6wiz.exe existente.

Se você desejar executar o Internet Explorer Administration Kit do menu Iniciar, você precisará renomear o novo arquivo para "Ieak6wiz.exe."

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi primeiro corrigido no Internet Explorer versão 5.5 Service Pack (SP) 1 e Internet Explorer versão 6 SP1.

Propriedades

ID do artigo: 218933 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 1.8
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer Administration Kit 5.5
  • Microsoft Internet Explorer Administration Kit 6.0
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbenv kbfix kbie550presp1fix kbie550sp1fix kbie600sp1fix KB218933 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 218933

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com