Outlook prompts for safe mode in a Terminal Server session

Article translations Article translations
Article ID: 2189684 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you start Microsoft Outlook in a Terminal Server session, you receive the following warning message:
Outlook failed to start correctly last time. Starting Outlook in safe mode will help you correct or isolate a startup problem in order to successfully start the program. Some functionality may be disabled in this mode.
Do you want to start Outlook in safe mode?
You click either Yes or No, and Outlook opens. After that, every second time that you start Outlook, you receive the warning message that prompts you to start Outlook in safe mode. This behavior continues indefinitely.

CAUSE

The Outlook application crashed, and this crash caused the following Resiliency registry values to be written to the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\Software\Microsoft\Office\xx.x\Outlook\Resiliency
In this example, xx.x is a placeholder for the following versions of Microsoft Office or of Outlook:
  • 11.0 is Microsoft Office Outlook 2003.
  • 12.0 is Microsoft Office Outlook 2007.
  • 14.0 is Microsoft Office Outlook 2010.
Resiliency keys are placed in the application subkey when an Office application crashes. The key is not removed from the registry until the Office application is started in safe mode or self heals. Although the Office application may not crash on all client computers, when a crash occurs, the Resiliency key is entered into the system under the Terminal Server shadow keys.

RESOLUTION

Remove the following keys on the server that has the Terminal Server role enabled or on the Citrix Server:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server\Install\Software\Microsoft\Office\xx.x\Outlook\Resiliency

In this example, xx.x is a placeholder for the following versions of Office or of Outlook:
  • 11.0 is Outlook 2003.
  • 12.0 is Outlook 2007.
  • 14.0 is Outlook 2010.

MORE INFORMATION

For more information about a similar issue that occurs in Microsoft Word, click the following article number to view the article in the Microsoft Knowledge Base:
885380 Every other time that you open a document in Word, the document opens in recovery mode or you receive an error message

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 2189684 - Last Review: June 24, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Office Outlook 2003
Keywords: 
KB2189684

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com