Article ID: 2190890 - Last Review: June 12, 2010 - Revision: 1.0

You receive "No results were found" when using the CRM 4.0 E-mail Router

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Symptoms

When you do a test access from the Email Router you get the following error message:

Name: CRM User
Incoming Status: Failure - No results were found.

 

The event viewer error is as follows:

#26090 - An error occurred while opening mailbox user@domain.com. Microsoft.Crm.Tools.Email.Providers.EmailException: No results were found.
at Microsoft.Crm.Tools.Email.Providers.ExchangeWSConnector.IsCurrentUser()
at Microsoft.Crm.Tools.Email.Providers.ExchangeWSConnector.GetService()
at Microsoft.Crm.Tools.Email.Providers.ExchangeWSConnector.OpenMailbox()
at Microsoft.Crm.Tools.Email.Providers.ExchangePollingMailboxProvider.InitExchangeConnector()
at Microsoft.Crm.Tools.Email.Providers.ExchangePollingMailboxProvider.OpenMailbox()
at Microsoft.Crm.Tools.Email.Providers.CrmPollingMailboxProvider.Run()

 

Cause

The mailbox is hidden from the Exchange address lists

Resolution

1. Open Exchange Management console
2. Expand Recipient Configuration
3. Click on Mailbox
4. Right Click on the CRM User and select properties
5. On the General Tab make sure “Hide from Exchange address lists” is NOTchecked.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Microsoft Dynamics CRM 4.0
  • Microsoft Dynamics CRM E-mail Router
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