Não é possível instalar Corel WordPerfect 6.2 para na partição de NTFS do Windows 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 219337 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Você não consiga instalar Corel WordPerfect para em uma partição NTFS do Windows 2000 foramtted e pode receber um ou mais erros durante o processo de instalação.

Para contornar esse problema, modifique o valor de Files = no arquivo config.NT ler:

Arquivos = 40

O arquivo config.NT está localizado no subdiretório % systemroot%\System32.

Causa

Esse problema ocorre porque o programa de instalação 6.2 do Corel WordPerfect para MS-DOS é não é possível criar pastas ao tentar instalar uma partição formatada em NTFS do Windows 2000.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows NT 4.0. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
152734Como obter o Windows NT 4.0 Service Pack mais recente

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows NT 4.0 Service Pack 5.

Mais Informações

Um novo recurso do NTFS.sys incluído no Windows NT 4.0 Service Pack 4 e maior é a capacidade de ler volumes NTFS formatados no formato NTFS do Windows 2000. Esse recurso é útil em situações de inicialização dupla onde o Windows 2000 é instalado no mesmo computador.

Propriedades

ID do artigo: 219337 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Palavras-chave: 
kbnosurvey kbarchive kbmt kbfix kbprb KB219337 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 219337

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com