RRAS-PPP-Verbindungen können Timeout auf langsame oder verzögerter Links

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 219353 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Routing und RAS (RRAS) auf einem Computer unter Windows NT Server, und Sie installiert versuchen, hinauszuwählen, zum Herstellen einer PPP-Verbindung mit einem RAS-Remoteserver, kann die PPP-Verbindung nicht erfolgreich manchmal abgeschlossen. Die Unfähigkeit, eine Verbindung herstellen ist besonders wahrscheinlich auf eine langsame oder verzögerte Link in dem die Übertragungsverzögerung für ein PPP-Aushandlung Paket ungefähr 1 Sekunde ist oder größer. Außerdem wird möglicherweise folgende Fehlermeldung in der grafischen Benutzeroberfläche des Computers, wählen angezeigt:
Fehler 718 - Timeout beim Warten auf gültige Antwort vom Remotepeer.

Ursache

Der Anfangsphase der PPP-Verbindung starten beinhalten die Schicht (LCP) von der Verbindung aushandeln. LCP selbst verfügt über eine Timeout-Funktion, beim Warten auf einer Antwort auf eine Konfigurationsanforderung aus der PPP-Peer. Wenn die sendende Seite keine Bestätigung Konfiguration rechtzeitig empfangen (d. h., in weniger als 1 Sekunde), die sendende Seite Timeout und sendet eine zweite Konfigurationsanforderung. In der Zwischenzeit am Empfangsende der PPP-Verbindung erhält eine zweite Konfigurationsanforderung, wodurch ein Neustart des LCP, und der Timeout-Zähler auf Null zurückgesetzt wird. In diesem Szenario wiederholt "Round-Robin" Weise zwischen den beiden PPP-Peers. Das endgültige Ergebnis ist nie Aushandlung von der LCP-Ebene abgeschlossen ist.

Lösung

Installieren Sie das neueste Servicepack für Windows NT 4.0, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734So erhalten Sie das neueste Windows NT 4.0 Service Pack

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Windows NT 4.0 handelt. Dieses Problem wurde erstmals in Windows NT 4.0 Service Pack 5.

Eigenschaften

Artikel-ID: 219353 - Geändert am: Sonntag, 23. Februar 2014 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
Keywords: 
kbnosurvey kbarchive kbbug kbfix kbqfe kbhotfixserver kbmt KB219353 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 219353
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com