Article ID: 219355 - Last Review: November 1, 2006 - Revision: 2.5 Restarted Print Job Are Deleted When Spooler Service Is RestartedThis article was previously published under Q219355 SYMPTOMS
Submitted print jobs are deleted after you restart your computer or after the Print Spooler service is restarted.
CAUSE
This problem occurs when you restart the computer because the Print Spooler service deletes print jobs if they appear to be corrupted.
For documents that previously went through a cycle of printing, restarting, and printing, the spooler
incorrectly determines that the job is corrupted.
RESOLUTION
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or
the individual software update. For information on obtaining the
latest service pack, please go to:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
(http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
STATUSMicrosoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5. APPLIES TO
| Article Translations
|
Back to the top
