Article ID: 219362 - Last Review: November 1, 2006 - Revision: 1.2

Using SNA Server Print Server and LPR Degrades Performance

This article was previously published under Q219362
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SYMPTOMS

When you use the Microsoft SNA Server Print Server feature on a Windows NT-based computer that is configured to use the line printer remote (LPR) print service, you may experience slow computer performance and your computer may stop responding (hang).

CAUSE

This issue occurs because there is a memory leak in the remote print server service.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows NT 4.0 Service Pack 5.

APPLIES TO
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kbbug kbfix kbnetwork kbprint kbqfe KB219362
 

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