DHCP deaktiviert, wenn Verbindung mit dem Internetdienstanbieter

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 219364 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Der Microsoft Dynamic Host Control Protocol (DHCP)-Dienst kann beendet werden, nach dem Herstellen einer Verbindung zu Ihrem Internetdienstanbieter (ISP) mit dem Computer, auf dem BackOffice Small Business Server (SBS) installiert ist.

Ursache

Dieses Problem, da Small Business Server DHCP-Dienst ausgelegt ist, der nur DHCP-Server in einem Netzwerk. Aus diesem Grund kann der DHCP-Dienst heruntergefahren Wenn anderer DHCP-Server im Netzwerk erkannt wird.

Lösung

Sie können Bindungen an den DHCP-Dienst in SBS 4.5 und Microsoft Windows NT 4.0 Service Pack 5 und höher deaktivieren. Um zu verhindern immer inaktiv wegen eines anderen DHCP-Server des INTERNETDIENSTANBIETERS den DHCP-Dienst, deaktivieren Sie die DHCP-Dienstbindungen für mit dem INTERNETDIENSTANBIETER verbundenen Schnittstelle:
  1. Klicken Sie auf Start , zeigen Sie auf Einstellungen , klicken Sie auf Systemsteuerung und doppelklicken Sie auf Netzwerk .
  2. Klicken Sie auf die Registerkarte Bindungen auf alle Dienste im Bindungen anzeigen .
  3. Klicken Sie auf das Pluszeichen (+), um Microsoft DHCP-Server zu erweitern.
  4. Klicken Sie auf das Pluszeichen (+), um TCP/IP zu erweitern.
  5. Klicken Sie auf die Adapter oder die Schnittstelle für die ISP-Verbindung verwendet werden soll, und klicken Sie dann auf deaktivieren .
Installieren Sie das neueste Servicepack für Windows NT 4.0, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
152734So erhalten Sie das neueste Windows NT 4.0 Service Pack

Status

Microsoft hat bestätigt, dass dies ein Problem in Small Business Serverversions 4.0 und 4. 0a ist. Dieses Problem wurde erstmals in Windows NT 4.0 Service Pack 5.

Eigenschaften

Artikel-ID: 219364 - Geändert am: Mittwoch, 19. November 2003 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Keywords: 
kbmt kbbug kbfix kbinterop kbnetwork kbqfe KB219364 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 219364
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com