Známé potíže při pokusu o instalaci aktualizace zabezpečení 979906 v počítači, v němž není nainstalováno rozhraní Microsoft.NET Framework 1.1 Service Pack 1

Překlady článku Překlady článku
ID článku: 2197103 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

ÚVOD

Tento článek popisuje známé potíže v aktualizaci zabezpečení 979906, které jsou popsány v bulletinu zabezpečení MS10-041. Při instalaci aktualizace zabezpečení 979906 v počítači, v němž není nainstalováno rozhraní .NET Framework 1.1 SP1, je proces instalace neočekávaně ukončen a nezobrazí se žádná chybová zpráva.

To je způsobeno chybou v obálce aktualizace. Tyto potíže neovlivňují instalaci v případě, že je v počítači nainstalována správná verze rozhraní .NET Framework. Chcete-li se těmto potížím vyhnout, před zahájením instalace aktualizace 979906 ověřte, zda je v počítači nainstalováno rozhraní .NET Framework 1.1 SP1.


Další informace

Další informace o určení instalované verze rozhraní .NET Framework naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
318785 Jak určit, které verze rozhraní .NET Framework jsou nainstalované a zda byly nainstalovány aktualizace Service Pack

Vlastnosti

ID článku: 2197103 - Poslední aktualizace: 22. června 2010 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft .NET Framework 1.1 Service Pack 1
Klíčová slova: 
kbinfo kbsurveynew kbexpertiseinter KB2197103

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com