Et kendt problem med opdateringerne til Microsoft.NET Framework 2.0 Service Pack 1 og Microsoft.NET Framework 3.5

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 2197148 - Få vist de produkter, som denne artikel refererer til.
Denne artikel er blevet arkiveret. Den vises "som den er og forefindes" og opdateres ikke længere.
Udvid alle | Skjul alle

INTRODUKTION

I denne artikel beskrives et kendt problem, der opstår, når du installerer opdateringer til .NET Framework 2.0 Service Pack 1 (SP1) eller .NET Framework 3.5. Helt præcist vises "Opdatering" eller "Hotfix" i stedet for "Sikkerhedsopdatering" for alle sikkerhedsopdateringer til Microsoft .NET Framework 2.0 SP1 eller Microsoft .NET Framework 3.5 under installationen og i vinduet Tilføj eller fjern programmer efter installationen. Dette problem opstår, da en begrænsning i skemaet for de underliggende værktøjer bruges til at bygge opdateringen. Problemet har ingen praktisk betydning for installationen af opdateringen, og du kan ignorere problemet.
Bemærk! Dette er en artikel til hurtig udgivelse, som er oprettet direkte i Microsofts supportafdeling. Oplysningerne i artiklen præsenteres som de og behandler aktuelle problemer. Fordi artiklen er blevet udgivet hurtigt, kan der forekomme slåfejl, og artiklen kan blive redigeret uden varsel. Se andre forbehold under Vilkår for anvendelse.

Egenskaber

Artikel-id: 2197148 - Seneste redigering: 24. oktober 2013 - Redigering: 3.0
Oplysningerne i denne artikel gælder:
  • Microsoft .NET Framework 2.0 Service Pack 1 (x86)
  • Microsoft .NET Framework 3.5
Nøgleord: 
kbnosurvey kbarchive kbinfo kbsurveynew kbexpertiseinter KB2197148

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com