OL2000: (IMO) cómo desactivar la detección de duplicados de contactos

Seleccione idioma Seleccione idioma
Id. de artículo: 220837 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Nota : estos procedimientos sólo son aplicables si ha instalado Outlook con la opción sólo correo de Internet. Para determinar el tipo de instalación, haga clic en Microsoft Outlook en el menú Ayuda . Si tiene instalada la opción Sólo correo de Internet, debe ver "Sólo correo de Internet".

Para obtener información sobre las diferencias entre los clientes de correo electrónico de Microsoft Outlook Express Microsoft Outlook y, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
257824OL2000: Diferencias entre Outlook y Outlook Express

importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo desactivar la detección de contactos duplicados para permitir más rápido y desatendida mover o copiar de direcciones a la carpeta Contactos.

Más información

Detección de duplicados es una característica nueva de Outlook 2000. Esta característica soluciona el problema de tener entradas duplicadas en una carpeta de contactos. En el momento de agregar un contacto, Outlook comprueba si es un duplicado posible. Si es así, se le pedirá una resolución. Hay tres posibles acciones que pueden obtenerse cuando se le pida. Puede actualizar el original contacto, agregar el contacto como un duplicado o no agregar el contacto.

Detección de duplicados activado

Detección de duplicados está activado en las situaciones siguientes:
  • Al guardar un contacto nuevo que se ha introducido manualmente.
  • Al guardar un contacto procedente de los datos adjuntos (vCard) o destinatario (agregar a contactos).
  • Al copiar o mover contactos de una carpeta a otra.

Detección de duplicados desactivado

Detección de duplicados está desactivada en las situaciones siguientes:
  • Importar dirección : cuando utiliza el Asistente para importación para importar contactos desde otros archivos o programas.
  • Sincronización de H/PC : al sincronizar elementos entre el equipo de escritorio y su PC de mano.
  • Cuando se utiliza la versión sólo correo de Internet y se establece la opción poner automáticamente personas que responda a contactos . Para establecer esta opción, siga estos pasos:
    1. En el menú Herramientas , haga clic en Opciones .
    2. En la ficha Preferencias , haga clic en Opciones de correo electrónico .
    3. Haga clic para seleccionar automáticamente colocar personas que responda a .
    4. Haga clic en Aceptar dos veces para cerrar.
    Si desea agregar a una persona con un certificado de seguridad también aparecerá la ventana de detección de duplicados.

Desactivar manualmente la detección de duplicados

Desactivar la detección de duplicados puede mejorar el rendimiento, si tiene un gran número de contactos para importar. Esto acelerará desatendida de mover o copiar de direcciones a la carpeta Contactos. Puede que desee activar la característica volver después se realiza la importación.

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

La característica de detección de duplicados puede desactivarse manualmente modificando una clave del registro. Para modificar el registro para desactivar la detección de duplicados, siga estos pasos:
  1. Cierre los programas abiertos y archivos.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  3. Escriba regedit y haga clic en Aceptar .
  4. Vaya a la siguiente clave del registro:
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Contact
  5. Con la carpeta de contactos seleccionada, en el menú Edición , seleccione nuevo y haga clic en Valor DWORD .
  6. Escriba ConfirmDuplicates y presione ENTRAR.
  7. Haga doble clic para abrir el nuevo valor DWORD y en la ventana Editar valor DWORD escriba "0" (sin las comillas) para desactivar y "1" (sin las comillas) para activar la detección de duplicados.
  8. Salir del editor del registro. Nota : para activar detección de duplicados al utilizar los pasos anteriores y en el paso 7, escriba 1, para activar la detección de duplicados.

Referencias

Para obtener más información acerca de duplicar control, haga clic en Ayuda de Microsoft Outlook en el menú Ayuda , escriba Detectar duplicados en el Ayudante de Office o en el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.

Propiedades

Id. de artículo: 220837 - Última revisión: domingo, 09 de febrero de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbnosurvey kbarchive kbmt kbhowto kbprb KB220837 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 220837

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com