OL2000: (IMO) 중복된 연락처 검색 해제하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 220837 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
참고: 이 절차는 인터넷 메일 전용 옵션으로 Outlook을 설치한 경우에만 적용됩니다. 설치 유형을 확인하려면 도움말 메뉴에서 Microsoft Outlook 정보 를 클릭하십시오. 인터넷 메일 전용 옵션이 설치되어 있는 경우, 사용자가 "인터넷 메일 전용" 참조하십시오.

Microsoft Outlook 및 Microsoft Outlook Express 전자 메일 클라이언트 간의 차이점에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
257824OL2000: 차이점 Outlook과 Outlook Express

중요: 이 문서에는 레지스트리 수정에 대한 정보를 포함합니다. 레지스트리를 수정하기 전에 이를 백업하고 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다 확인하십시오. 백업, 복원 및 레지스트리 편집 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 빠르고 이동하거나 주소를 연락처 폴더로 복사하는 무인 허용하도록 중복된 연락처 검색 해제하는 방법에 대해 설명합니다.

추가 정보

중복된 연락처를 Outlook 2000의 새로운 기능입니다. 이 기능은 연락처 폴더에서 중복된 항목이 있으면 문제를 해결합니다. 대화 상대를 추가할 때 Outlook 잠재적 중복 있는지 확인합니다. 그럴 경우 해결 방법은 묻는 메시지가 나타납니다. 메시지가 표시될 때 취할 수 있는 세 가지 가능한 작업이 있습니다. 원본 업데이트 문의하십시오 중복된 것으로 연락처를 추가하거나 연락처의 추가하지 마십시오.

켜져 중복 감지

다음과 같은 상황에서 중복 감지가 켜져:
  • 수동으로 입력한 새 연락처를 저장할 때.
  • 첨부 파일 (vCard) 또는 받는 사람이 원래 연락처를 저장할 때 (대화 상대에 추가).
  • 때 복사 또는 이동 한 폴더에서 다른 서버로 연결합니다.

해제된 중복 감지

중복 검색 다음과 같은 상황에서가 해제됩니다.
  • 주소 가져오기: 때 가져오기 마법사의 다른 파일이나 프로그램에서 연락처 가져오기 사용하여.
  • H/PC 동기화: 데스크톱 컴퓨터와 포켓용 컴퓨터 간에 항목을 동기화하는 경우.
  • 인터넷 메일 전용 버전을 사용하고 연락처 내가 회신한 사람 자동으로 넣기 옵션을 설정합니다. 이 옵션을 설정하려면 다음 이 단계를 수행하십시오.
    1. 도구 메뉴에서 옵션 을 클릭하십시오.
    2. 기본 설정 탭에서 전자 메일 옵션 을 클릭하십시오.
    3. 내가 회신한 사람 자동으로 넣기 선택합니다.
    4. 두 번 닫으려면 확인 클릭하십시오.
    보안 인증서 가진 사람이 추가하는 경우 중복 검색 창을 또한 나타나지 것입니다.

수동으로 중복 감지 해제 바꾸기

많은 수의 연락처 가져올 수 있는 경우 중복 검색 기능을 끄면 성능을 향상시킬 수 있습니다. 이 무인 이동하거나 주소를 연락처 폴더로 복사하는 속도가 됩니다. 가져오기가 완료된 후 해당 기능을 다시 사용할 수 있습니다.

경고: 레지스트리 편집기를 잘못 사용하면 운영 체제를 다시 설치해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기를 따른 위험 부담은 사용자의 책임입니다.

중복 검색 기능은 수동으로 레지스트리 에서 키를 편집하여 해제할 수 있습니다. 중복 검색 기능을 해제하려면 레지스트리를 편집하려면 다음과 같이 하십시오.
  1. 열려 있는 모든 프로그램과 파일을 닫습니다.
  2. 시작 을 누른 다음 실행 을 클릭하십시오.
  3. regedit 를 입력한 다음 확인 을 누릅니다.
  4. 다음 레지스트리 키로 이동하십시오.
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Contact
  5. 편집 메뉴에서 선택한 연락처 폴더를 새로 만들기를 가리킨 다음 DWORD 값 을 누릅니다.
  6. ConfirmDuplicates 를 입력한 다음 Enter 키를 누릅니다.
  7. 새 DWORD 값 연 다음 DWORD 값 편집 창에서 "0" (인용 부호 없이) 전원을 입력합니다 두 번 클릭 및 "1" (인용 부호 제외) 중복 검색 기능을 켜려면.
  8. 끝내려면 다음 레지스트리 편집기를. 참고: 다시 사용할 때 중복 감지 기능을 대상 위에 단계와 7 단계에서 중복 검색 기능을 켜려면 1, 입력합니다.

참조

복제 처리 방법에 대한 자세한 내용은 도움말 메뉴에서 Microsoft Outlook 도움말 을, 복제 검색 Office 길잡이나 도움말 마법사에서 입력한 다음 반환된 항목을 보려면 검색 을 누릅니다.

속성

기술 자료: 220837 - 마지막 검토: 2014년 2월 8일 토요일 - 수정: 3.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2000
키워드:?
kbnosurvey kbarchive kbmt kbhowto kbprb KB220837 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com