OL2000: (IMO) como desactivar a detecção de contactos duplicados

Traduções de Artigos Traduções de Artigos
Artigo: 220837 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Nota : estes procedimentos só se aplicam se tiver instalado o Outlook com a opção apenas correio da Internet. Para determinar o tipo de instalação, clique em Acerca do Microsoft Outlook no menu Ajuda . Se tiver a opção apenas Internet instalada, verá "Apenas correio da Internet".

Para obter informações sobre as diferenças entre o Microsoft Outlook e clientes de correio electrónico Microsoft Outlook Express, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
257824OL2000: Diferenças entre o Outlook e o Outlook Express

importante : Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como desactivar a detecção de contactos duplicados para permitir mais rápido e automática mover ou copiar de endereços para a pasta Contactos.

Mais Informação

Detecção de duplicados é uma nova funcionalidade do Outlook 2000. Esta funcionalidade resolve o problema de ter entradas duplicadas na pasta de contactos. No momento da adição de um contacto, este verifica se é um duplicado potencial. Se for esse o caso, é solicitado para uma resolução. Existem três acções possíveis que podem ser executadas quando lhe for pedido. Pode actualizar o original contacte, adicionar um contacto como um duplicado ou não adicionar o contacto.

Detecção de duplicados activada

Detecção de duplicados está activada nas seguintes situações:
  • Quando guardar um novo contacto que foi introduzido manualmente.
  • Quando guardar um contacto provenientes de um anexo (vCard) ou o destinatário (Adicionar aos contactos).
  • Quando copiar ou mover contactos de uma pasta para outra.

Duplicar detecção desactivada

Detecção de duplicados é desactivada nas seguintes situações:
  • Importar endereço : quando utilizar o Assistente de importação para importar contactos de outros ficheiros ou programas.
  • Sincronização de H/PC : quando sincronizar itens entre o computador de secretária e o computador portátil.
  • Quando utilizar a versão Apenas Internet e definir a opção colocar automaticamente responder a de contactos de pessoas . Para definir esta opção, siga estes passos:
    1. No menu Ferramentas , clique em Opções .
    2. No separador Preferências , clique em Opções de correio electrónico .
    3. Clique para seleccionar a colocar automaticamente as pessoas que para responder na .
    4. Clique em OK duas vezes para fechar.
    A janela de detecção de duplicados também aparecerá se estiver a adicionar uma pessoa com um certificado de segurança.

Activar manualmente Desactivar detecção de duplicados

Desactivar a detecção de duplicados pode melhorar o desempenho se tiver um grande número de contactos para importar. Isto acelerará automática mover ou copiar de endereços para a pasta Contactos. Poderá voltar a activar a funcionalidade após a importação é efectuada.

aviso : a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.

A funcionalidade de detecção de duplicados pode ser desactivada manualmente editando uma chave no registo. Para editar o registo para desactivar a detecção de duplicados, siga estes passos:
  1. Feche quaisquer programas abertos e ficheiros.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Escreva regedit e clique em OK .
  4. Navegue para a seguinte chave de registo:
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Contact
  5. Com a pasta contactos seleccionada, no menu Editar , aponte para Novo e clique em Valor DWORD (DWORD Value) .
  6. Escreva ConfirmDuplicates e prima ENTER.
  7. Faça duplo clique para abrir o novo valor DWORD e na janela Editar valor DWORD escreva "0" (sem as aspas) para desactivar e "1" (sem as aspas) para activar a detecção de duplicados.
  8. Saia do editor de registo. Nota : para activar detecção duplicada novamente utilizar os passos acima e no passo 7, escreva 1 para activar a detecção de duplicados.

Referências

Para obter mais informações sobre processamento duplicado, clique em Ajuda do Microsoft Outlook no menu Ajuda , escreva Detecção duplicado na Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

Propriedades

Artigo: 220837 - Última revisão: 2 de fevereiro de 2014 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhowto kbprb KB220837 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 220837

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com