OL2000: (IMO) como desativar a detecção de contatos duplicados

Traduções deste artigo Traduções deste artigo
ID do artigo: 220837 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Observação : esses procedimentos se aplicam somente se o Outlook tem ser instalado com a opção apenas email na Internet. Para determinar o tipo de instalação, clique em Sobre o Microsoft Outlook no menu Ajuda . Se você tiver a opção exclusivo para Internet Mail instalada, você verá "Internet Mail".

Para obter informações sobre as diferenças entre os clientes de email do Microsoft Outlook Express e do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824OL2000: Diferenças entre o Outlook e Outlook Express

importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como desativar a detecção de contatos duplicados para permitir que mais rápido e autônoma movendo ou copiando de endereços para a pasta Contatos.

Mais Informações

Detecção de duplicados é um novo recurso do Outlook 2000. Este recurso elimina o problema de ter entradas duplicadas em uma pasta de contatos. No momento da adição de um contato, o Outlook verifica se ele é uma duplicata possível. Em caso afirmativo, você será solicitado para uma resolução. Há três ações possíveis que podem ser adotadas quando solicitado. Você pode atualizar o original contato, adicionar o contato como um duplicado ou não adicionar o contato.

Detecção de duplicados ativada

Detecção de duplicados é ativada nas seguintes situações:
  • Ao salvar um novo contato foi inserido manualmente.
  • Ao salvar um contato originadas de um anexo (vCard) ou o destinatário (Adicionar a contatos).
  • Quando copiar ou mover contato de uma pasta para outra.

Duplicar Detecção desativada

Detecção de duplicados estiver desativada nas seguintes situações:
  • Importando endereço : quando você usar o Assistente de importação para importar contatos de outros arquivos ou programas.
  • H/PC sincronização : quando a sincronização de itens entre o computador de mesa e seu PC de bolso.
  • Quando você usar a versão apenas email na Internet e definir a opção de colocar automaticamente das respostas em contatos . Para definir esta opção, execute estas etapas:
    1. No menu Ferramentas , clique em Opções .
    2. Na guia Preferências , clique em Opções de email .
    3. Clique para selecionar incluir automaticamente destinatários das respostas no .
    4. Clique em OK duas vezes para fechar.
    A janela de detecção de duplicados também será exibida se você estiver adicionando uma pessoa com um certificado de segurança.

Manualmente Turning Desativar detecção de duplicados

Desativar detecção de duplicados pode melhorar o desempenho se você tiver um grande número de contatos para importar. Isso acelerará autônoma movendo ou copiando de endereços para a pasta Contatos. É aconselhável ativar o recurso novamente após a importação é feita.

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

O recurso de detecção de duplicados pode ser desativado manualmente editando uma chave no registro. Para editar o registro para desativar a detecção de duplicados, execute essas etapas:
  1. Feche quaisquer programas abertos e arquivos.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Digite regedit e clique em OK .
  4. Navegue até a seguinte chave do Registro:
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Contact
  5. Com a pasta Contatos selecionada, no menu Editar , aponte para novo e clique em Valor DWORD .
  6. Digite ConfirmDuplicates e pressione ENTER.
  7. Clique duas vezes para abrir o novo valor DWORD e na janela Editar valor DWORD digite "0" (sem as aspas) para desativar e "1" (sem as aspas) para ativar a detecção de duplicados.
  8. Saia do editor do Registro. Observação : para Ativar detecção de duplicados novamente usar as etapas acima e na etapa 7, digite 1 para ativar a detecção de duplicados.

Referências

Para obter mais informações sobre duplicado no controle, clique em Ajuda do Microsoft Outlook no menu Ajuda , digite Detecção duplicado no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Propriedades

ID do artigo: 220837 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhowto kbprb KB220837 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 220837

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com