OL2000: (IMO) 如何關閉偵測重複的連絡人

文章翻譯 文章翻譯
文章編號: 220837 - 檢視此文章適用的產品。
本文已封存。本文係以「現狀」提供且不會再更新。
注意: 這些程序僅適用如果您已安裝 Outlook 使用 [僅限網際網路郵件] 選項。若要判斷安裝類型,按一下 [說明] 功能表上的 [關於 Microsoft Outlook]。請如果您安裝僅網際網路郵件選項您參閱 「 網際網路郵件只有 」。

Microsoft Outlook 和 Microsoft Outlook Express 電子郵件用戶端之間的差異有關按一下 [下面的文件編號,檢視 「 Microsoft 知識庫 」 中的發行項]:
257824OL2000: Outlook] 和 [Outlook Express 之間的差異

重要: 本文包含修改登錄的相關資訊。修改登錄之前請確定它備份起來,並請確定您瞭解如何在發生問題時還原登錄。如如何備份、 還原,以及編輯登錄有關,按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的發行項:
256986Microsoft Windows 登錄的描述
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您,如何關閉偵測重複的連絡人,以便更快速且自動移動或複製的地址到 [連絡人] 資料夾。

其他相關資訊

重複偵測是 Outlook 2000 的新功能。這項功能可以解決擁有重複的項目到 [連絡人] 資料夾中的問題。在新增聯絡人時,Outlook 會檢查看看它是否有潛在的重複。如果是這樣,會提示您輸入一個解析度。有出現提示時可以採取三個可能的動作。您可以更新原始連絡、 將連絡人新增為有重複或不要新增連絡人。

重複偵測已開啟

重複偵測已] 在下列情況中:
  • 當儲存已手動輸入的新連絡人。
  • 儲存連絡人,源自附件 (vCard) 或收件者時 (新增到連絡人)。
  • 當複製或移動連絡人從一個資料夾到另一個。

重複偵測已關閉

在下列情況下重複偵測被關閉的:
  • 匯入地址: 當您使用匯入精靈匯入連絡人從其他檔案或程式。
  • H/PC 同步處理: 當同步處理您的桌上型電腦與掌上型電腦之間的項目。
  • 當您使用僅限網際網路郵件,版本,並設定 自動將回覆到連絡人] 中的人] 選項。若要設定這個選項,請依照下列步驟執行:
    1. 按一下 [工具] 功能表 選項
    2. 在 [喜好設定] 索引標籤上按一下 [電子郵件選項]。
    3. 按一下以選取 [自動將回覆給中的人員
    4. 按一下 [確定] 兩次,關閉。
    如果您要新增的安全性憑證擁有者,也會出現重複偵測視窗。

以手動方式關閉重複偵測

如果您有大量的匯入的連絡人,則關閉重複偵測可以改善效能。這會加速自動移動或複製的地址到 [連絡人] 資料夾。若要開啟此功能回匯入完成之後。

警告: 如果您未正確使用登錄編輯程式可能會導致嚴重的問題,甚至必須重新安裝作業系統。Microsoft 不保證您可以解決因不當使用 「 登錄編輯器 」 的問題。使用 「 登錄編輯程式 」,請自行負擔相關的風險。

重複的偵測功能可以關閉手動藉由編輯登錄中的機碼。若要編輯登錄以關閉重複偵測,請依照下列步驟執行:
  1. 請關閉任何開啟的程式和檔案。
  2. 按一下 [開始],然後按一下 [執行]。
  3. 輸入 regedit,然後按一下 [確定]
  4. 瀏覽至下列登錄機碼:
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Contact
  5. 連絡人 資料夾為選取狀態在 [編輯] 功能表上指向 [新增] 後按一下 [DWORD 值]。
  6. 輸入 ConfirmDuplicates,並按下 ENTER。
  7. 按兩下以開啟新的 DWORD 值,在 [編輯 DWORD 值] 視窗中輸入 「 0 」 (不含引號) 來關閉,與"1"(不含引號) 如果要開啟重複偵測。
  8. 結束: 若要重新開啟使用重複偵測上方和在步驟 7,步驟鍵入 1,即可開啟重複偵測。 登錄編輯器。 注意

?考

如需有關如何複製處理的詳細資訊,請按一下 [說明] 功能表上的 [Microsoft Outlook 說明,並在 「 Office 小幫手 」 或 「 解答精靈 」 中輸入 重複偵測 然後按一下 [搜尋] 以檢視所傳回的主題。

屬性

文章編號: 220837 - 上次校閱: 2013年10月20日 - 版次: 3.0
這篇文章中的資訊適用於:
  • Microsoft Outlook 2000
關鍵字:?
kbnosurvey kbarchive kbmt kbhowto kbprb KB220837 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:220837
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com