Article ID: 221201 - Last Review: January 24, 2007 - Revision: 3.4

Outlook will not shut down with WinFax Pro installed

This article was previously published under Q221201
Expand all | Collapse all

SYMPTOMS

When you attempt to quit Outlook, the program remains on the Windows task list.

CAUSE

You have Symantec WinFax Pro version 9.02 installed.

RESOLUTION

Obtain a newer version of WinFax from Symantec, Inc.

MORE INFORMATION

WinFax Pro installs an add-in that produces this behavior.

Symantec has made an update patch available that corrects this behavior and increments the WinFax Pro version to 9.03. You may obtain this update at the following Web site:
http://www.symantec.com/techsupp/home_homeoffice/products/winfax/winfax10/files.html (http://www.symantec.com/techsupp/home_homeoffice/products/winfax/winfax10/files.html)
Note This site lists three separate patches for updating to version 9.03 depending on the version you are currently using. Select the patch based on the version found by first clicking the WinFax Pro Help menu, and then by clicking About.

Note In Outlook, the symptoms that are described in the "Symptoms" section may occur because of add-ins and COM add-ins. The add-in versions that are listed in your current version of Outlook may be later than the add-in versions that are described in this section. The add-ins may be part of a different program that runs inside Outlook.

To prevent this problem, make sure that you are running the latest version of the add-ins that run in Outlook. To confirm that you are running the latest version of the add-ins, visit the Web site of the manufacturer of the program that installed the add-in. Then, compare the version number of the latest update for the program with the version number of the program that is running on the computer.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

For more information about this issue, click the following article numbers to view the articles in the Microsoft Knowledge Base:
196366  (http://support.microsoft.com/kb/196366/ ) Outlook 2000 may continue to run after you quit the program
222414  (http://support.microsoft.com/kb/222414/ ) IMO problems with fax integration fixed with update

APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbprb KB221201
 

Article Translations

 

Related Support Centers