Article ID: 221331 - Last Review: November 1, 2006 - Revision: 1.5

RRAS Computer Stops Responding to Incoming Calls Under Stress

This article was previously published under Q221331
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SYMPTOMS

The Routing and Remote Access Server (RRAS) computer may stop responding to incoming calls after a while.

CAUSE

This problem is caused by an insufficient buffer size problem in Kmddsp.tsp.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
This hotfix has been posted to the following Internet location as Discfixi.exe (x86) and Discfixa.exe (Alpha):
ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/nt40/hotfixes-postsp4/disc-fix/ (ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/hotfixes-postSP4/Disc-fix/)

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.

APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB221331
 

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