OL98: Send Button Missing in Mail Message

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Article ID: 221525 - View products that this article applies to.
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SYMPTOMS

When you open a new e-mail message, the Send button is missing.

CAUSE

You installed Outlook in the No E-mail mode.

RESOLUTION

Reinstall Outlook in either the Internet Mail Only or Corporate/Workgroup mode.

MORE INFORMATION

To determine your Outlook installation mode, click About Microsoft Outlook on the Help menu.

REFERENCES

For information about how to determine which Outlook mode is best for you, please see the following article in the Microsoft Knowledge Base:
184029 OL98: How to Tell What Type of Outlook Setup You Have
For additional information about switching from one installation mode to another, please see the following article in the Microsoft Knowledge Base:
183524 OL98: Switching from One Installation Type to Another

Properties

Article ID: 221525 - Last Review: October 20, 2013 - Revision: 1.0
APPLIES TO
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB221525

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