Sporingsfanen for Outlook-møter er ikke oppdatert

Symptomer

Vurder følgende scenario:

  1. Du bruker Microsoft Outlook til å planlegge et møte og invitere deltakere.
  2. Deltakerne godtar eller avslår møtet og sender møtesvarene sine.
  3. Du ser møtesvarene i innboksmappen i Outlook.

I dette scenarioet, når du åpner møtet du planla fra Kalender-mappen, legger du merke til at Sporing-siden ikke viser oppdaterte verdier i Svar-kolonnen .

Hvis du aktiverte sporingsinformasjonen for oppdateringer og deretter sletter svaralternativet i Outlook, slettes ikke svarene på møtet som forventet.

Årsak

Møtesvarene behandles av en annen klient, enhet eller et tredjepartsprogram. Disse kan omfatte, men er ikke begrenset til, følgende.

  • Outlook-tillegg
  • Arkiveringsprogram for e-post
  • Enheter som bruker Samarbeidsdataobjekter (CDO) til å synkronisere med Microsoft Exchange-postboksen eller -kalenderen
  • Enheter som bruker Microsoft Exchange ActiveSync (EAS) til å synkronisere med postboksen eller kalenderen

Obs!

Hvis deltakerne godtar møtet og velger å ikke sende et svar, forventes det at sporingsfanen ikke oppdateres med svaret.

Løsning

Hvis du vil finne ut om Outlook-tillegg forårsaket at svar på møtet ble behandlet, deaktiverer du Outlook-tillegg midlertidig og prøver deretter å gjenskape problemet. Hvis problemet ikke oppstår når tilleggene er deaktivert, kan det være nødvendig med flere undersøkelser av tilleggene.

Hvis du vil ha mer informasjon om hvordan du deaktiverer tillegg i Outlook, kan du se Vise, administrere og installere tillegg i Office-programmer.

Hvis du vil finne ut om en mobil enhet forårsaket at møtesvaret ble behandlet, må du avgjøre om du har mobile enheter som regelmessig brukes til å synkronisere mot Exchange-kalenderen. Kontroller at du oppgraderer til det nyeste operativsystemet på den mobile enheten for å unngå kjente problemer som allerede er løst. Deaktiver tilgangen til den mobile enheten midlertidig, og prøv deretter å gjenskape virkemåten. Hvis virkemåten ikke oppstår, kan ytterligere undersøkelser av den mobile enheten være nødvendig.

Du kan også undersøke årsaken til virkemåten ved å bruke MFCMapi til å se gjennom kalenderelementet. MFCMapi er en MapI-klient (Messaging API) som viser tilleggsinformasjon om mapper og elementer i en Exchange-postboks. Last ned MFCMAPI fra github (rull ned, og klikk deretter nyeste versjon).

Følg disse trinnene for å finne ut om møtesvaret ble behandlet av noe annet enn Outlook:

  1. Opprett et møte på outlook-klientdatamaskinen, og send deretter en møteinvitasjon til en deltaker.

  2. Avslutt Outlook.

  3. Be deltakeren om å godta møteinvitasjonen, og be vedkommende sende et svar tilbake til arrangøren.

  4. Hold Outlook lukket på klientdatamaskinen.

  5. Bruk MFCMapi til å undersøke møtesvaret som deltakeren sendte. Dette gjør du slik:

    1. Kjør MFCMAPI.exe.

    2. Klikk Økt-menyen , og klikk deretter Pålogging.

    3. Hvis du blir bedt om å oppgi en profil, velger du profilnavnet ditt og klikker deretter OK.

    4. Finn linjen som tilsvarer postboksen, i den øverste ruten, og dobbeltklikk den.

    5. Utvid rotbeholderen i navigasjonsruten (ruten til venstre), og utvid deretter IPM_SUBTREE.

      Obs!

      Hvis profilen du valgte i trinn 5C kobler til Exchange-postboksen i tilkoblet modus, utvider du øverst i informasjonslageret i stedet for IPM_SUBTREE.

    6. Dobbeltklikk innboksmappen for å åpne et nytt vindu som viser innholdet.

    7. Finn møtesvarelementet som deltakeren sendte til deg, og velg det. Ikke dobbeltklikk for å åpne den.

    8. Finn egenskapen PR_PROCESSED i egenskapsnavnkolonnen i den nederste ruten.

      • Hvis møtesvaret har en PR_PROCESSED egenskap, og hvis egenskapen er satt til True, ble møtesvaret behandlet av en annen klient, enhet eller tredjepartsprogram. Når du starter Outlook, vurderer det derfor at dette elementet allerede er behandlet og ikke oppdaterer sporingen på kalenderelementet.
      • Hvis møtesvaret ikke har egenskapen PR_PROCESSED, er ikke møtesvaret behandlet.
  6. Bruk MFCMapi til å finne møtesvaret til deltakeren. Dette gjør du slik:

    1. Åpne Kalender-mappen, og finn deretter elementet.
    2. Finn egenskapen PR_RECIPIENT_TRACKSTATUS i egenskapsnavnkolonnen , og se deretter på smartvisningskolonnen . Mulige verdier er som følger:
      • Flagg: respNone
      • Flagg: respAccepted
      • Flagg: respDeclined
      • Flagg: respTentative