Nouvelles fonctionnalités de Internet Explorer 5

Traductions disponibles Traductions disponibles
Numéro d'article: 221787 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F221787
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article est une présentation rapide des nouvelles fonctionnalités de Internet Explorer 5.

Plus d'informations

Internet Explorer 5 offre deux nouvelle manières d'enregistrer des pages Web contenant des éléments incorporés :
  • Page Web, complète
  • Archive Web

Page Web, complète

Lorsque vous enregistrez une page Web en tant que " Page Web, complète ", un dossier portant le même nom que le fichier .html (Hypertext Markup Language) est créé dans le dossier cible. Ce dossier contient des éléments de page tels que des images et du son. Les liens conditionnels du contenu incorporé de la page Web sont réécrits pour pointer sur le contenu de ce nouveau dossier. Les liens absolus, tels les liens hypertextes vers une autre page Web, ne sont pas réécrits. Le fichier ouvert contient les images référencées tant que le dossier est conservé avec le fichier .htm correspondant.

Pour plus d'informations sur l'enregistrement d'une page Web en tant que " Page Web, complète " consultez l'article suivant de la Base de connaissance Microsoft :
198997 Les pages Web enregistrées ne sont pas affichées correctement

Archive Web

Lorsque vous enregistrez une page Web en tant que " Archive Web ", la page Web enregistre cette information en format MHTML (Multipurpose Internet Mail Extension HTML) avec l'extension de fichier .mht. Tous les liens conditionnels de la page Web sont remappés et le contenu incorporé est inclus dans le fichier .mht, au lieu d'être enregistré dans un dossier séparé. Les références absolues ou les liens hypertextes de la page Web restent inchangés et le fichier .mht est affiché avec Internet Explorer.

MHTML vous permet d'envoyer et de recevoir des pages Web et d'autres documents HTML à l'aide de programmes de messagerie électronique tels que Microsoft Exchange, Microsoft Outlook et Microsoft Outlook Express. MHTML vous permet d'incorporer des images directement dans vos messages électroniques au lieu de les attacher au message en tant que pièces jointes.

REMARQUE : " Archive Web " n'est disponible que si Outlook Express est installé. Il est possible d'enregistrer une page Web en tant que fichier Archive Web grâce au fichier Inetcomm.dll (le fichier API de Microsoft Internet Messaging), qui est installé par Microsoft Outlook Express 5.

Codage de langue

Le codage se rapporte au jeu de caractères utilisé pour afficher une langue. Les États-Unis sont associés au jeu de caractères d'Europe occidentale. Ce jeu de caractères contient les lettres et les symboles de l'anglais, du français, de l'espagnol et de l'italien.

Pour afficher une liste de tous les jeux de caractères disponibles dans Internet Explorer, cliquez sur Codage dans le menu Affichage, puis cliquez sur Plus. Si vous choisissez un jeu de caractères qui n'est pas installé, la fonctionnalité Installation sur demande (IOD) vous invite à le faire. Cela vous permet de contrôler le codage du jeu de caractères utilisé pour rendre une page Web.

Volet d'exploration Historique

Un nouveau menu Affichage dans le volet d'exploration Historique vous permet de modifier l'ordre de tri des entrées de la page Web en sélectionnant l'un des paramètres suivants :
  • Date
  • Site
  • Fréquence de visite
  • Ordre de visite du jour
Lorsque vous effectuez une recherche dans le volet d'exploration Historique, cette recherche a lieu sur les dossiers suivants :
  • Favoris
  • Historique
  • Fichiers Internet temporaires
Les résultats peuvent être ajoutés aux Favoris ou ouverts dans une nouvelle fenêtre en cliquant avec le bouton droit sur une entrée appropriée dans le volet d'exploration Historique.

Volet d'exploration Rechercher

Lorsque vous effectuez une nouvelle recherche en cliquant sur Nouveau dans le volet d'exploration Rechercher, vous disposez des options suivantes pour votre recherche :
  • Rechercher une page Web
  • Rechercher l'adresse d'un particulier
  • Rechercher une entreprise
  • Recherches précédentes
  • Rechercher une carte
  • Rechercher dans une encyclopédie
  • Rechercher dans les groupes de discussion
REMARQUE : Les options de recherche " Rechercher dans une encyclopédie " et " Rechercher dans les groupes de discussion " ne sont pas affichées par défaut. Pour les afficher, cliquez sur Plus dans le volet d'exploration Rechercher.

Lorsque vous cliquez sur l'option " Recherches précédentes ", vos dix dernières recherches s'affichent. Ces recherches sauvegardées sont également disponibles dans une liste obtenue en double-cliquant dans la boîte " Rechercher une page Web ".

Lorsque vous cliquez sur Suivant, le programme exécute la demande à l'aide de l'un des moteurs de recherche configurés, puis passe au moteur suivant. Vous pouvez sélectionner manuellement le prochain moteur de recherche à utiliser en le sélectionnant dans la liste.

Lorsque vous cliquez sur Personnaliser, l'Assistant Recherche démarre. Pour plus d'informations sur l'utilisation de l'Assistant Recherche, consultez l'article suivant dans la Base de connaissances Microsoft :
198685 Utilisation de l'Assistant Recherche dans Internet Explorer 5
Vous pouvez effectuer des recherches à partir de la Barre d'adresses. Pour plus d'informations concernant la recherche à partir de la Barre d'adresses, consultez l'article suivant de la Base de connaissances Microsoft :
221754 Procédure de recherche sur le Web à partir de la Barre d'adresses dans Internet Explorer

Favoris

Il est plus simple d'ajouter un favori dans Internet Explorer 5 que dans les versions précédentes. Pour cela, cliquez simplement sur OK dans la boîte de dialogue Ajouter aux favoris. Pour rendre un favori disponible hors connexion, activez la case à cocher Rendre disponible hors connexion.

Pour plus d'informations concernant l'Assistant Favoris hors connexion, cliquez sur le numéro d'article ci-dessous afin de l'afficher dans la Base de connaissances Microsoft :
196646 Procédures d'affichage hors connexion de pages Web
Lorsque vous utilisez l'Assistant Importation/Exportation, vous pouvez exporter vos favoris ou vos cookies dans un fichier pouvant être importé par un autre ordinateur disposant de Internet Explorer 5. Pour plus d'informations sur l'Assistant Importation/Exportation, consultez l'article suivant de la Base de connaissances Microsoft :
221523 Description de l'Assistant Importation/Exportation dans Internet Explorer 5

Fonction Saisie semi-automatique

La fonction Saisie semi-automatique propose des correspondances possibles pour les entrées que vous tapez dans la Barre d'adresses, un formulaire de page Web ou une boîte de saisie de nom d'utilisateur ou de mot de passe dans une page Web. Pour plus d'informations sur la Saisie semi-automatique, consultez l'article suivant de la Base de connaissances Microsoft :
217148 Utilisation de la fonction Saisie semi-automatique dans Internet Explorer 5

Barre d'outils Radio de Windows

Internet Explorer 5 comprend une barre d'outils Radio Windows qui vous offre une diffusion parfaite des programmes radio. Par défaut, la barre d'outils Radio n'est pas affichée lors du démarrage du navigateur. Pour afficher la barre d'outils Radio au démarrage du navigateur, procédez comme suit dans Internet Explorer :
  1. Dans le menu Outils, cliquez sur Options Internet.
  2. Cliquez sur l'onglet Avancées.
  3. Dans Multimédia, activez la case à cocher Toujours afficher la barre d'outils Radio d'Internet Explorer.
REMARQUE : Cette option permet d'afficher la barre d'outils Radio à condition que vous l'ayez activée en cliquant sur Barres d'outils dans le menu Affichage, puis en cliquant sur Radio.

Éditeur HTML

Vous pouvez définir votre éditeur HTML par défaut. Vous pouvez également choisir des programmes d'édition supplémentaires en cliquant sur le bouton Edition de la barre d'outils Internet Explorer. Pour modifier ou définir l'éditeur HTML par défaut, procédez comme suit dans Internet Explorer :
  1. Dans le menu Outils, cliquez sur Options Internet.
  2. Cliquez sur l'onglet Programmes.
  3. Dans la zone Éditeur HTML, cliquez sur l'éditeur souhaité.
  4. Cliquez sur OK.

Utilitaire de réparation

Vous pouvez utiliser l'Utilitaire de réparation de Internet Explorer afin de diagnostiquer et, éventuellement, de résoudre les problèmes liés à Internet Explorer 5. Pour plus d'informations sur l'utilitaire de réparation, consultez l'article suivant dans la Base de connaissances Microsoft :
194177 Description de l'utilitaire de réparation de Internet Explorer

Dossiers de base Web et FTP

Les Dossiers FTP sont une nouvelle extension du shell dans Internet Explorer 5 qui vous permet de parcourir des sites Web FTP dans l'Explorateur Windows.
Pour plus d'informations sur les Dossiers FTP, consultez l'article suivant de la Base de connaissances Microsoft :
217888 Installation et utilisation des Dossiers FTP

Sites autorisés

Les sites Web cités dans cette section ne sont pas obligatoires pour recevoir des étiquettes PICS (Platform for Internet Content Selection). PICS est une norme W3C (World Wide Web Consortium) d'étiquetage de contenu. PICS est surtout un langage destiné à créer un système de contrôle d'accès. Pour ajouter des sites Web à la liste Sites autorisés, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Options Internet.
  3. Cliquez sur l'onglet Contenu.
  4. Cliquez sur Activer. Si le Gestionnaire d'accès est déjà activé, cliquez sur Paramètres, puis tapez le mot de passe de votre contrôleur.
  5. Cliquez sur l'onglet Sites autorisés, tapez l'adresse du site Web, puis choisissez si vous souhaitez que d'autres personnes puissent ou non accéder à ce site.

Intégration de Hotmail

Vous pouvez sélectionner Hotmail comme programme de messagerie par défaut. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes.
  4. Dans la zone Courrier, cliquez sur le programme de messagerie que vous souhaitez utiliser.
  5. Cliquez sur OK.

Propriétés

Numéro d'article: 221787 - Dernière mise à jour: jeudi 19 février 2004 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.0
Mots-clés : 
kbenv kbinfo kbui msient msiew95 msiew98 KB221787
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com