Nuove caratteristiche di Internet Explorer 5

Traduzione articoli Traduzione articoli
Identificativo articolo: 221787 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I221787
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Questo articolo contiene un breve panoramica delle nuove caratteristiche disponibili in Internet Explorer 5.

Informazioni

Internet Explorer 5 offre i seguenti due nuovi modi di salvare le pagine Web che includono componenti incorporati:
  • Pagina Web, completa
  • Archivio Web

Pagina Web, completa

Quando si salva una pagina Web come "Pagina Web, completa", nella cartella di destinazione viene creata una cartella con lo stesso nome del file html (Hypertext Markup Language). In questa cartella vengono memorizzati gli elementi della pagina, come immagini e suoni. I collegamenti relativi per il contenuto incorporato nella pagina Web vengono rielaborati in modo da fare riferimento al contenuto di questa nuova cartella. I collegamenti assoluti, come i collegamenti ipertestuali ad altre pagine Web, vengono invece mantenuti invariati. A condizione di mantenere la cartella e il corrispondente file .htm, aprendo quest'ultimo verranno visualizzate tutte le immagini collegate.

Per ulteriori informazioni sul salvataggio di una pagina Web come "Pagina Web, completa", fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (informazioni in lingua inglese):
198997Saved Web Pages Are Not Displayed Properly

Archivio Web

Quando si salva una pagina Web come "Archivio Web", le informazioni in essa contenute vengono salvate nel formato MHTML (Multipurpose Internet Mail Extension HTML) con estensione .mht. Tutti i collegamenti relativi contenuti nella pagina Web vengono riassegnati e il contenuto incorporato viene incluso nel file .mht, anzichÚ essere salvato in una cartella distinta. I riferimenti assoluti o collegamenti ipertestuali inclusi nella pagina Web rimangono invariati e il file .mht viene visualizzato utilizzando Internet Explorer.

MHTML consente di inviare e ricevere pagine Web e altri documenti HTML utilizzando programmi di posta elettronica, quali Microsoft Exchange, Microsoft Outlook e Microsoft Outlook Express. MHTML consente di incorporare immagini direttamente nel corpo dei messaggi di posta elettronica, anzichÚ inviarle come allegati.

NOTA: l'opzione "Archivio Web" Ŕ disponibile solo se Ŕ installato Outlook Express. La capacitÓ di salvare una pagina Web come file di archivio Web Ŕ fornita dal file Inetcomm.dll, il file delle API del sistema di messaggistica Internet che viene installato da Microsoft Outlook Express 5.

Codifica della lingua

Per codifica si intende il set di caratteri utilizzato per visualizzare una lingua. Agli Stati Uniti Ŕ associato il set di caratteri Europa Occidentale. Questo set di caratteri contiene le lettere e i simboli per le lingue inglese, francese, spagnolo e italiano.

Per visualizzare un elenco di tutti i set di caratteri disponibili in Internet Explorer, scegliere Codifica dal menu Visualizza, quindi Altri. Se si sceglie un set di caratteri non installato, la funzione do installazione su richiesta chiederÓ se si desidera installarlo. In questo modo Ŕ possibile controllare il set di caratteri utilizzato per riprodurre una pagina Web.

Barra di Explorer Cronologia

Un nuovo menu Visualizza sulla barra di Explorer Cronologia consente di modificare il criterio di ordinamento delle pagine Web scegliendo una delle seguenti impostazioni:
  • Per data
  • Per sito
  • Per numero di visite
  • Per ordine di visite oggi
Quando si esegue una ricerca tramite la barra di Explorer Cronologia, vengono esaminate le seguenti cartelle:
  • Preferiti
  • Cronologia
  • Temporary Internet Files
I risultati della ricerca possono essere aggiunti ai Preferiti o aperti in una nuova finestra facendo clic con il pulsante destro del mouse sulla voce appropriata nella barra di Explorer Cronologia.

Barra di Explorer Cerca

Quando si esegue una nuova ricerca facendo clic su Nuovo sulla barra di Explorer Cerca, sono disponibili opzioni per le seguenti ricerche:
  • Ricerca di una pagina Web
  • Ricerca di un indirizzo
  • Ricerca di un'azienda
  • Ricerche precedenti
  • Ricerca di una cartina
  • Ricerca in un'enciclopedia
  • Ricerca in un newsgroup
NOTA: le opzioni relative alla ricerca in un'enciclopedia e in un newsgroup non vengono visualizzate in base all'impostazione predefinita. Per visualizzarle, fare clic su Personalizza sulla barra di Explorer Cerca.

Selezionando Ricerche precedenti, verranno visualizzate le ultime dieci ricerche. Le ricerche salvate sono disponibili anche in un elenco facendo doppio clic su Trova una pagina Web.

Scegliendo Avanti, la ricerca verrÓ eseguita utilizzando uno dei motori di ricerca correntemente configurati, per passare poi al motore successivo. ╚ possibile selezionare manualmente il motore di ricerca da utilizzare successivamente, selezionandolo dall'elenco.

Quando si fa clic su Personalizza, viene avviato Search Assistant. Per ulteriori informazioni sull'utilizzo di Search Assistant, vedere il seguente articolo della Microsoft Knowledge Base (informazioni in lingua inglese):
198685How to Use the Search Assistant in Internet Explorer 5
╚ possibile eseguire ricerche dalla barra degli indirizzi. Per ulteriori informazioni su come effettuare le ricerche dalla barra degli indirizzi, vedere il seguente articolo della Microsoft Knowledge Base (informazioni in lingua inglese):
221754How to Search the Web From the Address Bar in Internet Explorer

Preferiti

L'aggiunta di un collegamento preferito in Internet Explorer 5 Ŕ molto pi¨ facile che nelle versioni precedenti. Per aggiungere un collegamento preferito, nella finestra di dialogo Aggiungi a Preferiti scegliere semplicemente OK. Per fare in modo che un collegamento preferito sia disponibile non in linea, selezionare la casella di controllo Disponibile in modalitÓ non in linea.

Per ulteriori informazioni sull'Impostazione guidata Preferiti non in linea, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito (informazioni in lingua inglese):
196646 How to Make Web Pages Available for Offline Viewing
Utilizzando l'Importazione/Esportazione guidata Ŕ possibile esportare i preferiti o i cookie esistenti in un file, quindi importare il file in un altro computer che esegue Internet Explorer 5. Per ulteriori informazioni sull'Importazione/Esportazione guidata, vedere il seguente articolo della Microsoft Knowledge Base (informazioni in lingua inglese):
221523Description of Import/Export Wizard in Internet Explorer 5

Completamento automatico

La funzione di completamento automatico suggerisce le possibili corrispondenze per le voci digitare sulla barra degli indirizzi, nei moduli di pagine Web o nelle caselle di immissione per nomi utente o password contenute nelle pagine Web. Per ulteriori informazioni sulla funzione di completamento automatico, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (informazioni in lingua inglese):
217148Come utilizzare la funzione Completamento automatico in Internet Explorer 5

Barra degli strumenti Radio di Windows

Internet Explorer 5 include una barra degli strumenti Radio che consente di riprodurre flusso radio. Per impostazione predefinita, la barra degli strumenti Radio non viene visualizzata all'avvio del browser. Per visualizzarla all'avvio di Internet Explorer, attenersi alla seguente procedura:
  1. Scegliere Opzioni Internet dal menu Strumenti.
  2. Scegliere la scheda Avanzate.
  3. Alla voce Elementi multimediali selezionare la casella di controllo Mostra sempre la barra degli strumenti Radio di Internet Explorer.
NOTA: selezionando questa opzione viene visualizzata la barra degli strumenti Radio, a condizione che prima sia stata attivata scegliendo Barre degli strumenti dal menu Strumenti, quindi Radio.

Editor HTML (Hypertext Markup Language)

╚ possibile impostare l'editor HTML predefinito che si desidera. Facendo clic sul pulsante Modifica sulla barra degli strumenti di Internet Explorer, Ŕ anche possibile scegliere altri programmi di modifica. Per modificare o impostare l'Editor HTML predefinito, eseguire la seguente procedura in Internet Explorer:
  1. Scegliere Opzioni Internet dal menu Strumenti.
  2. Fare clic sulla scheda Programmi.
  3. Nella casella Editor HTML fare clic sull'editor desiderato.
  4. Scegliere OK.

Strumento di correzione

Lo strumento di correzione di Internet Explorer pu˛ essere utilizzato per diagnosticare e, se possibile, risolvere i problemi di Internet Explorer 5. Per ulteriori informazioni sull'utilitÓ di correzione, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
194177Descrizione dello strumento di correzione di Internet Explorer

Cartelle FTP e Web

Le cartelle FTP sono una nuova estensione della shell di Internet Explorer 5 che consentono di esplorare siti Web FTP da Esplora risorse.
Per ulteriori informazioni sulle cartelle FTP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (informazioni in lingua inglese):
217888How to Install and Use FTP Folders

Siti approvati

I siti Web elencati in questa sezione non sono richiesti per la conformitÓ con Platform for Internet Content Selection (PICS). PICS Ŕ uno standard W3C (World Wide Web Consortium) per la definizione dei contenuti, essenzialmente Ŕ un linguaggio per la creazione di un sistema di classificazione. Per aggiungere siti Web all'elenco dei siti approvati, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Impostazioni e infine Pannello di controllo.
  2. Fare doppio clic su Opzioni Internet.
  3. Scegliere la scheda Contenuto.
  4. Fare clic su Attiva. Se le restrizioni di accesso sono giÓ attivate, fare clic su Impostazioni, quindi digitare la password del supervisore.
  5. Fare clic sulla scheda Siti approvati, digitare l'indirizzo del sito Web, quindi scegliere se consentire ad altri di accedere sempre o mai a questo sito.

Integrazione di Hotmail

╚ possibile scegliere Hotmail come programma di posta elettronica predefinito. Per impostare un programma di posta elettronica predefinito, procedere come segue:
  1. Fare clic sul pulsante Start, scegliere Impostazioni e infine Pannello di controllo.
  2. Fare doppio clic su Opzioni Internet.
  3. Fare clic sulla scheda Programmi.
  4. Nella casella Posta elettronica fare clic sul programma di posta elettronica desiderato.
  5. Scegliere OK.

ProprietÓ

Identificativo articolo: 221787 - Ultima modifica: giovedý 18 marzo 2004 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
Chiavi:á
kbenv kbinfo kbui msient msiew95 msiew98 KB221787
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com