Err Msg: Intermittent RAS "Error 5: Access Denied" Error When Tunneling into a PPTP Server

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Article ID: 222060 - View products that this article applies to.
This article was previously published under Q222060
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SYMPTOMS

When you attempt to make a PPTP connection from a Windows NT 4.0 Service Pack 4 (SP4) client to a Windows NT 4.0 SP4 PPTP server running RAS or Routing and Remote Access Service (RRAS), the initial authentication attempt may not work and display an "Error 5: Access Denied" error message. This problem can also occur if your PPTP client and server are running the post-Service Pack 3 PPTP3-fix hotfix.

CAUSE

This problem occurs because there is a timing mismatch during the authentication process between the client and server using MSCHAPv2 authentication.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Windows NT 4.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5.

MORE INFORMATION

The hotfix must be applied to the PPTP client computer, installing the hotfix or Windows NT 4.0 Service Pack 5 (SP5) to the PPTP server will not fix this problem. In the very rare case where the client is another RRAS server, there is also a RRAS-specific fix available if you choose to not install SP5.

Properties

Article ID: 222060 - Last Review: October 20, 2013 - Revision: 2.2
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnosurvey kbarchive kbbug kbfix kbqfe kbnetwork kbhotfixserver KB222060

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