Mensagem de erro: RAS intermitentes "erro 5: acesso negado" Erro ao túnel para um servidor PPTP

Traduções de Artigos Traduções de Artigos
Artigo: 222060 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta efectuar uma ligação PPTP a partir de um cliente de Windows NT 4.0 Service Pack 4 (SP4) para um servidor de Windows NT 4.0 SP4 PPTP com o RAS ou encaminhamento e acesso remoto (RRAS, Routing and Remote Access Service), a tentativa de autenticação inicial poderá não funcionar e apresentar um "erro 5: acesso negado" mensagem de erro. Este problema também pode ocorrer se o cliente PPTP e o servidor estiverem a executar a correcção PPTP3 Pack 3-correcção post-Service.

Causa

Este problema ocorre porque existe uma discordância de tempo durante o processo de autenticação entre o cliente e o servidor utilizar MSCHAPv2 autenticação.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Microsoft Windows NT 4.0. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0

Ponto Da Situação

A Microsoft confirmou que este é um problema no Windows NT 4.0. Este problema foi corrigido pela primeira vez no Windows NT 4.0 Service Pack 5.

Mais Informação

A correcção tem de ser aplicada ao computador de cliente PPTP, instalar a correcção ou Windows NT 4.0 Service Pack 5 (SP5) para o servidor PPTP não irá resolver este problema. No caso raro em que o cliente é outro servidor de RRAS, Routing and Remote, existe também uma correcção do RRAS, Routing and Remote específicas disponíveis se optar por não instalar o SP5.

Propriedades

Artigo: 222060 - Última revisão: 30 de janeiro de 2014 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbnetwork kbqfe KB222060 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 222060

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com