Article ID: 2221829 - Last Review: June 30, 2010 - Revision: 1.0

An incorrect primary SMTP address is set for a mailbox after it is migrated from a Lotus Notes Domino server to an Exchange Server 2007 server

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

You migrate a mailbox from a Lotus Notes Domino server to a Microsoft Exchange Server 2007 server by using a third-party migration tool. In this situation, the default email address policy may not be enforced correctly. After the migration process is completed, a new created email address of a migrated user becomes the primary SMTP address and the original primary SMTP address becomes the secondary SMTP address.

CAUSE

This issue occurs because the third-party tool does not expect any existing SMTP addresses. Therefore, it makes a new email address for the account as the primary SMTP address.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbsurveynew kbfix kbqfe kbhotfixrollup kbexpertiseinter KB2221829