Die Netzwerkverbindung ist auf einem virtuellen Hyper-V-Computer verloren.

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Artikel-ID: 2223005 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Zusammenfassung

In diesem Artikel (KB2223005) bietet eine Lösung für ein Netzwerkverbindungsproblem in dem die Verbindung auf Windows Server 2003-basierten oder Windows XP-basierten virtuellen Maschinen (VMs) unterbrochen wird. Dieses Problem tritt auf, wenn die VM bei hoher Auslastung ausgeführt wird. Ausführliche Informationen finden Sie unter "Problembeschreibung," "Ursache" und Abschnitten "Lösung" dieses Artikels.

Um die Fehlerbehebung für dieses Problem herunterzuladen, klicken Sie auf den Link für die Ansicht und Anforderung Hotfix downloads , der auf der linken oberen Bildschirmrand befindet.

Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie installieren die Hyper-V-Rolle auf einem Computer, auf dem Windows Server 2008 R2 ausgeführt wird.
  • Der Computer hostet einen virtueller Computer, auf denen Windows Server 2003 oder Windows XP ausgeführt wird.
  • Die VM wird bei hoher Auslastung ausgeführt.
In diesem Szenario ist die Netzwerkverbindung für den virtuellen Computer verloren gehen. Darüber hinaus müssen Sie den Netzwerkadapter zu reparieren oder Zurücksetzen die VM zur Wiederherstellung dieses Problems.

Ursache

Dieses Problem tritt auf, weil NDIS 5.0-Miniporttreiber nicht Netzwerkpakete richtig behandelt, wenn der belegte Arbeitsspeicher für einen Puffer fast aufgebraucht ist.

Lösung

Dieser Hotfix ist auch verfügbar unter Microsoft Update-Katalog.

Nach der Installation dieses Hotfix auf dem Hyper-V-Server müssen Sie die in der VM-Integrationskomponenten aktualisieren, auf denen Windows Server 2003 ausgeführt wird. Gehen Sie hierzu folgendermaßen vor:
  1. Verwenden Sie Hyper-V-Manager für die Verbindung zur VM.
  2. Das Verbindung mit virtuellen Computern das Tool gestartet wird.
  3. Auf der Aktion Menü, klicken Sie auf EinfügenInstallationsdatenträger für Integrationsdienste.

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine Möglichkeit zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Erforderliche Komponenten

Um diesen Hotfix anwenden zu können, müssen Sie Windows Server 2008 R2 ausgeführt werden. Darüber hinaus muss die Hyper-V-Rolle installiert sein.

Ist ein Neustart erforderlich?

Sie müssen den virtuellen Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Die Englisch (USA) Version dieses Hotfixes installiert Dateien mit den Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datumsangaben und Uhrzeiten für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Berücksichtigung der aktuellen Daylight Saving Time (DST) angezeigt. Darüber hinaus können die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2
Wichtig: Windows 7-Updates und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings werden Updates auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgelistet. Um das Hotfix-Paket anzufordern, das auf eine oder beide Betriebssysteme angewendet wird, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgelistet ist. Bezieht sich immer auf den Abschnitt "Beziehen sich auf" in Artikel, um das aktuelle Betriebssystem bestimmen, dem jeden Hotfix gilt.
  • Die MANIFESTEN-Dateien (. manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung sind separat aufgeführt in der "Weitere Dateiinformationen für Windows Server 2008 R2 und Windows 7" Abschnitt. MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) Dateien sind äußerst wichtig, den Status der aktualisierten Komponenten verwalten. Die Sicherheitskatalogdateien, für die die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten X 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Netvsc50.sys6.1.7600.20743105,47226-Jun-201003:11x64
Netvsc60.sys6.1.7600.20743172,54426-Jun-201003:11x64
Netvscres.dll6.1.7600.1638542,49614-Jul-200901:30 Uhrx64

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
981836Verbindung zum Netzwerk für eine Windows Server 2003-basierte Hyper-V-VM ist in Windows Server 2008 R2 vorübergehend verloren.

Weitere Dateiinformationen für Windows Server 2008 R2

Weitere Dateien für alle unterstützten X 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_wnetvsc.inf_31bf3856ad364e35_6.1.7600.20743_none_b3c5ff0a022bc813.Manifest
DateiversionNicht zutreffend
Dateigröße2.657
Datum (UTC)28-Jun-2010
Zeit (UTC)21:57
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1.895
Datum (UTC)28-Jun-2010
Zeit (UTC)21:57
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 2223005 - Geändert am: Freitag, 24. Mai 2013 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
  • Windows HPC Server 2008 R2
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2223005 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2223005
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