De netwerkverbinding is verbroken op een virtuele Hyper-V-machine

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 2223005 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel (KB2223005) biedt een correctie voor een probleem met de verbinding waarin de verbinding in Windows Server 2003 of Windows XP virtuele machines (VMs uitvalt). Dit probleem treedt op wanneer de VM wordt uitgevoerd onder een zware belasting. Zie de 'Symptomen,' 'Oorzaak', voor gedetailleerde informatie en de secties 'Oplossing' van dit artikel.

Om te downloaden van de correctie voor dit probleem, klikt u op de koppeling weergeven en aanvraag hotfix downloads op de linkerbovenhoek van het scherm.

Symptomen

Overweeg het volgende scenario:
  • U installeert de Hyper-V-rol op een computer waarop Windows Server 2008 R2 wordt uitgevoerd.
  • De computer fungeert als host voor een VM waarop Windows Server 2003 of Windows XP wordt uitgevoerd.
  • De VM wordt uitgevoerd onder een zware belasting.
In dit scenario is de netwerkverbinding voor de virtuele machine verloren. Bovendien moet u de netwerkadapter te herstellen of opnieuw de VM herstellen van dit probleem.

Oorzaak

Dit probleem treedt op omdat de NDIS 5.0-minipoortstuurprogramma niet netwerkpakketten correct verwerkt wanneer het toegewezen geheugen voor een buffer bijna leeg is.

Oplossing

Deze hotfix is ook beschikbaar op Microsoft Update-catalogus.

Nadat u deze hotfix hebt geïnstalleerd op de Hyper-V-server, moet u de integratiecomponenten in de VM met Windows Server 2003 bijwerken. Voer de volgende stappen uit:
  1. Met Hyper-V-beheer verbinding maken met de VM.
  2. Het hulpprogramma Virtual Machine Connection wordt gestart.
  3. Op de Actie menu, klikt u op InvoegenIntegratie Services Setup-diskette.

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar via Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat wordt beschreven in dit artikel te corrigeren. Voer deze hotfix alleen uit op systemen waarop het in dit artikel beschreven probleem zich voordoet. Deze hotfix wordt wellicht nog verder getest. Als u geen ernstige hinder van dit probleem ondervindt, raden wij u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix beschikbaar is om te downloaden, dan is er een sectie 'Deze Hotfix is als download beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service en Support om de hotfix te verkrijgen.

Opmerking Als er nog andere problemen optreden of als er troubleshooting vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:
http://support.Microsoft.com/contactus/?ws=support
Opmerking Het formulier 'Hotfix beschikbaar voor download' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dat omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet u Windows Server 2008 R2 worden uitgevoerd. Bovendien moet u de functie Hyper-V is geïnstalleerd hebben.

Opnieuw opstarten

Nadat u deze hotfix hebt toegepast, moet u de VM opnieuw opstarten.

Vervanging van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Informatie over bestanden

De Engelse (Verenigde Staten) versie van deze hotfix installeert bestanden met de kenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en de tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd met uw huidige afwijking voor zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.
Opmerkingen over bestandsinformatie in Windows 7 en Windows Server 2008 R2
Belangrijk Hotfixes voor Windows 7 en voor Windows Server 2008 R2 zijn opgenomen in de dezelfde pakketten. Hotfixes op de pagina Aanvraag hotfix worden echter weergegeven onder beide besturingssystemen. Selecteer de hotfix die wordt vermeld onder 'Windows 7/Windows Server 2008 R2' op de pagina voor het aanvragen van het hotfixpakket dat van toepassing is op een of beide besturingssystemen. Raadpleeg altijd de sectie 'Van toepassing op' in artikelen om het besturingssysteem te bepalen voor elke hotfix.
  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn afzonderlijk vermeld in de "Aanvullende bestandsinformatie voor Windows Server 2008 R2 en Windows 7" sectie. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.
Voor alle ondersteunde x 64-versies van Windows Server 2008 R2
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Netvsc50.sys6.1.7600.20743105,47226 Jun 201003:11x64
Netvsc60.sys6.1.7600.20743172,54426 Jun 201003:11x64
Netvscres.dll6.1.7600.1638542,49614-Jul-200901:30x64

Status

Microsoft heeft bevestigd dat dit een probleem is in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over de software-update terminologie, klik op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base te bekijken:
824684Beschrijving van de standaardterminologie die wordt gebruikt om Microsoft software-updates te beschrijven

Extra bestandsinformatie

Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base te bekijken:
981836Verbinding met het netwerk voor een Windows Server 2003 gebaseerde Hyper-V virtuele machine is tijdelijk verloren in Windows Server 2008 R2

Aanvullende bestandsinformatie voor Windows Server 2008 R2

Extra bestanden voor alle ondersteunde x 64-versies van Windows Server 2008 R2
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamAmd64_wnetvsc.inf_31bf3856ad364e35_6.1.7600.20743_none_b3c5ff0a022bc813.manifest
BestandsversieNiet van toepassing
Bestandsgrootte2,657
Datum (UTC)28 Jun 2010
Tijd (UTC)21:57
PlatformNiet van toepassing
BestandsnaamUpdate.mum
BestandsversieNiet van toepassing
Bestandsgrootte1,895
Datum (UTC)28 Jun 2010
Tijd (UTC)21:57
PlatformNiet van toepassing

Eigenschappen

Artikel ID: 2223005 - Laatste beoordeling: vrijdag 24 mei 2013 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
  • Windows HPC Server 2008 R2
Trefwoorden: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2223005 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 2223005

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com