XCLN: Outlook 2000-fout bericht: kan het informatie archief niet openen

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 222440 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u Outlook start, wordt het volgende foutbericht weer gegeven:
Kan niet uw standaard e-mailmappen openen. Het informatiearchief kan niet worden geopend.

Oorzaak

Dit probleem kan optreden als u een programma Microsoft Personal Web Server installeert hebt geïnstalleerd. Eerdere versies van Personal Web Server installeren een verouderde versie van het bestand Secur32. dll, waarmee wordt voorkomen Outlook dat het post bus archief van Exchange wordt geopend.

Oplossing

Dit probleem wilt oplossen, vervangt de verouderde versie van het bestand Secur32. dll met een nieuwere versie met behulp van een van de volgende methoden:
  • Methode 1:
    1. Zoek het bestand Secur32. dll op de vaste schijf. In Windows 95 en Windows 98 bevindt dit bestand in de map.
    2. Naam van het bestand Secur32.old.
    3. Kopieer het bestand Secur32. dll van een werkende computer en kopieer het bestand Secur32. dll in de map Windows\System op de desbetreffende computer.
  • Methode 2:
    1. Zoek het bestand Secur32. dll op de vaste schijf. In Windows 95 en Windows 98 bevindt dit bestand in de map.
    2. Naam van het bestand Secur32.old.
    3. Zoek het bestand Secur32.001 in de systeemmap en bestand Secur32.001 wijzigen in Secur32. dll.

Status

Microsoft heeft bevestigd dat dit is een probleem in de Microsoft-producten die aan het begin van dit artikel worden vermeld.

Meer informatie

Programma's die de oudere versie van Personal Web Server installeren: Microsoft Project 98 en Microsoft Front Page 98.

Eigenschappen

Artikel ID: 222440 - Laatste beoordeling: zaterdag 2 november 2013 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook 2000 Standard Edition op de volgende platformen
    • Microsoft Windows 98 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Trefwoorden: 
kbnosurvey kbarchive kbbug kbfix kbmt KB222440 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 222440

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com