Article ID: 222469 - Last Review: May 7, 2007 - Revision: 1.4 Err Msg: ScanDisk Has Restarted 10 Times Because Windows...
This article was previously published under Q222469 On This PageSYMPTOMS
When you use ScanDisk in Windows Millennium Edition (Me), Windows 98, or Windows 95 you may receive the following error message:
ScanDisk has restarted 10 times because Windows or another program has been writing to this drive. Quitting some running programs may enable ScanDisk to finish sooner. Do you want to continue receiving this warning?
CAUSE
This problem can occur:
RESOLUTION
To resolve this problem, try the following methods. After you use each method, run ScanDisk to see if the problem is resolved. If the problem still occurs, continue to the next method.
Turn Off the Quick Launch Toolbar While You Run ScanDiskTo do this, follow these steps:
Remove Items from the Quick Launch ToolbarYou can do this to help determine if an item is causing ScanDisk to restart. To remove an item from the Quick Launch toolbar, follow these steps:
Quit All Running ProgramsTo quit all programs that are currently running, follow these steps:
Restart in Safe ModeWindows Me or Windows 98To start your computer in Safe mode, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode from the Startup menu.NOTE: If you press and hold down the CTRL key when your computer starts, you may receive a keyboard error message. If this occurs, you can safely ignore the keyboard error message. After you restart the computer in Safe mode, try running ScanDisk again. Windows 95To restart your computer in Safe mode, click Start, click Shut Down, click Restart The Computer, and then click Yes. When you see the "Starting Windows 95" message, press the F8 key.After you restart the computer in Safe mode, try running ScanDisk again. Restart to a Command PromptWindows MeTo restart to a command prompt and run ScanDisk in real mode, follow these steps:
Windows 98 or Windows 95To restart to a command prompt and run ScanDisk in real mode, follow these steps:
STATUS
This behavior is by design.
MORE INFORMATION
The first time this error message occurs, you have the option to continue to receive the warning message or to suppress the error message in the future. You can also click Cancel. If you click Yes to continue receiving the error message, the message is displayed again if ScanDisk is unable to complete a disk scan after 10 passes. However, if you click No, ScanDisk continues to run until it either finishes or is canceled.
REFERENCESFor additional information about the Quick Launch toolbar, click the article number below
to view the article in the Microsoft Knowledge Base:
171206
(http://support.microsoft.com/kb/171206/EN-US/
)
How to Customize the Quick Launch Toolbar
For additional information about other ScanDisk articles, click the article number below
to view the article in the Microsoft Knowledge Base:
287914
(http://support.microsoft.com/kb/287914/EN-US/
)
List of Articles About the ScanDisk Tool
| Other Resources Other Support Sites
CommunityArticle Translations
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Back to the top