Msg err : ScanDisk a redémarré 10 fois parce que Windows...

Numéro d'article: 222469 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F222469
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Sommaire

Symptômes

Lorsque vous utilisez ScanDisk dans Windows Millennium Edition (Me), Windows 98 ou Windows 95, il se peut que vous receviez le message d'erreur suivant :
ScanDisk a redémarré 10 fois parce que Windows ou un autre programme écrivait sur ce disque. Vous pourriez permettre à ScanDisk de terminer plus rapidement en quittant quelques programmes. Souhaitez-vous que cet avertissement s'affiche encore ?

Cause

Ce problème peut se produire :
  • si Windows ou un autre programme écrit sur le disque dur pendant que ScanDisk analyse le disque ;
  • si la barre d'outils Lancement rapide contient de nombreux éléments (cette barre d'outils se trouve à droite du bouton Démarrer) ;
  • si un élément de la barre d'outils Lancement rapide écrit périodiquement sur le disque dur pendant l'exécution de ScanDisk.

    REMARQUE : ce problème peut se produire lorsqu'un programme antivirus est en cours d'exécution ou lorsqu'un document Microsoft Word est ouvert et la fonction d'enregistrement automatique est active.

Résolution

Pour résoudre ce problème, utilisez les méthodes suivantes : Après chaque méthode, exécutez ScanDisk pour voir si le problème est résolu. Si le problème subsiste, passez à la méthode suivante.

Désactivez la barre d'outils Lancement rapide pendant l'exécution de ScanDisk

Pour cela, procédez comme suit :
  1. Cliquez avec le bouton droit sur un espace vide de la barre des tâches.
  2. Dans le menu contextuel qui s'affiche, pointez sur Barres d'outils, puis cliquez sur Lancement rapide.

    REMARQUE : une marque apparaît à côté de Lancement rapide. Lorsque vous cliquez sur Lancement rapide, cette marque disparaît. La barre d'outils Lancement rapide est désactivée. Après avoir exécuté ScanDisk, suivez les étapes 1 et 2 pour réactiver la barre d'outils.

Supprimez des éléments de la barre d'outils Lancement rapide

Cela peut vous permettre de déterminer si le redémarrage de ScanDisk est dû à l'un de ces éléments. Pour supprimer un élément de la barre d'outils Lancement rapide, procédez comme suit :
  1. Cliquez avec le bouton droit sur l'élément à supprimer.
  2. Dans le menu contextuel qui s'affiche, cliquez sur Supprimer.
  3. Dans la boîte de dialogue Confirmation de la suppression du fichier qui s'affiche, cliquez sur Oui.

    REMARQUE : lorsque vous supprimez un élément de la barre d'outils Lancement rapide, vous ne supprimez pas le fichier programme, mais uniquement un raccourci vers ce fichier. Pour restaurer un raccourci de la barre d'outils Lancement rapide, faites-le glisser vers un espace vide de la barre d'outils Lancement rapide.

Quitter tous les programmes en cours d'exécution

Pour quitter tous les programmes en cours d'exécution, procédez comme suit :
  1. Appuyez sur CTRL+ALT+SUPPR.
  2. Dans la boîte de dialogue Fermer le programme, cliquez sur un programme quelconque à l'exception de Explorer et de Systray, puis cliquez sur Fin de tâche. Cliquez à nouveau sur Fin de tâche si vous êtes invité à le faire.

    REMARQUE : Explorer et Systray sont des composants Windows, nécessaires à Windows pour fonctionner correctement.
  3. Répétez les étapes 1 et 2 pour chaque programme répertorié dans la boîte de dialogue Fermer le programme, à l'exception de Explorer et Systray.
  4. Réglez l'écran de veille sur Aucun en procédant comme suit :
    1. Cliquez avec le bouton droit sur le Bureau, puis cliquez sur Propriétés.
    2. Cliquez sur l'onglet Écran de veille.
    3. Dans la zone Écran de veille, cliquez sur Aucun.
    4. Cliquez sur OK.
  5. Si le rappel de mise à jour AutoUpdate est en cours d'exécution dans la barre d'état système, il se peut qu'il interfère avec ScanDisk. Vous pouvez supprimer la notification de mise à jour automatique en cliquant sur l'icône Rappel de mise à jour puis en installant les mises à jour recommandées ou en cliquant sur Me le rappeler plus tard.
Après avoir fermé tous les programmes en cours d'exécution, essayez de réexécuter ScanDisk.

Redémarrez en mode sans échec

Windows Millenium Edition ou Windows 98

Pour utiliser le mode sans-échec, redémarrez l'ordinateur, appuyez sur la touche CTRL et maintenez-la enfoncée après l'exécution de l'autotest à la mise sous tension (POST), puis sélectionnez Mode sans échec dans le menu Démarrage.

REMARQUE : si vous maintenez enfoncée la touche CTRL lors du démarrage de l'ordinateur, il se peut que vous receviez un message d'erreur de clavier. Dans ce cas, vous pouvez sans danger ignorer ce message d'erreur.

Après avoir redémarré l'ordinateur en mode sans échec, essayez de réexécuter ScanDisk.

Windows 95

Pour redémarrer l'ordinateur en mode sans échec, cliquez sur Démarrer, sur Arrêter, sur Redémarrer, puis sur Oui. Lorsque le message "Démarrage de Windows 95" s'affiche, appuyez sur la touche F8.

Après avoir redémarré l'ordinateur en mode sans échec, essayez de réexécuter ScanDisk.

Redémarrez à une invite de commande

Windows Millennium Edition

Pour redémarrer à une invite de commande et exécuter ScanDisk en mode réel, procédez comme suit :
  1. Démarrez l'ordinateur à l'aide de la disquette de démarrage de Microsoft Windows Millennium. Si vous devez créer une disquette de démarrage, consultez l'article suivant de la Base de connaissances Microsoft :
    267287 Création d'une disquette de démarrage dans Windows Me
  2. Dans le menu Démarrer, cliquez sur Démarrage minimal.
  3. À l'invite de commande, tapez scandisk, puis appuyez sur ENTRÉE.

Windows 98 ou Windows 95

Pour redémarrer à une invite de commande et exécuter ScanDisk en mode réel, procédez comme suit :
  1. Cliquez sur Démarrer, sur Arrêter, sur Redémarrez en mode MS-DOS , puis cliquez sur Oui ou OK.
  2. À l'invite de commande, tapez scandisk, puis appuyez sur ENTRÉE.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

La première fois que ce message apparaît, vous avez la possibilité de continuer à recevoir le message d'avertissement ou de ne plus l'afficher par la suite. Vous pouvez également cliquer sur Annuler. Si vous cliquez sur Oui pour continuer à recevoir le message d'erreur, celui-ci est de nouveau affiché si ScanDisk ne parvient pas à effectuer l'analyse du disque après 10 reprises. En revanche, si vous cliquez sur Non, ScanDisk continue de s'exécuter jusqu'à ce qu'il ait terminé ou que vous annuliez l'opération.

Références

Pour plus d'informations sur la barre d'outils Lancement rapide, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
171206 Procédures pour personnaliser la barre d'outils Lancement rapide
Pour plus d'informations sur d'autres articles relatifs à ScanDisk, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
287914 Liste d'articles relatifs à l'outil ScanDisk

Propriétés

Numéro d'article: 222469 - Dernière mise à jour: mardi 28 décembre 2004 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Mots-clés : 
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