Artigo: 222469 - Última revisão: segunda-feira, 5 de Dezembro de 2005 - Revisão: 1.2 Mensagem de erro: O ScanDisk reiniciou 10 vezes porque o Windows...
Nesta páginaSintomas
Quando utiliza o ScanDisk no Windows Millennium Edition (Me), Windows 98 ou no Windows 95 poderá receber a seguinte mensagem de erro:
O ScanDisk reiniciou 10 vezes porque o Windows ou outro programa tem estado a escrever nesta unidade. Se sair de alguns dos programas que estão a ser executados, o ScanDisk poderá acabar mais depressa. Deseja continuar a receber este aviso?
Causa
Este problema pode ocorrer:
Resolução
Para resolver este problema, tente os seguintes métodos. Depois de utilizar cada método, execute o ScanDisk para verificar se o problema foi resolvido. Se o problema persistir, avance para o método seguinte.
Desactivar a barra de iniciação rápida durante a execução do ScanDiskPara o fazer, siga estes passos:
Remover itens da barra de iniciação rápidaPode efectuar este procedimento para ajudar a determinar se um item está a causar o reinício do ScanDisk. Para remover um item da barra de iniciação rápida, siga estes passos:
Sair de todos os programas em execuçãoPara sair de todos os programas actualmente em execução, siga estes passos:
Reiniciar em modo de segurançaWindows Me ou Windows 98Para iniciar o computador em modo de segurança, reinicie o computador, mantenha premida a tecla CTRL depois de o computador concluir o teste automático de arranque (POST, Power On Self Test) e seleccione Modo de segurança no menu Arranque.NOTA: se mantiver a tecla CTRL premida quando o computador iniciar, poderá receber uma mensagem de erro de teclado. Se isto acontecer, pode ignorar esta mensagem com segurança. Depois de reiniciar o computador em modo de segurança, tente executar novamente o ScanDisk. Windows 95Para reiniciar o computador em modo de segurança, clique em Iniciar, clique em Encerrar, clique em Reiniciar o computador e clique em Sim. Quando visualizar a mensagem A iniciar o Windows 95, prima a tecla F8.Depois de reiniciar o computador em modo de segurança, tente executar novamente o ScanDisk. Reiniciar numa linha de comandosWindows MePara reiniciar numa linha de comandos e executar o ScanDisk em modo real, siga estes passos:
Windows 98 ou Windows 95Para reiniciar numa linha de comandos e executar o ScanDisk em modo real, siga estes passos:
Ponto Da Situação
Este comportamento ocorre por predefinição.
Mais Informação
A primeira vez que esta mensagem de erro ocorrer, pode optar por continuar a receber a mensagem de aviso ou suprimir a apresentação da mesma no futuro. Também pode clicar em Cancelar. Se clicar em Sim para continuar a receber a mensagem de erro, a mensagem será novamente apresentada se, após 10 vezes, o ScanDisk não conseguir concluir uma verificação do disco. Contudo, se clicar em Não, o ScanDisk continua em execução até concluir a verificação ou ser cancelado.
ReferênciasPara obter informações adicionais sobre a barra de iniciação rápida, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
171206
(http://support.microsoft.com/kb/171206/PT/
)
How to Customize the Quick Launch Toolbar Para obter informações adicionais sobre outros artigos referentes ao ScanDisk, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
287914
(http://support.microsoft.com/kb/287914/PT/
)
List of Articles About the ScanDisk Tool | Outros Recursos Outros Sites de Suporte
ComunidadesTraduções de Artigos
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Voltar ao topo