Artigo: 222469 - Última revisão: segunda-feira, 5 de Dezembro de 2005 - Revisão: 1.2

Mensagem de erro: O ScanDisk reiniciou 10 vezes porque o Windows...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza o ScanDisk no Windows Millennium Edition (Me), Windows 98 ou no Windows 95 poderá receber a seguinte mensagem de erro:
O ScanDisk reiniciou 10 vezes porque o Windows ou outro programa tem estado a escrever nesta unidade. Se sair de alguns dos programas que estão a ser executados, o ScanDisk poderá acabar mais depressa. Deseja continuar a receber este aviso?

Causa

Este problema pode ocorrer:
  • Se o Windows ou outro programa escrever no disco rígido enquanto o ScanDisk estiver a verificar o disco.
  • Se tiver muitos itens na barra de iniciação rápida (apresentada à direita do botão Iniciar).
  • Se um item da barra de iniciação rápida escrever periodicamente no disco rígido enquanto o ScanDisk estiver em execução.

    NOTA: este problema pode ocorrer quando um programa antivírus está em execução ou quando um documento do Microsoft Word está aberto e a funcionalidade de gravação automática está activa.
Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Resolução

Para resolver este problema, tente os seguintes métodos. Depois de utilizar cada método, execute o ScanDisk para verificar se o problema foi resolvido. Se o problema persistir, avance para o método seguinte.

Desactivar a barra de iniciação rápida durante a execução do ScanDisk

Para o fazer, siga estes passos:
  1. Clique com o botão direito do rato numa área em branco da barra de tarefas.
  2. No menu de atalho que é apresentado, aponte para Barras de ferramentas e clique em Iniciação rápida.

    NOTA: a opção Iniciação rápida está seleccionada. Quando clica em Iniciação rápida, a opção é desmarcada. A barra de iniciação rápida é desactivada. Depois de executar o ScanDisk, siga os passos 1 e 2 para reactivar a barra.

Remover itens da barra de iniciação rápida

Pode efectuar este procedimento para ajudar a determinar se um item está a causar o reinício do ScanDisk. Para remover um item da barra de iniciação rápida, siga estes passos:
  1. Clique com o botão direito do rato no item que pretende remover.
  2. No menu de atalho apresentado, clique em Eliminar.
  3. Na mensagem Confirmar eliminação de ficheiro(s) que é apresentada, clique em Sim.

    NOTA: quando remove um item da barra de iniciação rápida, não elimina o programa, elimina apenas o atalho para o ficheiro. Para restaurar um atalho na barra de iniciação rápida, arraste-o para uma área em branco da barra.

Sair de todos os programas em execução

Para sair de todos os programas actualmente em execução, siga estes passos:
  1. Prima CTRL+ALT+DELETE.
  2. Na caixa de diálogo Fechar programa, clique em qualquer programa da lista, excepto o Explorer ou Systray, e clique em Terminar tarefa. Se lhe for pedido para clicar novamente em Terminar tarefa, faça-o.

    NOTA: o Explorer e o Systray são componentes do Windows necessários para o funcionamento correcto do Windows.
  3. Repita os passos 1 e 2 para cada programa listado na caixa de diálogo Fechar programa, excepto o Explorer e o Systray.
  4. Siga estes passos para definir a protecção de ecrã como Nenhum:
    1. Clique com o botão direito do rato no ambiente de trabalho e clique em Propriedades.
    2. Clique no separador Protecção de ecrã.
    3. Na caixa Protecção de ecrã, clique em Nenhum.
    4. Clique em OK.
  5. Se o lembrete de actualização de actualização automática estiver em execução no tabuleiro do sistema, também poderá interferir com o Scandisk. Pode remover a notificação de actualização automática clicando no ícone Lembrete de actualização e instalando as actualizações recomendadas ou clicando em Lembrar depois.
Depois de sair de todos os programas em execução, tente executar novamente o ScanDisk.

Reiniciar em modo de segurança

Windows Me ou Windows 98

Para iniciar o computador em modo de segurança, reinicie o computador, mantenha premida a tecla CTRL depois de o computador concluir o teste automático de arranque (POST, Power On Self Test) e seleccione Modo de segurança no menu Arranque.

NOTA: se mantiver a tecla CTRL premida quando o computador iniciar, poderá receber uma mensagem de erro de teclado. Se isto acontecer, pode ignorar esta mensagem com segurança.

Depois de reiniciar o computador em modo de segurança, tente executar novamente o ScanDisk.

Windows 95

Para reiniciar o computador em modo de segurança, clique em Iniciar, clique em Encerrar, clique em Reiniciar o computador e clique em Sim. Quando visualizar a mensagem A iniciar o Windows 95, prima a tecla F8.

Depois de reiniciar o computador em modo de segurança, tente executar novamente o ScanDisk.

Reiniciar numa linha de comandos

Windows Me

Para reiniciar numa linha de comandos e executar o ScanDisk em modo real, siga estes passos:
  1. Inicie o computador utilizando a disquete de arranque do Windows Me. Se necessitar de criar uma disquete de arranque, consulte o seguinte artigo da base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
    267287  (http://support.microsoft.com/kb/267287/PT/ ) How to Create a Startup Disk in Windows Me
  2. No menu Arranque, seleccione Arranque mínimo.
  3. Na linha de comandos, escreva scandisk e prima ENTER.

Windows 98 ou Windows 95

Para reiniciar numa linha de comandos e executar o ScanDisk em modo real, siga estes passos:
  1. Clique em Iniciar, clique em Encerrar, clique em Reiniciar o computador no modo de MS-DOS e clique em Sim ou OK.
  2. Na linha de comandos, escreva scandisk e prima ENTER.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

A primeira vez que esta mensagem de erro ocorrer, pode optar por continuar a receber a mensagem de aviso ou suprimir a apresentação da mesma no futuro. Também pode clicar em Cancelar. Se clicar em Sim para continuar a receber a mensagem de erro, a mensagem será novamente apresentada se, após 10 vezes, o ScanDisk não conseguir concluir uma verificação do disco. Contudo, se clicar em Não, o ScanDisk continua em execução até concluir a verificação ou ser cancelado.

Referências

Para obter informações adicionais sobre a barra de iniciação rápida, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
171206  (http://support.microsoft.com/kb/171206/PT/ ) How to Customize the Quick Launch Toolbar
Para obter informações adicionais sobre outros artigos referentes ao ScanDisk, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
287914  (http://support.microsoft.com/kb/287914/PT/ ) List of Articles About the ScanDisk Tool

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbenv kberrmsg kbprb KB222469