ID do artigo: 222469 - Última revisão: quinta-feira, 30 de dezembro de 2004 - Revisão: 1.2

Mensagem de Erro: O ScanDisk Reiniciou 10 Vezes Porque o Windows...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você usa o ScanDisk no Windows Millennium Edition (Me), Windows 98, ou no Windows 95 você pode receber a seguinte mensagem de erro:
O ScanDisk reiniciou 10 vezes porque o Windows ou outro programa está gravando nesta unidade. Fechando alguns programas em execução pode habilitar o ScanDisk a finalizar mais cedo. Deseja continuar a receber este aviso?

Causa

Este problema pode ocorrer:
  • Se o Windows ou outro programa gravar no disco rígido enquanto o ScanDisk estiver fazendo a varredura nesse disco.
  • Se você tiver muitos itens na barra de ferramentas de Inicialização Rápida (que aparece à direita do botão Iniciar).
  • Se um item da barra de ferramentas de Inicialização Rápida gravar periodicamente no disco rígido enquanto o ScanDisk é executado.

    NOTA: Isto pode ocorrer quando um programa anti-vírus estiver sendo executado ou quando um documento do Microsoft Word estiver aberto e o recurso de Salvamento Automático estiver ativado.

Resolução

Para solucionar este problema, experimente os seguintes métodos. Após usar cada método, execute o ScanDisk para ver se o problema está solucionado. Se o problema ainda ocorrer, continue até o método seguinte.

Desativar a Barra de Ferramentas de Inicialização Rápida Enquanto Você Executa o ScanDisk

Para fazer isto, siga esses passos:
  1. Clique com o botão direito do mouse em uma área vazia da barra de ferramentas.
  2. No menu de atalho que aparece, aponte para Barras de Ferramentas, e em seguida clique em Inicializar rapidamente.

    NOTA: Uma marca de verificação aparece ao lado da Iniciar rapidamente. Quando você clicar em Inicialização Rápida, a marca de verificação desaparece. A barra de ferramentas de Inicialização Rápida é desabilitada. Depois de executar o ScanDisk, siga os passos 1 e 2 para habilitar a barra de ferramentas novamente.

Remova os Itens da Barra de Ferramentas de Inicialização Rápida

Você também pode fazer isso para determinar se um item está fazendo o ScanDisk reiniciar. Para remover um item da barra de ferramentas da Inicialização Rápida, siga estes passos:
  1. Clique com o botão direito do mouse no item que deseja remover.
  2. No menu de atalhos, clique em Excluir.
  3. Na mensagem Confirmar Exclusão de Arquivo que aparece, clique em Sim.

    NOTA: Quando você remove um item da barra de feramentas de Inicialização Rápida, você não exclui o arquivo do programa, você exclui somente um atalho até esse arquivo. Para restaurar um atalho para a barra de ferramentas de Inicialização Rápida, arraste até uma área vaga na barra de ferramentas da Inicialização Rápida.

Feche Todos os Programas em Execução

Para fechar todos os programas atualmente em execução, siga estes passos:
  1. Pressione CTRL+ALT+DELETE.
  2. Na caixa de diálogo Fechar Programa, clique em qualquer programa na lista, exceto no Explorer ou Systray, e em seguida clique em Finalizar Tarefa. Se receber a solicitação para clicar em Finalizar Tarefa novamente, faça isso.

    NOTA: O Explorer e o Systray são componentes do Windows que o Windows exige que funcionem apropriadamente.
  3. Repita os passos 1 e 2 para cada programa que está listado na caixa de diálogo Fechar Programa, exceto o Explorer e o Systray.
  4. Siga estes passos para configurar o screen saver para Nenhum:
    1. Clique com o botão direito do mouse na área de trabalho e então clique em Propriedades.
    2. Clique na guia Proteção de Tela.
    3. Na caixa Proteção de Tela, clique em Nenhum.
    4. Clique em OK.
  5. Se o "Lembrete de Atualização" da Atualização Automática estiver sendo executado no system tray, ele pode interferir no Scandisk. Você pode remover a notificação de Atualização Automática clicando no ícone Lembrete de Atualização e em seguida instalando as atualizações recomendadas ou clicando em Me Lembre Mais Tarde.
Depois de fechar todos os programas, tente executar o ScanDisk novamente.

Reinicie no Modo de Segurança do

Windows Me ou do Windows 98

Para iniciar seu computador no modo de Segurança, reinicie seu computador, pressione e retenha a tecla CTRL após seu computador concluir o POST (Power On Self Test), e em seguida escolha Modo de Segurança no menuIniciar.

NOTA: Se você pressionar e retiver a tecla CTRL quando seu computador iniciar, você pode receber uma mensagem de erro de teclado. Se isto ocorrer, você pode ignorar seguramente a mensagem de erro de teclado.

Após reiniciar o computador no modo de Segurança, tente executar o ScanDisk novamente.

Windows 95

Para reiniciar o computador no modo de Segurança, clique emIniciar, clique em Desligar, clique em Reiniciar o Computador, e depois clique em Sim. Quando você vir a mensagem "Iniciando o Windows 95" pressione a tecla F8.

Após reiniciar o computador no modo de Segurança, tente executar o ScanDisk novamente.

Reiniciar em um Prompt de Comando

Windows Me

Para reiniciar em um prompt de comando e executar o ScanDisk em modo real, siga estes passos:
  1. Inicie seu computador usando o disquete de Inicialização do Windows Me. Se você precisa criar um disco de inicialização, consulte o seguinte artigo na Base de Dados de Conhecimento da Microsoft:
    267287  (http://support.microsoft.com/kb/267287/PT-BR/ ) How to Create a Startup Disk in Windows Me
  2. No menu Iniciar, escolha Inicialização Mínima.
  3. No prompt do comando, digite scandisk , e então pressione ENTER.

Windows 98 ou Windows 95

Para reiniciar em um prompt de comando e executar o ScanDisk em modo real, siga estes passos:
  1. Clique em Iniciar, clique em Desligar, clique em Reiniciar no modo MS-DOS, e depois clique em Sim ou em OK.
  2. No prompt do comando, digite scandisk , e então pressione ENTER.

Situação

Este comportamento é de projeto.

Mais Informações

Na primeira vez que esta mensagem de erro ocorrer, você tem a opção de continuar a receber as mensagens de aviso ou de suprimir as mensagens de erro no futuro. Você também pode clicar em Cancelar. Se você clicar em Sim para continuar a receber a mensagem de erro, a mensagem é exibida novamente se o ScanDisk não conseguir concluir uma varredura de disco após 10 passagens. No entanto, se você clicar em Não, o ScanDisk continua a executar até finalizar ou ser cancelado.

Referências

Para obter informações adicionais sobre a barra de Inicialização Rápida, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
171206  (http://support.microsoft.com/kb/171206/PT-BR/ ) Como Personalizar a Barra de Ferramentas de Lançamento Rápido
Para obter mais informações sobre outros artigos do ScanDisk, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
287914  (http://support.microsoft.com/kb/287914/PT-BR/ ) List of Articles About the ScanDisk Tool

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kberrmsg kbenv kbprb KB222469