หมายเลขบทความ (Article ID): 222469 - รีวิวครั้งสุดท้าย: 12 ตุลาคม 2553 - Revision: 2.0

เริ่ม err ข่าวสารเกี่ยวกับ: ScanDisk ได้ใหม่เวลา 10 เนื่องจาก Windows ...

เคล็ดลับของระบบThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

เนื้อหาบนหน้านี้

ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณใช้ ScanDisk ใน (Me) Edition Millennium Windows, Windows 98 หรือ Windows 95 คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
scandisk ได้เริ่มใหม่ 10 ครั้งเนื่องจาก Windows หรือโปรแกรมอื่นได้ถูกเขียนไปยังไดรฟ์นี้ quitting บางโปรแกรมที่กำลังทำงานอยู่อาจเปิดใช้งาน ScanDisk sooner สิ้นสุดลง คุณต้องการดำเนินต่อได้รับการแจ้งเตือนนี้

สาเหตุ

ปัญหานี้อาจเกิดขึ้น:
  • ถ้า Windows หรือโปรแกรมอื่นเขียนไปยังฮาร์ดดิสก์ในขณะที่ ScanDisk กำลังสแกนดิสก์นั้น
  • ถ้าคุณมีรายการหลายรายการบนแถบเครื่องมือเปิดใช้ด่วน (ซึ่งปรากฏทางด้านขวาของเริ่มการทำงานปุ่ม)
  • ถ้ารายการบนแถบเครื่องมือเปิดใช้ด่วนเป็นระยะ ๆ เขียนลงบนฮาร์ดดิสก์ในขณะที่เรียกใช้ ScanDisk

    หมายเหตุ:: นี้อาจเกิดขึ้นเมื่อมีการเรียกใช้โปรแกรมป้องกันไวรัส หรือเมื่อมีการเปิดเอกสาร Microsoft Word และลักษณะการทำงานในการ Autosave จะทำงาน

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ให้ลองใช้วิธีการต่อไปนี้ หลังจากที่คุณใช้แต่ละวิธี เรียกใช้ ScanDisk เห็นถ้ามีแก้ไขปัญหา หากปัญหายังคงเกิดขึ้น ดำเนินการวิธีถัดไป

ปิดแถบเครื่องมือเปิดใช้ด่วนในขณะที่คุณเรียกใช้ ScanDisk

โดยให้ทำตามขั้นตอนต่อไปนี้::
  1. คลิกขวาที่พื้นที่ว่างของแถบงาน
  2. บนเมนูทางลัดที่ปรากฏ ชี้ไปที่แถบเครื่องมือแล้ว คลิกเปิดใช้งานด่วน.

    หมายเหตุ:: เครื่องหมายปรากฏอยู่ถัดจากเปิดใช้งานด่วน. เมื่อคุณคลิกเปิดใช้งานด่วนเครื่องหมายถูกถูกลบออก แถบเครื่องมือเปิดใช้ด่วนถูกปิดใช้งาน หลังจากที่คุณเรียกใช้ ScanDisk ทำตามขั้นตอนที่ 1 และ 2 แถบเครื่องมือที่เปิดใช้งานอีกครั้ง

การเอารายการออกจากแถบเครื่องมือเปิดใช้ด่วน

คุณสามารถทำเช่นนี้จะช่วยให้ระบุว่าถ้าสินค้าเป็นสาเหตุ ScanDisk รีสตาร์ต เมื่อต้องการเอารายการออกจากแถบเครื่องมือเปิดใช้ด่วน ดำเนินการดังต่อไปนี้:
  1. คลิกขวารายการที่คุณต้องการเอาออก
  2. บนเมนูทางลัดที่ปรากฏ คลิกลบ.
  3. ในการยืนยันการลบแฟ้มคลิกข้อความที่ปรากฏใช่.

    หมายเหตุ:: คุณไม่ลบแฟ้มโปรแกรมเมื่อคุณเอารายการออกจากแถบเครื่องมือเปิดใช้ด่วน คุณลบเฉพาะทางลัดไปยังแฟ้มนั้น เมื่อต้องการคืนค่าทางลัดไปยังแถบเครื่องมือเปิดใช้ด่วน ลากไปยังพื้นที่ว่างของแถบเครื่องมือเปิดใช้ด่วน

ปิดโปรแกรมที่กำลังทำงานอยู่ทั้งหมด

เมื่อต้องการปิดโปรแกรมทั้งหมดที่กำลังเรียกใช้งาน ดำเนินการดังต่อไปนี้:
  1. กด CTRL+ALT+DELETE
  2. ในการปิดโปรแกรมกล่องโต้ตอบ คลิกโปรแกรมใด ๆ ในรายการ ยกเว้น Explorer หรือ Systray และงานสิ้นสุด. ถ้าคุณได้รับการพร้อมท์ให้คลิกงานสิ้นสุดอีกครั้ง ทำได้

    หมายเหตุ:: explorer และ Systray มีคอมโพเนนต์ของ Windows ที่ Windows ต้องการทำงานอย่างถูกต้อง
  3. ทำซ้ำขั้นตอนที่ 1 และ 2 สำหรับแต่ละโปรแกรมที่แสดงอยู่ในนั้นปิดโปรแกรมกล่องโต้ตอบ ยกเว้น Explorer และ Systray
  4. ทำตามขั้นตอนเหล่านี้เพื่อตั้งค่าที่โปรแกรมรักษาหน้าจอNone:
    1. คลิกขวาเดสก์ท็อป และจากนั้น คลิกคุณสมบัติ.
    2. คลิกการตัวรักษาหน้าจอแท็บ
    3. ในการตัวรักษาหน้าจอกล่อง คลิกNone.
    4. คลิกตกลง.
  5. ถ้า AutoUpdate "ตัวเตือนการปรับปรุง" ทำงานในถาดของระบบ มันยังอาจรบกวน Scandisk คุณสามารถลบการแจ้งเตือน AutoUpdate ด้วยการคลิกปุ่มนี้การปรับปรุงจดหมายเตือนชำระเงินไอคอนแล้วติดตั้งการปรับปรุงที่แนะนำ หรือคลิกเตือนฉันในภายหลัง.
หลังจากที่คุณออกจากโปรแกรมที่กำลังทำงานอยู่ทั้งหมด ลองเรียกใช้ ScanDisk อีกครั้ง

เริ่มระบบใหม่ในเซฟโหมด

windows Me หรือ Windows 98

การเริ่มระบบคอมพิวเตอร์ในเซฟโหมด รีสตาร์ทเครื่องคอมพิวเตอร์ กด CTRL คีย์ค้างหลังจากที่คอมพิวเตอร์ของคุณเสร็จสิ้นการใช้พลังงานบน Self ทดสอบ (POST), และจากนั้น เลือกSafe Modeจากนั้นเริ่มต้นเมนู

หมายเหตุ:: ถ้าคุณกด CTRL คีย์ค้างเมื่อเริ่มการทำงานคอมพิวเตอร์ของคุณ คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดที่แป้นพิมพ์ ในกรณีนี้ คุณสามารถละเว้นข้อความแสดงข้อผิดพลาดของแป้นพิมพ์

หลังจากคุณรีสตาร์ทเครื่องคอมพิวเตอร์ในเซฟโหมด ลองเรียกใช้ ScanDisk อีกครั้ง

windows 95

เมื่อต้องการรีสตาร์ทเครื่องคอมพิวเตอร์ในเซฟโหมด คลิกเริ่มการทำงานคลิกปิดการทำงานคลิกเริ่มต้นระบบคอมพิวเตอร์ใหม่แล้ว คลิกใช่. เมื่อคุณเห็นข้อความ "เริ่มต้น Windows 95 " กดแป้น F8

หลังจากคุณรีสตาร์ทเครื่องคอมพิวเตอร์ในเซฟโหมด ลองเรียกใช้ ScanDisk อีกครั้ง

เริ่มต้นเพื่อพร้อมรับคำสั่ง

Windows Me

เมื่อต้องการเริ่มต้นเพื่อพร้อมท์รับคำสั่ง และเรียกใช้ ScanDisk ในโหมดที่แท้จริง ดำเนินการดังต่อไปนี้:
  1. เริ่มคอมพิวเตอร์ของคุณ โดยใช้ดิสก์เริ่มต้น Windows Me ระบบ ถ้าคุณต้องการสร้างดิสก์สำหรับเริ่มต้น ดูบทความฐานความรู้ของ Microsoft ต่อไปนี้:
    267287  (http://support.microsoft.com/kb/267287/EN-US/ ) วิธีการสร้างดิสก์เริ่มต้นระบบใน Windows Me
  2. จากนั้นเริ่มต้นเมนู เลือกเริ่มระบบขั้นต่ำ.
  3. ที่พรอมต์คำสั่ง พิมพ์:ScanDiskแล้ว กด ENTER

Windows 98 หรือ Windows 95

เมื่อต้องการเริ่มต้นเพื่อพร้อมท์รับคำสั่ง และเรียกใช้ ScanDisk ในโหมดที่แท้จริง ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มการทำงานคลิกปิดการทำงานคลิกรีสตาร์ทคอมพิวเตอร์ในโหมด MS-DOSแล้ว คลิกใช่หรือตกลง.
  2. ที่พรอมต์คำสั่ง พิมพ์:ScanDiskแล้ว กด ENTER

สถานะ

ลักษณะการทำงานนี้เกิดจากการออกแบบ

ข้อมูลเพิ่มเติม

ในครั้งแรกที่เกิดข้อผิดพลาดนี้เกิดขึ้น คุณมีตัวเลือกการดำเนินต่อได้รับข้อความเตือน หรือไม่ใส่ข้อความข้อผิดพลาดในอนาคต คุณยังสามารถคลิกยกเลิก. ถ้าคุณคลิกใช่เมื่อต้องการดำเนินการได้รับข้อความข้อผิดพลาดต่อไป ข้อความจะปรากฏอีกครั้งถ้า ScanDisk ไม่สามารถทำการสแกนดิสก์หลังจากที่ส่งผ่าน 10 ขึ้น อย่างไรก็ตาม ถ้าคุณคลิกไม่มี, ScanDisk ยังคงทำงานจนกว่าจะเสร็จสมบูรณ์ หรือยกเลิก

ข้อมูลอ้างอิง

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับแถบเครื่องมือเปิดใช้ด่วน คลิกหมายเลขบทความด้านล่างนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
171206  (http://support.microsoft.com/kb/171206/EN-US/ ) วิธีการกำหนดเองแถบเครื่องมือเปิดใช้ด่วน
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับบทความอื่น ๆ ScanDisk คลิกหมายเลขบทความด้านล่างนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
287914  (http://support.microsoft.com/kb/287914/EN-US/ ) รายการของบทความเกี่ยวกับเครื่องมือการ ScanDisk

ใช้กับ
  • Microsoft Windows 95
Keywords: 
kbenv kberrmsg kbprb kbmt KB222469 KbMtth
แปลโดยคอมพิวเตอร์แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:222469  (http://support.microsoft.com/kb/222469/en-us/ )