Artigo: 222973 - Última revisão: segunda-feira, 26 de Fevereiro de 2007 - Revisão: 3.0

Avaria no hardware resulta numa mensagem de erro do sistema

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Sintomas

Durante o processo de arranque do Windows, o computador poderá deixar de responder (não reagir) e poderá ser apresentada a seguinte mensagem de erro:
Avaria no hardware ***
Contacte o fornecedor de hardware para suporte
*** O sistema parou ***
Uma das seguintes mensagens de erro poderá também ser incluída:
NMI: Verificação de paridade / erro de paridade de memória
NMI: Verificação de canal / IOCHK
NMI: Temporizador Fail-safe
NMI: Tempo limite de bus
NMI: Software NMI gerado
NMI: Eisa IOCHKERR placa x

Causa

Pode ter ocorrido uma avaria do hardware.

Resolução

Windows pode apresentar apenas mensagens de erro básicas sobre falhas de hardware e isto pode dificultar resolução de problemas de equipamento. A maior parte dos problemas de equipamento são centrados em torno da placa principal, RAM numa ficha de placa principal ou placa ou a memória cache de um cartão de placa principal ou placa. Para resolver problemas básicos do hardware, efectue um (ou mais) dos seguintes procedimentos:

Verifique a memória

Remova os módulos de memória adicional que tenha no computador deixando apenas o mínimo necessário para o computador para iniciar e executar o Windows. Em muitos casos, esta será MB 16 ou 32 MB, dependendo do computador. Reinicie o computador para verificar se as mensagens de erro recebidas antecipadamente ainda persistem.

Se o erro não voltar a surgir, o problema está isolado numa ou mais dos módulos de RAM removidos do computador. Continue a remover e substituir a quantidade mínima de RAM necessária com módulos de memória que removeu anteriormente. Se o erro devolver, isolou o módulo de memória individual responsável pelo problema. Este processo poderá ter de reiniciar o computador várias vezes para identificar o módulo de memória específicos que não está a funcionar correctamente.

Solução:

Substitua o módulo de RAM danificado.

Pode utilizar o utilitário de diagnóstico de memória do Windows para ajudar a diagnosticar problemas de memória. Para obter o utilitário de diagnóstico de memória do Windows, visite o seguinte Web site da Microsoft:
http://oca.microsoft.com/en/windiag.asp (http://oca.microsoft.com/en/windiag.asp)

Verifique as placas

Remova quaisquer placas que não são necessários para iniciar o computador e executar o Windows.

Em muitos casos, é possível iniciar o computador apenas com o controlador de subsistema de unidades e placa de vídeo. Se não for apresentada a mensagem de erro, um das placas que removeu é a origem do problema. Reinstale cada placa separadamente, reiniciar após cada placa está instalada, para ver se devolve o erro. Se o erro não devolver após reinserting todas as placas, é possível que uma das placas placa necessárias para ser reseated. Depois do computador está novamente em execução, monitorizar o computador para um acordo após o período de tempo para garantir que não devolve o erro.

Solução:

Se a repor os adaptadores não resolveu o problema, poderá ser necessário substituir a placa que está a causar o erro.

Verificar se o BIOS/configuração do computador

Verifique se o tiver instalado as revisões mais recentes para o software de configuração BIOS ou firmware do computador. No bios e o conjunto carregar predefinições de seguras falha ou predefinições do BIOS, desactive qualquer protecção antivírus dentro do bios e, definir OS Plug and Play para NO

O tipo de hardware de computador utiliza e a estrutura de placa principal determina que parte do firmware do computador, na realidade, pode ser actualizado. Vários fabricantes também fornecerá diferentes ferramentas de diagnóstico para resolver este problema.

Solução:

Actualize a configuração do BIOS, firmware e/ou EISA.

Nota Se as três opções falhar isolar ou resolver o problema, o problema pode ser reduzido para baixo para a placa principal, unidade controlador do subsistema, unidade de disco rígido ou a placa gráfica. RAID avançado ou outros controladores de colocação em cache podem ter chips de RAM e/ou processador também poderiam ser o problema. Se a configuração mais simples contiver um destes avançadas placas, resolução de problemas adicionais ou software de diagnóstico poderá necessitar (possivelmente utilizando hardware duplicado) para resolver o problema.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 1
  • Microsoft Windows NT 4.0 Service Pack 2
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT 4.0 Service Pack 4
Palavras-chave: 
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