ID do artigo: 222973 - Última revisão: segunda-feira, 26 de fevereiro de 2007 - Revisão: 3.0

Falha de hardware resulta em mensagem de erro do sistema

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Durante o processo de inicialização do Windows, o computador pode parar de responder (travar) e a seguinte mensagem de erro pode aparecer:
Problema no hardware ***
Ligue para o fornecedor do hardware para suporte
*** O sistema foi interrompido ***
Uma das seguintes mensagens de erro também pode ser incluída:
Verificação de paridade NMI: / Erro de paridade de memória
NMI: Verificação de canal / IOCHK
NMI: Timer Fail-safe
NMI: Tempo limite de barramento
NMI: Software NMI gerado
NMI: Eisa IOCHKERR quadro x

Causa

Pode ter ocorrido uma falha de hardware.

Resolução

Windows pode exibir somente mensagens de erro básicos sobre falhas de hardware e isso pode dificultar solução de problemas problemas de equipamento. A maioria dos problemas de equipamentos são centralizados ao redor da placa-mãe, RAM em um cartão placa-mãe ou adaptador ou a memória cache em uma placa de adaptador ou placa-mãe. Para solucionar problemas de hardware básicos, siga um (ou mais) dos seguintes procedimentos:

Verifique a memória

Remova os módulos de memória adicional que talvez seja necessário do computador, deixando somente o mínimo necessário para o computador iniciar e executar o Windows. Em muitos casos, isso será MB 16 ou 32 MB, dependendo do seu computador. Reinicie o computador para ver se as mensagens de erro recebidas no início persistirem.

Se o erro não reaparecer, o problema é isolado para um ou mais dos módulos RAM removidos do computador. Continue a remover e substituir a quantidade mínima de RAM necessária com os módulos de memória que você tiver removido anteriormente. Se o erro retorna, que tenha isolado o módulo de memória individuais responsável pelo problema. Esse processo pode exigir que você reiniciar o computador várias vezes para identificar o módulo de memória específico que não está funcionando corretamente.

Solução:

Substitua o módulo de RAM com defeito.

Você pode usar o utilitário de diagnóstico de memória do Windows para ajudar a diagnosticar problemas de memória. Para obter o utilitário de diagnóstico de memória do Windows, visite o seguinte site:
http://oca.microsoft.com/en/windiag.asp (http://oca.microsoft.com/en/windiag.asp)

Verifique as placas de adaptador

Remova qualquer placas de adaptador que não são necessárias para iniciar o computador e executar o Windows.

Em muitos casos, você pode iniciar seu computador somente com o controlador da unidade subsistema e placa de adaptador de vídeo. Se a mensagem de erro não for exibido, uma das placas de adaptador que você removeu é a origem do problema. Reinstale cada adaptador separadamente, reiniciando após cada placa de é instalada, para ver se o erro retorna. Se o erro não retornar depois depois todas as cartas do adaptador, é possível que uma das placas adaptadoras precisava ser reseated. Depois que seu computador estiver em execução novamente, monitorar o computador para um acordo ao período de tempo para garantir que não retorna o erro.

Solução:

Se redefinir os adaptadores não resolver o problema, talvez seja necessário substituir o adaptador que está causando o erro.

Verificar se o computador/configuração do BIOS

Verifique se você instalou as revisões mais recentes para software de configuração de BIOS ou firmware do seu computador. Vá na bios e conjunto carregar padrões de seguros falha ou padrões de BIOS, desative qualquer proteção antivírus dentro do bios e defina OS Plug and Play para não

O tipo de hardware de seu computador usa e o design de placa-mãe determina qual parte do firmware do seu computador, na verdade, pode ser atualizado. Vários fabricantes também fornecerá diferentes ferramentas de diagnóstico para solucionar esse problema.

Solução:

Atualize a configuração do BIOS, firmware e/ou EISA.

Observação Se todas as três opções falharem isolar ou resolver o problema, o problema pode ser reduzido para baixo para a placa-mãe, controlador de subsistema de disco, unidade de disco rígido ou o adaptador de vídeo. RAID avançada ou outros controladores de armazenamento em cache podem ter chips de RAM e/ou processador também poderiam ser o problema. Se a configuração mais simples contém uma destas opções avançadas de adaptadores, solução de problemas adicionais ou software de diagnóstico pode ser necessário (possivelmente usando hardware duplicado) para resolver o problema.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 1
  • Microsoft Windows NT 4.0 Service Pack 2
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows NT 4.0 Service Pack 4
Palavras-chave: 
kbmt kberrmsg kbhardware kbprb KB222973 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 222973  (http://support.microsoft.com/kb/222973/en-us/ )