[IIS]IIS 4.0 でログの日付と時間が更新されない

文書翻訳 文書翻訳
文書番号: 223137 - 対象製品
この記事は、以前は次の ID で公開されていました: JP223137
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

概要



この資料では、Internet Information Server のログの日付、時間が不正になる問題について、説明しています。

現象

Internet Information Server のログの日付、時間が更新されずに、同じ時間のログが記録される場合があります。

原因

この問題は、World Wide Web Publishing Service サービスを開始してから、49 日間一度も再起動を行わなかった場合に発生します。

解決方法

この問題を解決するには、最新版の Windows NT 4.0 Service Pack を適用してください。

状況

弊社ではこの問題を IIS 4.0 の問題と認識しております。なお、この問題は日本語版の Windows NT 4.0 Service Pack 6a(SP6a) で修正されております。SP6a に関する情報は弊社ホームページをご参照ください。

http://www.microsoft.com/japan/products/ntserver/sp6/

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 223137 (最終更新日 2000-05-12) をもとに作成したものです。

プロパティ

文書番号: 223137 - 最終更新日: 2014年1月24日 - リビジョン: 4.1
この資料は以下の製品について記述したものです。
  • Microsoft Internet Information Server 4.0
  • Microsoft Windows NT Server 4.0 Standard Edition
キーワード:?
kbnosurvey kbarchive kbhotfixserver kbfix アクセスログ 日時 更新 KB223137
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com