Help and Support

ID do artigo: 223155 - Última revisão: sábado, 24 de fevereiro de 2007 - Revisão: 3.2

Não é possível instalar o driver de OEM do HP 680C Windows NT 4.0 no Windows 2000

Expandir tudo | Recolher tudo

Sintomas

Se você tentar carregar o driver do Hewlett-Packard (HP) DeskJet de OEM 680C para o Microsoft Windows NT 4.0, você receberá a seguinte mensagem:
Erro 11: não é possível adicionar driver de impressora HP DeskJet 680C série v11.0.

Causa

Windows 2000 tenta proteger-se de drivers de OEM de terceiros herdados. Nesse caso, você será notificado por uma mensagem de erro. Essa mensagem de erro não está registrada no log de eventos. Clique em OK para cancelar.

Resolução

Usar o driver fornecido com o Windows 2000 ou contate o fabricante para saber sobre como obter um driver atualizado.

Situação

Esse comportamento é próprio do projeto.

Mais Informações

Esta impressora (e outros que são instalados com um programa Setup.exe) é listados no arquivo Printupg.inf com seu driver de OEM do Windows NT 4.0 mapeado para um driver fornecido com o Windows 2000 durante a atualização. O driver do Windows NT 4.0 OEM HP DeskJet 680C manualmente não pode ser instalado no Windows 2000. Windows 2000 bloqueia a instalação deste driver.

Quando você receber a mensagem de erro, você também recebe uma opção de ignorar. Essa opção não funciona e não deve ser usada. Em alguns casos com programas de instalação de terceiros, esta opção pode causar problemas.

Após a tentativa de instalação com falha, haverá arquivos na pasta %SystemRoot%\System32\Spool\Drivers\W32x86 que começam com "Hpf" que pode ser excluído. Esses arquivos foram instalados pela instalação tentativa sem êxito.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kb3rdparty kbprb kbprint KB223155 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Caso venha a encontrar erros neste artigo e queira colaborar no processo de aperfeiçoamento desta ferramenta, por favor preencha o formulário existente na parte inferior desta página. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 223155  (http://support.microsoft.com/kb/223155/en-us/ )

Traduções deste artigo

 

Related Support Centers