Task Scheduler Service Must Be Started with System Account

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Article ID: 223170 - View products that this article applies to.
This article was previously published under Q223170
Notice
This article applies to Windows 2000. Support for Windows 2000 ends on July 13, 2010. The Windows 2000 End-of-Support Solution Center is a starting point for planning your migration strategy from Windows 2000. For more information see the Microsoft Support Lifecycle Policy.
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SYMPTOMS

When you attempt to start Task Scheduler, you may receive the one of the following error messages:
Error 2147750678:

Could not start the Task Scheduler service on local computer. The service has returned a service-specific error code.
-or-
Error 6200:

Could not start the Task Scheduler service on Local Computer. The Task Scheduler must be configured to run in the System to function properly. Individual tasks may be configured to run in other accounts.
When this occurs, the following event is registered in the System log in Event Viewer:
Event ID: 7024
Source: Service Control Manager
Description: The Task Scheduler service terminated with service-specific error 2147750678.
When starting a task that has been added to Task Scheduler you get the following error message:
General page initialization failed. The specific error is: 0x80041315: The task scheduler service is not running.

CAUSE

This behavior can occur because the task scheduler is not set to Log On as the Local System Account.

RESOLUTION

To resolve this behavior change the Log On parameters from a User Account to the Local System Account.

MORE INFORMATION

To fix this behavior follow these steps:
  1. Right-click My Computer and from the drop down menu click Manage.
  2. From the Services and Applications menu, click Services.
  3. From the right scroll down menu, double-click Task Scheduler.
  4. Click the Log On tab, select the Local System Account and Allow Service to Interact with Desktop options, and then click Apply.
  5. Click the General tab, click Start.

Properties

Article ID: 223170 - Last Review: February 24, 2007 - Revision: 3.4
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kberrmsg kbprb KB223170

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