Microsoft-pekdon som ansluts till en USB-port identifieras inte eller fungerar inte som det ska

Artikelöversättning Artikelöversättning
Artikel-id: 223256 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Symptom

Ett Microsoft-pekdon som ansluts till en USB-port identifieras inte eller fungerar inte som det ska.

Orsak

Detta kan inträffa om du tidigare har avbrutit identifiering av en USB-enhet som har anslutits till en USB-port. Dessutom kan detta inträffa om någon av följande förutsättningar föreligger:
  • Du försöker använda ett USB-pekdon på en dator med Microsoft Windows 95.

    Obs! Operativsystemen Windows 95 och Microsoft Windows NT 4.0 stöder inte USB-enheter.
  • Det finns ingen tillgänglig PS/2-pekdonsport eller USB-port på datorn.
  • Programvara för tidigare pekdon tas inte bort på rätt sätt före installation av Microsoft IntelliPoint-programmet.

Lösning

Lös problemet genom att identifiera Microsoft-pekdonet med hjälp av guiden Lägg till ny maskinvaraKontrollpanelen.

Obs! Microsoft Bluetooth-enheter kräver Microsoft Windows XP Service Pack 2 (SP2) eller senare. Använd installationsguiden för att ansluta Bluetooth-enheten till datorn.

Microsoft Windows 98 eller Microsoft Millennium Edition:
  1. Klicka på Start, peka på Inställningar och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på Lägg till ny maskinvara.
  3. Klicka två gånger på Nästa.
  4. Klicka på Microsoft IntelliMouse USB i listan över enheter som hittats och sedan på Nästa.
  5. Slutför processen genom att följa instruktionerna på skärmen.
Obs! Sätt i Windows 98-CD:n i CD-enheten, om du uppmanas att göra det.

Om de här åtgärderna inte löser problemet identifierar du dubblerade enheter med hjälp av Enhetshanteraren.

Kontrollera Enhetshanteraren

Windows 98 och Microsoft Windows Millennium Edition

  1. Klicka på Start, peka på Inställningar och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen System.
  3. Klicka på fliken Enhetshanteraren.
  4. Expandera Mus och anteckna sedan posterna som visas under denna typ för IntelliMouse Explorer.
  5. Stäng Enhetshanteraren genom att klicka på Stäng.

Windows XP

  1. Klicka på Start och sedan på Kontrollpanelen.
  2. Dubbelklicka på System.
  3. Klicka på Enhetshanteraren på fliken Maskinvara.
  4. Expandera Möss och andra pekdon och anteckna sedan posterna som visas under denna typ för IntelliMouse Explorer.
  5. Stäng Enhetshanteraren genom att klicka på Stäng.

Starta om datorn i felsäkert läge.

  1. Klicka på Start och sedan på Stäng av.
  2. Klicka på Starta om datorn och sedan på Ja.
  3. Tryck på F8.
  4. Välj Felsäkert lägeStart-menyn.
  5. När Windows har laddats klart stänger du meddelandet om felsäkert läge.

Kontrollera Enhetshanteraren och ta bort dubblerade enheter

Windows 98 och Windows Millennium Edition (ME)

  1. Klicka på Start, peka på Inställningar och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen System.
  3. Klicka på fliken Enhetshanteraren.
  4. Expandera Mus och granska sedan listan.
  5. Ta bort alla enheter som inte ingår i listan du gjorde i avsnittet "Kontrollera Enhetshanteraren".
  6. Stäng Enhetshanteraren genom att klicka på Stäng.

Window XP

  1. Klicka på Start och sedan på Kontrollpanelen.
  2. Dubbelklicka på System.
  3. Klicka på Enhetshanteraren på fliken Maskinvara.
  4. Expandera Mus och granska sedan listan.
  5. Ta bort alla enheter som inte ingår i listan du gjorde i avsnittet "Kontrollera Enhetshanteraren".
  6. Stäng Enhetshanteraren genom att klicka på Stäng.

Starta om datorn i normalläge.

  1. Ta bort programmet så här:
    1. Klicka på Start, peka på Inställningar och klicka sedan på Kontrollpanelen.

      Obs! I Windows XP klickar du på Start och sedan på Kontrollpanelen.
    2. Klicka på Lägg till eller ta bort program.
    3. Markera Microsoft IntelliPoint i listan över installerade program och klicka sedan på Lägg till/ta bort.
    4. Ta bort programmet genom att följa instruktionerna på skärmen.
    5. Ta bort mappen där programmet installerades.
  2. Hämta och installera om programmet från följande Microsoft-webbplats:
    http://www.microsoft.com/hardware/mouseandkeyboard/Download.mspx

Mer Information

Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
257406 Datorn slutar svara under startsekvensen efter anslutning av ett Microsoft-USB-pekdon (Länken kan leda till en webbplats som är helt eller delvis på engelska)
Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
142405 Plug and Play-pekdon från Microsoft identifieras inte (Länken kan leda till en webbplats som är helt eller delvis på engelska)

Egenskaper

Artikel-id: 223256 - Senaste granskning: den 21 november 2006 - Revision: 8.5
Informationen i denna artikel gäller:
  • Microsoft IntelliMouse USB
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliPoint 4.12
  • Microsoft IntelliPoint 5.1
  • Microsoft IntelliType 5.1
  • Microsoft Laser Mouse 6000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft Optical Desktop Elite for Bluetooth
  • Microsoft Optical Mouse
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Notebook Presenter Mouse 8000
Nyckelord: 
kbhardware kbprb KB223256

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com