OL2000: Error Message: The Server Could Not Be Found

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Article ID: 223455 - View products that this article applies to.
This article was previously published under Q223455
This article has been archived. It is offered "as is" and will no longer be updated.

ERROR MESSAGE

When you attempt to log on to your mail server, you receive one of the following errors:
The server could not be found.
-or-
Unable to connect to the server
-or-
The operation could not be completed because of an error on the network. Try to log on to the network again, and then repeat the operation.

NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C


NOTE: If you reached this article by clicking the Web Info button in an error message, you already have Customizable Alerts enabled.

CAUSES

WHAT TO TRY

AT&T Worldnet Configurations

For additional information about using Outlook with AT&T Worldnet, please see the following articles in the Microsoft Knowledge Base:
196081 OL2000: (CW) Connection Error Using AT&T Internet Mail

196431 OL2000: (IMO) Connection Error Using AT&T Internet Mail

MCI Mail Configurations

For additional information about using Outlook with MCI Mail, please see the following articles in the Microsoft Knowledge Base:
195502 OL2000: (IMO) Connection Error Using MCI Internet Mail

195503 OL2000: (CW) Connection Error Using MCI Internet Mail

MindSpring Mail Configurations

For additional information about using Outlook with MindSpring, please see the following articles in the Microsoft Knowledge Base:
195780 OL2000: (CW) Connection Error Using MindSpring Internet Mail

195779 OL2000: (IMO) Connection Error Using MindSpring Internet Mail

SPRYNET Configurations

For additional information about using Outlook with SPRYNET, please see the following articles in the Microsoft Knowledge Base:
197228 OL2000: (CW) Connect Error Using SPRYNET Internet Mail

197227 OL2000: (IMO) Connect Error Using SPRYNET

GTE Configurations

For additional information about using Outlook with GTE, please see the following articles in the Microsoft Knowledge Base:
197662 OL2000: Connection Error Using GTE Internet Mail

CompuServe Configurations

For additional information about using Outlook with CompuServe, please see the following articles in the Microsoft Knowledge Base:
195789 OL2000: (CW) Configuring CompuServe with Internet E-mail

197095 OL2000: (IMO) Configuring CompuServe with Internet E-mail

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Properties

Article ID: 223455 - Last Review: November 2, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbdownload kbprb KB223455

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