OL2000: Fehlermeldung "ein Programmfehler aufgetreten. Beenden Sie Outlook und Microsoft Windows und starten Sie erneut."

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 223456 - Produkte anzeigen, auf die sich dieser Artikel bezieht

Fehlermeldung

Verwendung von Outlook erhalten Sie folgende Fehlermeldung:
Ein Programmfehler aufgetreten. Beenden Sie Outlook und Microsoft Windows und starten Sie erneut.

Hinweis: Die englische Version von Microsoft Office 2000 bietet eine integrierte Funktionalität, die Ihnen zusätzliche Informationen zu Warnungen oder Fehlermeldungen zur Verfügung stellt, bei denen sich die Fehlersuche schwierig gestaltet. Laden Sie die "Microsoft Office 2000 Customizable Alerts" von der Microsoft Office Update-Website unter folgender Adresse herunter, falls Sie diese Funktionalität für diese und andere Fehlermeldungen in Microsoft Office 2000 nutzen möchten:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C


Hinweis : Wenn Sie mit der Schaltfläche Von Informationen in ein Fehlermeldung dieses Artikels erreicht, müssen Sie bereits anpassbaren Warnungen aktiviert.

URSACHEN

Lösungsansätze

Nicht genügend verfügbare RAM

Sie können mehr Arbeitsspeicher zur Verfügung stellen durch Beenden alle Programme, starten Sie Windows neu und starten Sie dann nur die Programme, die Sie benötigen. Sie können den Windows Task-Manager verwenden, zum Anzeigen und Programme, die Sie nicht benötigen selektiv Herunterfahren.

Anzeigen aller aktiven Programme drücken Sie die Tastenkombination [STRG] + [ALT] + [ENTF]. Klicken Sie auf Herunterfahren, und klicken Sie auf End-Vorgang werden gewünschte Programm.

Nicht genügend verfügbar austauschen Datei-Speicherplatz

Wenn Windows nicht genügend RAM ausgeführt wird, wird Speicherplatz auf der Festplatte mehr Arbeitsspeicher frei. Dies geschieht durch Austauschen von Informationen aus dem RAM der Swap-Datei auf Ihrer Festplatte. Normalerweise Windows verwaltet diesen Prozess ohne Benutzereingriff, jedoch, wenn Sie zu niedrig Festplatte Speicherplatz auf dem Laufwerk ausführen, die die Auslagerungsdatei enthält, Windows kann nicht freier genügend Arbeitsspeicher für den normalen Programmbetrieb.

Wenn Sie mehrere Laufwerke verfügen, können die Eigenschaften von Arbeitsplatz Sie bestimmen, welches Laufwerk die Auslagerungsdatei enthält.
  1. Klicken Sie mit der rechten Maustaste auf Arbeitsplatz , und klicken Sie dann auf Eigenschaften .
  2. Klicken Sie auf die Registerkarte Leistung , und klicken Sie anschließend auf Virtueller Arbeitsspeicher .
Die empfohlene Einstellung ist Windows verwalten Einstellungen für virtuellen Speicher . Neben der Festplatte können Sie der Name des Laufwerks angezeigt, die die Auslagerungsdatei enthält. Dies ist der Datenträger-Laufwerk, das genügend freien Speicherplatz benötigen.

Benötigen, um weitere Datenträger Speicherplatz verfügbaren leeren des Papierkorbs und anschließend Windows Explorer verwenden, um alle Dateien löschen, die Sie nicht, zu erstellen.

Ungültige Erweiterung Information

Outlook möglicherweise Probleme mit der Erweiterung nicht kompatibel oder ungültige Informationen. Erweiterungen können bewirken, dass Outlook nicht starten oder Generieren von Fehlern während der Ausführung.

Gehen Sie folgendermaßen zur Erweiterung der Problembehandlung vor.

Falls Outlook nicht gestartet werden kann

Wenn Outlook nicht gestartet wird, versuchen Sie die Datei Extend.dat ersetzen. Diese Datei speichert Erweiterungsinformationen aus der Windows-Registrierung. Gehen Sie folgendermaßen vor um die Datei Extend.dat zu ersetzen:
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start , zeigen Sie auf Suchen und klicken Sie dann auf Dateien / Ordner .
  3. Geben Sie im Feld Name extend.dat .
  4. Klicken Sie auf Ihrer Festplatte Laufwerk, in der Liste Suchen in .
  5. Wählen Sie Untergeordnete Ordner einbeziehen und klicken Sie auf Jetzt suchen, klicken Sie auf.
  6. Klicken Sie in der Liste Name mit der rechten Maustaste auf die Datei Extend.dat und klicken Sie im Kontextmenü auf Umbenennen . Ändern Sie die Dateinamenerweiterung von "Dat" zu "old", und drücken Sie die [EINGABETASTE].
  7. Klicken Sie im Menü Datei auf Schließen , um Datei suchen beenden.
  8. Starten Sie Outlook neu. Neustarten von Outlook erstellt eine neue Extend.dat-Datei.

Wenn Outlook gestartet wird

Wenn Sie Outlook starten können und eine Erweiterung Problem vermuten, können Sie es testen, indem Erweiterungen deaktivieren.

Gehen Sie folgendermaßen vor um Erweiterungen zu deaktivieren:
  1. Starten Sie Outlook.
  2. Klicken Sie auf Extras und auf Optionen und klicken Sie auf die Registerkarte Weitere .
  3. Klicken Sie auf Erweiterte Optionen , und klicken Sie dann auf Add-In-Manager .
  4. Deaktivieren Sie in der Liste Add-Ins das Kontrollkästchen für das Add-in vermuten.
  5. Klicken Sie dreimal auf OK , um alle Dialogfelder zu schließen.


Beschädigte Profile

Wenn Sie vermuten, dass Ihre Profilinformationen beschädigt ist, können Sie ein neues Profil erstellen, ohne das alte Konto löschen. Wie Sie dies erreichen, hängt welche Typ der ausgewählten Outlook-Installation, ("Nur via Internet" (IMO), Corporate oder Workgroup (CW). Um die Installationsoption zu ermitteln, klicken Sie im Hilfe auf Info .

Erstellen Sie ein neues Profil und die PST-Datei (CW)

Gehen Sie folgendermaßen vor um ein neues Profil zu erstellen:
  1. Doppelklicken Sie in der Systemsteuerung von Windows auf das Symbol Mail . (Falls Sie keine Faxdienste installiert haben, sehen Sie nur ein Mail-Symbol.)
  2. Klicken Sie auf der Registerkarte Dienste auf Profile anzeigen, um Ihre Profile auflisten.
  3. Klicken Sie auf Hinzufügen , um Setup-Assistenten zu starten.
  4. Überprüfen Sie, dass die Standardeinstellung mit die folgenden Informationsdiensten festgelegt ist.
  5. Deaktivieren Sie alle Dienste mit Ausnahme des Dienstes, für den Sie die Problembehandlung durchführen. Fügen Sie für Problembehandlungszwecke nur jeweils einen Dienst hinzu.
  6. Klicken Sie auf Weiter und geben Sie im Feld Profilname einen Namen für das neue Profil.
  7. Folgen Sie den Setup-Assistenten-Anweisungen, Beantworten der Fragen für Ihren Dienst. Stellen Sie sicher, Sie eine neue PST-Datei angeben (*. pst) und verwenden nicht die vorhandene Datei, wenn Sie vom Assistenten dazu aufgefordert werden.
Hinweis : Da Sie nicht die alte PST-Datei bei der Problembehandlung verwenden, wird nicht angezeigt eine der alten PST-Ordner oder Dateien.

Erstellen Sie ein neues Internet E-Mail nur (IMO) Profil

Wenn Sie die Version "Nur via Internet" von Outlook installiert haben, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start , zeigen Sie auf Einstellungen und klicken Sie auf Systemsteuerung .
  2. Doppelklicken Sie auf das Symbol Mail .
  3. Markieren Sie und entfernen Sie jedes Internet e-Mail-Konto aus Internetkonten-Manager. Achten Sie Sie vor dem Entfernen alle Eigenschaften für jedes Konto kennen.

    Hinweis : Entfernen Sie nicht Faxkonten.
  4. Fügen Sie die Konten jeweils zurück hinzu.

Erstellen Sie eine neue Persönliche Ordner (IMO)

  1. Starten Sie Outlook.
  2. Zeigen Sie im Menü Datei auf neu , und klicken Sie dann auf Persönliche Ordner-Datei (. pst) .
  3. Wählen Sie einen Speicherort aus, geben Sie einen Namen und klicken Sie dann auf Erstellen . Wählen Sie alle Optionen, die Sie verwenden möchten, und klicken Sie auf OK .

    Hinweis : Verwenden Sie nicht den Namen "mailbox.pst."
  4. Klicken Sie im Menü Ansicht auf Ordnerliste , wenn es nicht bereits angezeigt wird.
  5. Klicken Sie mit der rechten Maustaste auf die neue Persönliche Ordner-Datei, und klicken Sie auf Eigenschaften .
  6. Klicken Sie auf der Registerkarte Allgemein auf übermitteln POP-Mail in diese Persönliche Ordner-Datei und klicken Sie auf OK .


Beschädigte Installation von Outlook

Benennen Sie die Datei "Outllib.dll", und installieren Sie, um die Outlook-Installation zu reparieren.

Umbenennen der Datei "Outllib.dll"

  1. Klicken Sie auf Start , zeigen Sie auf Suchen und klicken Sie dann auf Dateien / Ordner .
  2. Klicken Sie im Feld Name Geben Sie Outllib.dll und in der Liste Suchen in das Festplattenlaufwerk auszuwählen, das Outlook enthält auf. Klicken Sie auf Untergeordnete Ordner einbeziehen .
  3. Klicken Sie in der Liste Name mit der rechten Maustaste auf "Outllib.dll" , und klicken Sie im Kontextmenü auf Umbenennen . Benennen Sie die Datei zu Outllib.old , und drücken Sie die [EINGABETASTE].

Installieren Sie Outlook erneut

  1. Klicken Sie auf Start , zeigen Sie auf Einstellungen und klicken Sie auf Systemsteuerung .
  2. Doppelklicken Sie in der Systemsteuerung auf Software .
  3. Klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Office 2000 <product> wählen, wobei <product> eine der Versionen von Office, und klicken Sie auf Software.
  4. Klicken Sie im Wartung-Assistenten auf Office reparieren .
  5. Klicken Sie auf Fehler in meiner Office 2000-<product>-Installation reparieren und Fertig stellen .
  6. Klicken Sie auf OK , und starten Sie Outlook neu.


Alles erweitern | Alles schließen

Eigenschaften

Artikel-ID: 223456 - Geändert am: Freitag, 2. Dezember 2005 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000
Keywords: 
kbmt kbdownload kbprb KB223456 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 223456
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com