OL2000: Mensaje de error "se produjo un error de programa". Salga de Outlook y Microsoft Windows y vuelva a iniciar."

Seleccione idioma Seleccione idioma
Id. de artículo: 223456 - Ver los productos a los que se aplica este artículo

MENSAJE DE ERROR

Cuando utiliza Outlook puede aparecer el siguiente mensaje de error:
Se produjo un error de programa. Salga de Outlook y Microsoft Windows y vuelva a iniciar.

Nota: Microsoft Office 2000 dispone de funcionalidad integrada que le permite obtener más información acerca de las alertas o mensajes de error relativos a problemas de difícil solución. Si desea habilitar dicha funcionalidad para éste u otros mensajes de error de Microsoft Office 2000, descargue el archivo de alertas personalizables de Microsoft Office 2000 desde el sitio Web de actualizaciones de Microsoft Office en la dirección siguiente:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C


Nota : si llegó a este artículo haciendo clic en el botón Información de Web en un mensaje de error, aún tiene habilitados los avisos personalizables.

CAUSAS

QUÉ PUEDE INTENTAR

RAM no suficiente disponible

Para liberar memoria salir de todos los programas, reiniciar Windows y, a continuación, iniciar sólo aquellos programas que necesita. Puede utilizar el Administrador de tareas de Windows para ver y cerrar selectivamente los programas que no es necesario.

Para ver todos los programas en ejecución, presione CTRL + ALT + SUPR. Haga clic en el programa que desee cerrar y haga clic en Finalizar tarea.

No es suficiente disponible espacio en disco intercambio de archivos

Cuando Windows se ejecuta fuera de la RAM, usa espacio en disco para liberar más memoria RAM. Para ello, intercambio de información de la RAM al archivo de intercambio en la unidad de disco duro. Normalmente, Windows administra este proceso sin la intervención del usuario, sin embargo, si ejecuta demasiado bajo en el espacio de disco duro en la unidad que contiene el archivo de intercambio, Windows no puede liberar suficiente memoria para el funcionamiento normal del programa.

Si tiene varias unidades de disco, puede utilizar propiedades de Mi PC para determinar la unidad de disco que contiene el archivo de intercambio.
  1. Haga clic con el botón secundario en Mi PC y haga clic en Propiedades .
  2. Haga clic en la ficha rendimiento y, a continuación, haga clic en memoria Virtual .
El valor recomendado es Permitir que Windows administre mi configuración de memoria virtual . Junto al disco duro de configuración puede ver el nombre de la unidad de disco que contiene el archivo de intercambio. Esta es la unidad de disco que debe tener suficiente espacio libre.

Para que más espacio disponible vacía la Papelera de reciclaje de disco y después utilice el Explorador de Windows para eliminar los archivos que no necesite.

Información de extensión no válida

Outlook puede presentar conflictos con informaciones de extensiones no válidas o no compatibles. Extensiones pueden hacer que Outlook para no iniciar o generar errores durante la ejecución.

Para solucionar problemas de extensión, siga este procedimiento.

Si no se inicia Outlook

Si Outlook no se inicia, intente reemplazar el archivo Extend.dat. Este archivo almacena en caché información de extensión recopilada desde el registro de Windows. Para reemplazar el archivo Extend.dat, siga estos pasos:
  1. Cierre todos los programas.
  2. Haga clic en Inicio , seleccione Buscar y, a continuación, haga clic en Archivos O carpetas .
  3. En el cuadro nombre , escriba extend.dat .
  4. En la lista Buscar, haga clic para seleccionar la unidad de disco duro.
  5. Haga clic para seleccionar Incluir subcarpetas y haga clic en Buscar ahora .
  6. En la lista nombre , haga clic con el botón secundario en el archivo Extend.dat y, en el menú contextual, haga clic en Cambiar nombre . Cambie la extensión de archivo desde "dat" a "old" y presione ENTRAR.
  7. En el menú archivo , haga clic en Cerrar para salir de Buscar archivo .
  8. Reinicie Outlook. Reiniciar Outlook, crea un nuevo archivo Extend.dat.

Si Outlook no se inicia

Si puede iniciar Outlook y cree que existe un problema con la extensión, puede probar desactivando las extensiones.

Para desactivar las extensiones, siga estos pasos:
  1. Inicie Outlook.
  2. En el menú Herramientas , haga clic en Opciones y, haga clic en la ficha otros .
  3. Haga clic en Opciones avanzadas y, a continuación, haga clic en Administrador de complementos .
  4. En la lista De complementos , haga clic en para desactivar la casilla de verificación para el complemento que sospecha.
  5. Haga clic en Aceptar tres veces para cerrar todos los cuadros de diálogo.


Perfil dañado

Si sospecha que la información de tu perfil está dañada, puede crear un nuevo perfil sin eliminar el antiguo. Cómo lograr esto depende de qué tipo de instalación de Outlook que ha elegido, (sólo correo de Internet (IMO), organización o grupo de trabajo (CW). Para determinar la opción de instalación, haga clic en Microsoft Outlook en el menú Ayuda .

Crear un nuevo perfil y el archivo PST (CW)

Para crear un nuevo perfil, siga estos pasos:
  1. En el panel de control de Windows, haga doble clic en el icono Correo Y Fax . (Si no instaló los servicios de fax, el icono será <b>Correo</b>.)
  2. En la ficha servicios , haga clic en Mostrar perfiles para ver sus perfiles.
  3. Haga clic en Agregar para iniciar al Asistente para configuración de Bandeja de entrada.
  4. Compruebe que el valor predeterminado está establecido para utilizar los siguientes servicios de información .
  5. Haga clic para desactivar todos los servicios excepto aquél cuyos problemas desea solucionar. Para propósitos de solución de problemas, agregue sólo un servicio cada vez.
  6. Haga clic en siguiente y, en el cuadro Nombre de perfil , escriba un nombre para el nuevo perfil.
  7. Siga las indicaciones Asistente para configuración de Bandeja de entrada, responda a las preguntas para el servicio. Asegúrese de especificar un nuevo archivo de carpetas personales (* .pst) y no utilice el archivo existente cuando se lo pida el asistente.
Nota : como no está utilizando el antiguo archivo .pst al solucionar problemas, no podrá ver cualquiera de las carpetas .pst antiguos o de archivos.

Crear un nuevo perfil de sólo (IMO) de correo de Internet

Si ha instalado la versión sólo correo de Internet de Outlook, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en el icono correo .
  3. Seleccione y quite cada cuenta de correo de Internet desde el Administrador de cuentas de Internet. Asegúrese de que conocer todas las propiedades de cada cuenta antes de quitarla.

    Nota : no quite las cuentas de fax.
  4. Agregar que hacer las cuentas de seguridad a la vez.

Crear un nuevo archivo carpetas personales (IMO)

  1. Inicie Outlook.
  2. En el menú archivo , elija nuevo y, a continuación, haga clic en Archivo de carpetas personales (.pst) .
  3. Seleccione una ubicación, escriba un nombre y, a continuación, haga clic en crear . Seleccione las opciones que desee utilizar y haga clic en Aceptar .

    Nota : no utilizar el nombre "mailbox.pst".
  4. En el menú Ver , haga clic en Lista de carpetas si aún no lo muestra.
  5. Haga clic con el botón secundario en el nuevo archivo de carpetas personales y haga clic en Propiedades .
  6. En la ficha General , haga clic para seleccionar entregar los mensajes POP a este archivo de carpetas personales y haga clic en Aceptar .


Instalación de Outlook dañado

Cambie el nombre del archivo Outllib.dll y vuelva a instalar para reparar la instalación de Outlook.

Cambiar el nombre del archivo Outllib.dll

  1. Haga clic en Inicio , seleccione Buscar y, a continuación, haga clic en Archivos O carpetas .
  2. En el cuadro nombre , escriba Outllib.dll y, en la lista Buscar, haga clic en para seleccionar la unidad de disco duro que contiene Outlook. Haga clic para seleccionar Incluir subcarpetas .
  3. En la lista nombre , haga clic con el botón secundario del mouse en Outllib.dll y, en el menú contextual, haga clic en Cambiar nombre . Cambie el nombre del archivo Outllib.old y presione ENTRAR.

Vuelva a instalar Outlook

  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. En el panel de control, haga doble clic en Agregar o quitar programas .
  3. En la ficha Instalar o desinstalar , haga clic para activar Office 2000 <product> donde <producto> es una de las versiones de Office y haga clic en Agregar o quitar.
  4. En el Asistente para mantenimiento, haga clic en Reparar Office .
  5. Haga clic en Reparar errores en mi instalación de Office 2000 <product> y haga clic en Finalizar .
  6. Haga clic en Aceptar y reinicie Outlook.


Expandir todo | Contraer todo

Propiedades

Id. de artículo: 223456 - Última revisión: viernes, 02 de diciembre de 2005 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbmt kbdownload kbprb KB223456 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 223456

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com