OL2000 : Message d'erreur « une erreur de programme s'est produite. Quittez Outlook et Microsoft Windows et puis redémarrez. »

Traductions disponibles Traductions disponibles
Numéro d'article: 223456 - Voir les produits auxquels s'applique cet article

MESSAGE D'ERREUR

Lors de l'utilisation d'Outlook vous pouvez recevoir le message d'erreur suivantes :
Une erreur de programme s'est produite. Quittez Outlook et Microsoft Windows, puis puis recommencez.

Remarque : Microsoft Office 2000 offre une fonctionnalité intégrée qui vous permet d'obtenir plus d'informations sur difficiles à résoudre les alertes ou les messages d'erreur. Si vous souhaitez activer cette fonctionnalité pour cette et d'autres messages d'erreur dans Microsoft Office 2000, Veuillez télécharger le fichier Microsoft Office 2000 Customizable Alerts à partir du site Web Office Update à l'adresse suivante :
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C


Remarque : si vous accédé à cet article en cliquant sur le bouton informations sur le Web dans un message d'erreur, vous avez fonctionnalité Customizable Alerts est déjà activée.

PROVOQUE

QUE VOULEZ-VOUS TRY

RAM non assez disponible

Vous pouvez rendre davantage de mémoire disponibles en quitter tous les programmes et redémarrer Windows puis uniquement démarrer des ces programmes dont vous avez besoin. Vous pouvez utiliser le Gestionnaire des tâches de Windows pour afficher et de manière sélective arrêter programmes dont vous n'avez pas besoin.

Pour afficher tous les programmes en cours d'exécution, appuyez sur CTRL + ALT + SUPPR. Cliquez sur le programme que vous souhaitez arrêter et cliquez sur Fin de tâche.

Espace d'échange fichier disque pas assez disponible

Lorsque Windows s'exécute de mémoire vive (RAM), il utilise espace disque dur pour libérer davantage de mémoire VIVE. Pour cela, en échange d'informations de mémoire vive (RAM) au fichier d'échange sur votre disque dur. Normalement, Windows gère ce processus sans intervention de l'utilisateur, toutefois, si vous exécutez trop basse sur disque dur de l'espace disponible sur le lecteur qui contient votre fichier d'échange, Windows ne peut pas libérer suffisamment de RAM pour fonctionnement normal du programme.

Si vous avez plusieurs lecteurs de disque, vous pouvez utiliser les propriétés ordinateur poste pour déterminer quel lecteur de disque contient votre fichier d'échange.
  1. Cliquez avec le bouton droit sur Poste de travail , puis cliquez sur Propriétés .
  2. Cliquez sur l'onglet performances , puis cliquez sur mémoire virtuelle .
Le paramètre recommandé consiste à Laisser Windows gérer mes paramètres de mémoire virtuelle . En regard du disque dur définir vous pouvez voir le nom du lecteur de disque qui contient votre fichier d'échange. Ceci est le lecteur disque que doit avoir suffisamment d'espace libre.

Pour plus d'espace disponible vide la Corbeille de disque, puis utilisez l'Explorateur Windows pour supprimer les fichiers que vous ne le faites pas vous devez.

Informations d'extension non valide

Outlook pouvez rencontrer des problèmes avec les informations extension incompatible ou non valide. Extensions peuvent entraîner d'Outlook pour démarrer pas ou générer des erreurs pendant l'exécution.

Pour résoudre les problèmes d'extension, procédez comme suit.

Si Outlook ne démarre pas

Si Outlook ne démarre pas, essayez de remplacer le fichier Extend.dat. Ce fichier met en cache extension informations recueillies à partir du Registre Windows. Pour remplacer le fichier Extend.dat, procédez comme suit :
  1. Quittez tous les programmes.
  2. Cliquez sur Démarrer , pointez sur Rechercher et puis cliquez sur fichiers ou dossiers .
  3. Dans la zone Nom , tapez extend.dat .
  4. Dans la liste Regarder dans , cliquez pour sélectionner votre lecteur de disque dur.
  5. Cliquez pour sélectionner Inclure les sous-dossiers et cliquez sur Rechercher .
  6. Dans la liste nom , cliquez avec le bouton droit sur le fichier Extend.dat et dans le menu contextuel, cliquez sur Renommer . Changer l'extension de fichier à partir de « dat » à « ancien, puis appuyez sur ENTRÉE.
  7. Dans le menu Fichier , cliquez sur Fermer pour quitter chercher .
  8. Redémarrez Outlook. Redémarrage de Outlook crée un fichier Extend.dat.

Si Outlook démarre.

Si vous pouvez démarrer Outlook et que vous soupçonnez un problème d'extension, vous pouvez le tester en désactivant les extensions.

Pour désactiver les extensions, procédez comme suit :
  1. Démarrez Outlook.
  2. Dans le menu Outils , cliquez sur Options , puis cliquez sur l'onglet autre .
  3. Cliquez sur Options avancées , puis cliquez sur Gestionnaire de compléments .
  4. Dans la liste de compléments , cliquez pour désactiver la case à cocher pour le complément que vous pensez que.
  5. Cliquez sur OK à trois reprises pour fermer toutes les boîtes de dialogue.


Profil endommagé

Si vous pensez que vos informations de profil sont endommagées, vous pouvez créer un nouveau profil sans supprimer l'ancien. Comment vous cela dépend de quel type d'installation Outlook que vous avez choisi, (Messagerie Internet uniquement (IMO), Société ou groupe de travail (CW). Pour déterminer l'option d'installation, cliquez sur Microsoft Outlook dans le menu Aide .

Créer un nouveau profil et le fichier de dossiers personnels (CW)

Pour créer un nouveau profil, procédez comme suit :
  1. Dans le Panneau de configuration Windows, double-cliquez sur l'icône Courrier et télécopie . (L'icône est une icône courrier si vous n'avez pas installé les services de télécopie.)
  2. Sous l'onglet Services , cliquez sur Afficher les profils pour répertorier vos profils.
  3. Cliquez sur Ajouter pour démarrer l'Assistant Configuration de boîte de réception.
  4. Vérifier que la valeur par défaut est paramétrée pour utiliser les services d'informations suivants .
  5. Cliquez pour désactiver tous les services à l'exception du que vous dépannez. Pour résoudre ce problème, n'ajouter qu'un seul service à la fois.
  6. Cliquez sur suivant et dans la zone Nom de profil , tapez un nom pour le nouveau profil.
  7. Suivez les invites Assistant Configuration de boîte de réception, les questions pour votre service de réponse. Assurez-vous que vous spécifiez un nouveau fichier de dossiers personnels (* .pst) et n'utilisez pas le fichier existant lorsque vous êtes invité par l'Assistant.
Remarque : étant donné que vous n'utilisez pas l'ancien fichier .pst lors de la résolution des problèmes, vous ne verrez vos anciens dossiers .pst ou fichiers.

Créer un nouveau profil d'uniquement (IMO) de messagerie Internet

Si vous avez installé la version Messagerie Internet uniquement d'Outlook, procédez comme suit :
  1. Cliquez sur Démarrer , pointez sur Paramètres , puis cliquez sur le Panneau de configuration .
  2. Double-cliquez sur l'icône Courrier .
  3. Sélectionnez et supprimez tous les comptes de messagerie Internet dans le Gestionnaire de comptes Internet. Assurez-vous de que connaître toutes les propriétés de chaque compte avant de le supprimer.

    Remarque : ne supprimez pas les comptes de télécopie.
  4. Ajoutez que les comptes de sauvegarder un à la fois.

Créer un nouveau fichier dossiers personnels (Messagerie Internet uniquement)

  1. Démarrez Outlook.
  2. Dans le menu Fichier , pointez sur Nouveau , puis cliquez sur fichier de dossiers personnels (.pst) .
  3. Sélectionnez un emplacement, tapez un nom et puis cliquez sur Créer . Sélectionnez les options que vous souhaitez utiliser, puis cliquez sur OK .

    Remarque : ne pas utiliser le nom « mailbox.pst. »
  4. Dans le menu Affichage , cliquez sur Liste des dossiers si elle n'est pas déjà affichée.
  5. Cliquez avec le bouton droit sur le nouveau fichier de dossiers personnels, puis cliquez sur Propriétés .
  6. Sous l'onglet Général , cliquez sur pour sélectionner courrier POP envoyer vers ce fichier de dossiers personnels , cliquez sur OK .


Installation d'Outlook endommagée

Renommez le fichier Outlib.dll et réinstallation pour réparer l'installation d'Outlook.

Renommez le fichier Outlib.dll

  1. Cliquez sur Démarrer , pointez sur Rechercher et puis cliquez sur fichiers ou dossiers .
  2. Dans la zone Nom , tapez Outlib.dll et, dans la liste Regarder dans , cliquez sur pour sélectionner le disque dur qui contient d'Outlook. Cliquez sur Inclure les sous-dossiers .
  3. Dans la liste nom , cliquez avec le bouton droit sur OutLLib.dll puis dans le menu contextuel, cliquez sur Renommer . Renommez le fichier Outllib.old et appuyez sur ENTRÉE.

Réinstallez Outlook

  1. Cliquez sur Démarrer , pointez sur Paramètres , puis cliquez sur le Panneau de configuration .
  2. Dans le Panneau de configuration, double-cliquez sur Ajout/Suppression de programmes .
  3. Sous l'onglet Installation/désinstallation , cliquez sur pour sélectionner d'Office 2000 <produit> où <produit> est une des versions d'Office, cliquez sur Ajouter/Supprimer.
  4. Dans l'Assistant Maintenance, cliquez sur Réparer Office .
  5. <product>Cliquez sur Réparer les erreurs dans le mon installation <produit> 2000 Office, puis cliquez sur fin .
  6. Cliquez sur OK et redémarrez Outlook.


Agrandir tout | Réduire tout

Propriétés

Numéro d'article: 223456 - Dernière mise à jour: vendredi 2 décembre 2005 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbmt kbdownload kbprb KB223456 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 223456
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com