OL2000: Mensagem de erro "Ocorreu um erro de programa. Saia do Outlook e Microsoft Windows e, em seguida, inicie novamente."

Traduções de Artigos Traduções de Artigos
Artigo: 223456 - Ver produtos para os quais este artigo se aplica.

MENSAGEM DE ERRO

Ao utilizar o Outlook poderá receber a seguinte mensagem de erro:
Ocorreu um erro de programa. Saia do Outlook e Microsoft Windows e, em seguida, inicie novamente.

NOTA: Microsoft Office 2000 tem funcionalidades incorporadas que lhe permite obter mais informações sobre resolução de problemas é difícil alertas ou mensagens de erro. Se pretender activar esta funcionalidade para esta e outras mensagens de erro do Microsoft Office 2000, transfira o ficheiro Microsoft Office 2000 Customizable Alerts do Microsoft Office Update Web site no seguinte endereço:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C


Nota : se acedeu a este artigo clicando no botão Web Info numa mensagem de erro, já personalizáveis Alerts activada.

FAZ COM QUE

O QUE TENTE

RAM suficiente não disponível

Pode disponibilizar mais memória, sair de todos os programas, reiniciar o Windows e, em seguida, iniciando apenas os programas que necessitar. Pode utilizar o Gestor de tarefas do Windows para ver e encerre selectivamente programas que não é necessário.

Para ver todos os programas em execução, prima CTRL + ALT + DELETE. Clique no programa que pretende encerrar e clique em Terminar tarefa.

Espaço disponível não suficiente em disco de rígido trocar ficheiros

Quando o Windows é executado da RAM, utiliza espaço no disco rígido para libertar mais memória RAM. Isto acontece por troca informações a partir da RAM para o ficheiro comutação na unidade de disco rígido. Normalmente o Windows gere este processo sem a intervenção do utilizador, no entanto, se executar insuficiente no disco rígido espaço na unidade que contém o ficheiro de comutação, Windows não é possível libertar RAM suficiente para o funcionamento normal do programa.

Se tiver várias unidades de disco, pode utilizar o meu propriedades do computador para determinar a unidade de disco que contém o ficheiro de comutação.
  1. clique com o botão direito do rato nos meus e clique em Propriedades .
  2. Clique no separador desempenho e, em seguida, clique em memória Virtual .
A definição recomendada é Permitir que o Windows gerir as minhas definições de memória virtual . Ao lado do disco rígido a definição pode ver o nome da unidade de disco que contém o ficheiro de comutação. Trata-se a unidade de disco que deve ter espaço livre suficiente.

Para criar mais espaço disponível esvaziar a ' Reciclagem ' do disco e utilize O Explorador do Windows para eliminar quaisquer ficheiros que não necessita.

Informações de extensão inválido

O Outlook pode ter problemas com informações de extensão inválido ou incompatível. Extensões podem causar o Outlook para não iniciar ou gerar erros durante a execução.

Para resolver problemas de extensão, efectue o seguinte procedimento.

Se o Outlook não é iniciado

Se o Outlook não arrancar, tente substituir o ficheiro Extend.dat. Este ficheiro coloca em cache informações de extensão recolhidas do registo do Windows. Para substituir o ficheiro Extend.dat, siga estes passos:
  1. Saia de todos os programas.
  2. Clique em Iniciar , aponte para Localizar e, em seguida, clique em Ficheiros ou pastas .
  3. Na caixa com o nome , escreva extend.dat .
  4. Na lista Procurar em , clique para seleccionar a unidade de disco rígido.
  5. Clique para seleccionar Incluir subpastas e clique em Localizar agora .
  6. Na lista nome , clique com o botão direito do rato no ficheiro Extend.dat e, no menu de atalho, clique em Mudar o nome . Altere a extensão de ficheiro a partir de "dat" para "old" e prima ENTER.
  7. No menu ficheiro , clique em Fechar para sair de Localizar o ficheiro .
  8. Reinicie o Outlook. Reiniciar o Outlook cria um novo ficheiro de Extend.dat.

Se o Outlook É iniciado

Se iniciar o Outlook e suspeita que um problema de extensão, é possível testar desactivando as extensões.

Para desactivar extensões, siga estes passos:
  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em Opções e clique no separador outras .
  3. Clique em Opções avançadas e, em seguida, clique em Gestor de suplementos .
  4. Na lista Suplementos , clique para desmarcar a caixa de verificação para o suplemento que suspeitar.
  5. Clique em OK três vezes para fechar todas as caixas de diálogo.


Perfil danificado

Se suspeitar de que as informações do perfil estão danificadas, pode criar um novo perfil sem eliminar o antigo. Como efectuar este procedimento depende do tipo de instalação do Outlook que escolheu, (apenas correio da Internet (IMO), ou empresarial ou de grupo de trabalho (CW). Para determinar a opção de instalação, clique em Acerca do Microsoft Outlook no menu Ajuda .

Criar um novo perfil e o ficheiro PST (CW)

Para criar um novo perfil, siga estes passos:
  1. No painel de controlo do Windows, faça duplo clique no ícone Correio E Fax . (O ícone é um ícone de correio se não instalar os serviços de fax).
  2. No separador Serviços , clique em Mostrar perfis para listar os perfis.
  3. Clique em Adicionar para iniciar o Assistente de configuração da pasta ' a receber '.
  4. Verifique que o valor predefinido está definido para utilizar os seguintes serviços de informações .
  5. Clique para desmarcar todos os serviços excepto aquele que estiver a efectuar a resolução. Para resolução de problemas, adicione apenas um serviço de cada vez.
  6. Clique em seguinte e, na caixa Nome do perfil , escreva um nome para o novo perfil.
  7. Siga as instruções ' a receber ' Assistente de configuração, respondendo às perguntas do serviço. Certifique-se de especificar um novo ficheiro de pastas pessoais (* .pst) e não utilize o ficheiro existente quando solicitado pelo assistente.
Nota : uma vez que não estiver a utilizar o ficheiro .pst antigo durante a resolução de problemas, não verá as pastas .pst antigo ou ficheiros.

Criar um novo perfil de apenas (IMO) de correio de Internet

Se tiver instalado a versão Apenas Internet do Outlook, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique sobre o ícone correio .
  3. Seleccione e remova cada conta de correio da Internet do Gestor de contas de Internet. Certifique-se que sabe todas as propriedades para cada conta antes de o remover.

    Nota : não remover contas de fax.
  4. Adicione que as contas de efectuar uma segurança um de cada vez.

Criar um novo ficheiro pastas pessoais (IMO)

  1. Inicie o Outlook.
  2. No menu ficheiro , aponte para Novo e, em seguida, clique em Pessoal ficheiro de pastas (.pst) .
  3. Seleccione uma localização, escreva um nome e, em seguida, clique em criar . Seleccione as opções que pretende utilizar e clique em OK .

    Nota : não utilizar o nome "mailbox.pst."
  4. No menu Ver , clique em Lista de pastas se não estiver visível.
  5. Clique com o botão direito do rato no novo ficheiro de pastas pessoais e clique em Propriedades .
  6. No separador Geral , clique para seleccionar entregar correio POP neste ficheiro de pastas pessoais e clique em OK .


Instalação danificada do Outlook

Mude o nome do ficheiro Outllib.dll e reinstale para reparar a instalação do Outlook.

Mudar o nome de ficheiro Outllib.dll

  1. Clique em Iniciar , aponte para Localizar e, em seguida, clique em Ficheiros ou pastas .
  2. Na caixa nome , escreva Outllib.dll e na lista Procurar em , clique para seleccionar o disco rígido que contém o Outlook. Clique para seleccionar Incluir subpastas .
  3. Na lista nome , clique com o botão direito do rato Outllib.dll e, no menu de atalho, clique em Mudar o nome . Mudar o nome do ficheiro para Outllib.old e prima ENTER.

Reinstale o Outlook

  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. No painel de controlo, faça duplo clique em Adicionar/remover programas .
  3. No separador Instalar/desinstalar , clique para seleccionar o Office 2000 <produto> <produto> sendo uma das versões do Office e clique em Adicionar/remover.
  4. No Assistente de manutenção, clique em Reparar o Office .
  5. <product>Clique em Reparar erros na instalação do Office 2000 <produto> e, clique ema Concluir .
  6. Clique em OK e reinicie o Outlook.


Expandir tudo | Reduzir tudo

Propriedades

Artigo: 223456 - Última revisão: 2 de dezembro de 2005 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbdownload kbprb KB223456 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 223456

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com