OL2000: Mensagem de erro "Ocorreu um erro de programa. Encerre o Outlook e o Microsoft Windows e, em seguida, inicie novamente."

Traduções deste artigo Traduções deste artigo
ID do artigo: 223456 - Exibir os produtos aos quais esse artigo se aplica.

MENSAGEM DE ERRO

Ao usar o Outlook a seguinte mensagem de erro:
Ocorreu um erro de programa. Encerre o Outlook e o Microsoft Windows e, em seguida, inicie novamente.

Observação: Microsoft Office 2000 tem funcionalidades internas que lhe permite obter mais informações sobre difícil solucionar alertas ou mensagens de erro. Se você desejar habilitar essa funcionalidade para esta e outras mensagens de erro no Microsoft Office 2000, por favor Baixe o arquivo alertas personalizáveis do Microsoft Office 2000 do site Microsoft Office Update no seguinte endereço:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C


Observação : se você chegou neste artigo clicando no botão de Informações na Web em uma mensagem de erro, você já tem os alertas personalizáveis ativados.

FAZ COM QUE

O QUE TENTE

RAM suficiente não disponível

Você pode disponibilizar mais memória, saindo de todos os programas, reiniciar o Windows e, em seguida, iniciando somente os programas que você precisa. Você pode usar o Gerenciador de tarefas para exibir e seletivamente desligar programas que você não precisa.

Para exibir todos os programas em execução, pressione CTRL + ALT + DELETE. Clique no programa que deseja desligar e clique em Finalizar tarefa.

Espaço em troca arquivo disco suficientes não disponível

Quando o Windows executa fora de RAM, ele usa espaço no disco rígido para liberar mais RAM. Ele faz isso por trocar informações da RAM ao arquivo de permuta no seu disco rígido. Normalmente Windows gerencia esse processo sem intervenção do usuário, no entanto, se você executar muito baixa no espaço de disco rígido na unidade que contém seu arquivo de permuta, Windows não pode liberar memória RAM suficiente para a operação normal do programa.

Se você tiver várias unidades de disco, você pode usar o My Computer Properties para determinar a unidade de disco que contém seu arquivo de permuta.
  1. Clique com o botão direito do mouse Meu computador e clique em Propriedades .
  2. Clique na guia desempenho e, em seguida, clique em memória Virtual .
A configuração recomendada é Permitir que o Windows gerenciar minhas configurações de memória virtual . Ao lado do disco rígido configuração você pode ver o nome da unidade de disco que contém seu arquivo de permuta. Isso é a unidade de disco que deve ter espaço livre suficiente.

Para tornar mais disco vazio de espaço disponível a ' Lixeira ' e use o Windows Explorer para excluir quaisquer arquivos que você não precisa.

Informações de extensão inválida

O Outlook pode ter problemas com informações de extensão incompatível ou é inválido. Extensões podem causar o Outlook para não iniciar ou gerar erros durante a execução.

Para solucionar problemas de extensão, faça o seguinte.

Se o Outlook não inicia

Se o Outlook não iniciar, tente substituir o arquivo Extend.dat. Este arquivo armazena em cache as informações de extensão coletadas do registro do Windows. Para substituir o arquivo Extend.dat, execute essas etapas:
  1. Feche todos os programas.
  2. Clique em Iniciar , aponte para Localizar e, em seguida, clique em Arquivos ou pastas .
  3. Na caixa nome , digite extend.dat .
  4. Na lista Examinar, clique para selecionar a unidade de disco rígido.
  5. Clique para selecionar Incluir subpastas e clique em Localizar agora .
  6. Na lista nome , clique com o botão direito no arquivo Extend.dat e no menu de atalho, clique em Renomear . Altere a extensão de arquivo de "dat" para "old" e pressione ENTER.
  7. No menu arquivo , clique em Fechar para fechar o Localizar arquivo .
  8. Reinicie o Outlook. Reinicie o Outlook cria um novo arquivo Extend.dat.

Se o Outlook É iniciado

Se você pode iniciar o Outlook e você suspeitar que um problema de extensão, você pode testá-lo desativando extensões.

Para desativar as extensões, execute essas etapas:
  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em Opções e clique na guia outras .
  3. Clique em Opções avançadas e clique em Gerenciador de suplementos .
  4. Na lista Add-In , clique para desmarcar a caixa de seleção para o suplemento que suspeitar.
  5. Clique em OK três vezes para fechar todas as caixas de diálogo.


Perfil danificado

Se você suspeitar que suas informações de perfil estiver danificadas, você pode criar um novo perfil sem excluir o antigo. Como fazer isso depende de que tipo de instalação do Outlook que você escolheu, (Internet Mail (IMO), ou corporação ou grupo de trabalho (CW). Para determinar a opção de instalação, clique em Sobre o Microsoft Outlook no menu Ajuda .

Criar um novo perfil e o arquivo PST (CW)

Para criar um novo perfil, execute estas etapas:
  1. No painel de controle do Windows, clique duas vezes no ícone Email E Fax . (O ícone é um email se você não instalou os serviços de fax.)
  2. Na guia serviços , clique em Mostrar perfis para listar os perfis.
  3. Clique em Adicionar para iniciar o Assistente para configuração de caixa de entrada.
  4. Verifique se o padrão é definido para usar os seguintes serviços de informações .
  5. Clique para desmarcar todos os serviços, exceto que você está solucionando. Para solucionar problemas, adicione apenas um serviço de cada vez.
  6. Clique em Avançar e, na caixa Nome do perfil , digite um nome para o novo perfil.
  7. Siga os prompts Assistente para configuração de caixa de entrada, respondendo às perguntas para o serviço. Verifique se você especificar um novo arquivo de pastas particulares (* .pst) e não use o arquivo existente quando solicitado pelo assistente.
Observação : como você não estiver usando o arquivo .pst antigo durante a solução de problemas, você não verá algum de seus antigos .pst pastas ou arquivos.

Criar um novo Internet Mail (IMO) somente perfil

Se você tiver instalado a versão apenas email na Internet do Outlook, execute estas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes o ícone email .
  3. Selecione e remova cada conta de email de Internet do Gerenciador de contas de Internet. Certifique-se que você souber todas as propriedades para cada conta antes de removê-lo.

    Observação : não remover contas de fax.
  4. Adicione que as contas novamente um de cada vez.

Criar um novo arquivo de pastas particulares (IMO)

  1. Inicie o Outlook.
  2. No menu arquivo , aponte para novo e, em seguida, clique em Arquivo de pastas particulares (.pst) .
  3. Selecione um local, digite um nome e, em seguida, clique em criar . Selecione quaisquer opções que deseja usar e clique em OK .

    Observação : não usar o nome "mailbox.pst."
  4. No menu Exibir , clique em Lista de pastas se ele ainda não estiver sendo exibido.
  5. Clique o novo arquivo de pastas particulares com o botão direito do mouse e clique em Propriedades .
  6. Na guia Geral , clique para selecionar Entregar email POP neste arquivo de pastas pessoais e clique em OK .


Instalação do Outlook danificado

Renomeie o arquivo Outllib.dll e reinstalar para reparar a instalação do Outlook.

Renomear o arquivo Outllib.dll

  1. Clique em Iniciar , aponte para Localizar e, em seguida, clique em Arquivos ou pastas .
  2. Na caixa nome , digite Outllib.dll e na lista Examinar, clique para selecionar o disco rígido que contém o Outlook. Clique para selecionar Incluir subpastas .
  3. Na lista nome , clique com o botão direito do mouse Outllib.dll e no menu de atalho, clique em Renomear . Renomeie o arquivo para Outllib.old e pressione ENTER.

Reinstale o Outlook

  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No painel de controle, clique duas vezes em Adicionar ou remover programas .
  3. Na guia Instalar/desinstalar , clique para selecionar o Office 2000 <produto> onde <produto> é uma das versões do Office e clique em Adicionar/remover.
  4. No Assistente de manutenção, clique em Reparar o Office .
  5. <product>Clique em Reparar erros na minha instalação do Office 2000 <produto> e clique em Concluir .
  6. Clique em OK e reinicie o Outlook.


Expandir tudo | Recolher tudo

Propriedades

ID do artigo: 223456 - Última revisão: sexta-feira, 2 de dezembro de 2005 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbdownload kbprb KB223456 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 223456

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com