OL2000: "BIR program hatası oluştu." hata iletisi Outlook ve Microsoft Windows'nden çıkın ve yeniden başlatın."

Makale çevirileri Makale çevirileri
Makale numarası: 223456 - Bu makalenin geçerli olduğu ürünleri görün.

Hata iletisi

Outlook kullanırken, aşağıdaki hata iletisini alabilirsiniz:
Bir program hatası oluştu. Outlook ve Microsoft Windows'nden çıkın ve yeniden başlatın.

Not: Microsoft Office 2000, sorun gidermesi güç olan uyarılar veya hata iletileri hakkında daha fazla bilgi almanıza yardımcı olan yerleşik bir işleve sahiptir. Bu ve Microsoft Office 2000'deki diğer hata iletileri için bu işlevi etkinleştirmek isterseniz, aşağıdaki Microsoft Office Güncelleştirmeleri Web sitesinden Microsoft Office 2000 Özelleştirilebilir Uyarılar dosyasını yükleyin:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C


Not: Bu makalede bir hata iletisindeki Web bilgileri düğmesini tıklatarak ulaşıldı, etkin Özelleştirilebilir Uyarılar zaten.

NEDEN OLUYOR

NE DENEYİN

Yeterli kullanılabilir RAM

Size daha fazla bellek kullanılabilir tüm programlardan çıkmayı, Windows'u yeniden başlatmayı ve sonra yalnızca gerektiren programları başlatarak yapabilirsiniz. Görüntüleme ve seçmeli olarak, gereksinim duymadığınız programları kapatın, Windows Görev Yöneticisi'ni kullanabilirsiniz.

Çalışan tüm programlardan görüntülemek için CTRL + ALT + DELETE tuşlarına basın. Bilgisayarı kapatın ve Görevi Sonlandır'ı tıklatın, istediğiniz programı tıklatın.

Yeterli kullanılabilir Swap dosya sabit disk alanı

Windows RAM dışına çalıştığında, daha fazla RAM boşaltmak için sabit disk alanı kullanır. Bu bilgileri sabit sürücünüzdeki takas dosyası için RAM takas tarafından yapar. Normal olarak bu işlem, kullanıcı araya girmeden Windows yönetir, sabit disk alanı takas dosyanızı içeren sürücüde çok düşük çalıştırmak, ancak Windows normal bir programın çalışması için yeterli RAM boş olamaz.

Birden çok disk sürücüsü varsa, My bilgisayar özelliklerini, hangi disk sürücüsündeki takas dosyanızı içeren belirlemek için kullanabilirsiniz.
  1. Bilgisayarım ' ı sağ tıklatın ve sonra da Properties ' i tıklatın.
  2. Başarım sekmesini tıklatın ve sanal bellek</a1>'ı tıklatın.
Uygulansın Windows sanal bellek ayarlarımı yönetmek için önerilen ayardır. Sabit disk ayarı takas dosyanızı içeren disk sürücünün adını görebilirsiniz. Bu disk, yeterli boş alan sürücüsüdür.

Daha fazla kullanılabilir boş alan dönüşüm disk ve sonra Windows Gezgini'ni aksi halde, tüm dosyaları silmek için yapmanız gerekir.

Geçersiz uzantı bilgileri

Outlook, uyumsuz ya da geçersiz uzantı bilgileri ile ilgili sorunlar olabilir. Uzantıları değil başlangıç için Outlook'un neden veya çalışırken hatalara neden olabilir.

Uzantı sorunları gidermek için aşağıdakileri yapın.

Outlook'u olmayan başlamazsa

Outlook'u başlatın, Extend.dat dosyası değiştirmeyi deneyin. Bu dosya, Windows kayıt defterinden topladığı uzantısı bilgileri önbelleğe alır. Extend.dat dosyası değiştirmek için aşağıdaki adımları izleyin:
  1. Tüm programlardan çıkın.
  2. Başlat ' ı tıklatın, Bul ' nın üzerine gelin ve sonra da Dosya veya klasörler ' i tıklatın.
  3. Dosya adı</a0> kutusunda, extend.dat yazın.
  4. Konum listesinde, sabit disk sürücünüz seçmek için tıklatın.
  5. Klasörlerle seçin ve Şimdi Bul'u tıklatın, bu seçeneği tıklatın.
  6. Adı listesinde, Extend.dat dosyasını sağ tıklatın ve kısayol menüsünde Yeniden Adlandır ' ı tıklatın. "Dat" için "eski" olan dosya uzantısını değiştirin ve ENTER tuşuna basın.
  7. Dosya menüsünden Bul dosya çıkmak için Kapat ' ı tıklatın.
  8. Outlook'u yeniden başlatın. Outlook'u yeniden başlatmayı yeni Extend.dat dosyası oluşturur.

Outlook başlamazsa

Outlook'u başlattınız ve bir uzantı sorun olduğundan kuşkulanıyorsanız, uzantılar devre dışı bırakarak sınayabilirsiniz.

Uzantılar devre dışı bırakmak için şu adımları izleyin:
  1. Outlook'u başlatın.
  2. Araçlar menüsünden Seçenekler ' i tıklatın ve diğer sekmesini tıklatın.
  3. Gelişmiş Seçenekler ' i tıklatın ve sonra Eklenti Yöneticisi ' ni tıklatın.
  4. Eklenti listesinde, şüpheleniyorsanız, onay kutusunu temizlemek için tıklatın.
  5. Tüm iletişim kutularını kapatmak üzere üç kez Tamam ' ı tıklatın.


Bozuk profili

Profil bilgilerinizi zarar görmüş olduğundan kuşkulanıyorsanız, eski silmeden yeni bir profil oluşturabilirsiniz. Bunu nasıl hangi seçtiğiniz Outlook'u yükleme (yalnızca ınternet postası (IMO), veya Corporate veya Workgroup (CW). türüne göre değişir... Yükleme seçeneğinizi belirlemek için <a0></a0>, Yardım menüsünde Microsoft Outlook hakkında'yı tıklatın.

Bir yeni profil ve PST dosyası (CW) oluşturma

Yeni bir profil oluşturmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Windows Denetim Masası'ndaki Posta ve faks simgesini çift tıklatın. (Faks Hizmetleri yüklenmezse bir posta simgesini simgedir.)
  2. Hizmetler sekmesinde profillerinizi listelemek üzere Profilleri Göster ' i tıklatın.
  3. Gelen Kutusu Kurma Sihirbazı'nı başlatmak için Ekle ' yi tıklatın.
  4. Aşağıdaki bilgi hizmetleri kullanmak için varsayılan ayarlandığından emin olun.
  5. Sorun gidermeye çalıştığınız dışındaki tüm hizmetleri temizlemek için tıklatın. Sorun giderme amacıyla, bir defada yalnızca bir hizmet ekleyin.
  6. Ileri ' yi tıklatın ve sonra Profil adı</a0> kutusunda, yeni profil için bir ad yazın.
  7. Hizmetiniz ile ilgili soruları yanıtlayan gelen kutusu Kurma Sihirbazı komut istemlerini izleyin. Yeni bir Kişisel Klasörler dosyası belirttiğinizden emin olun (* .pst) ve Sihirbazı tarafından istendiğinde dosyayı kullanın.
Not: eski .pst dosyasını sorun giderme sırasında kullandığınız için herhangi bir eski .pst klasörleri veya dosyaları göremez.

Yeni bir ınternet posta (IMO) yalnızca profil oluşturma

Outlook'u yalnızca ınternet postası sürümünü yüklediyseniz, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.
  2. Posta simgesini çift tıklatın.
  3. Seçin ve her bir ınternet mail hesabı ınternet Hesap Yöneticisi'nden kaldırın. Kaldırmadan önce tüm özellikler her hesabın bildiğinizden emin olun.

    Not: Faks hesaplarının kaldırın.
  4. Hesaplar, tek tek yeniden ekleyin.

Yeni bir Kişisel Klasörler dosyası (IMO) oluşturma

  1. Outlook'u başlatın.
  2. Dosya menüsünden Yeni ' nin üzerine gelin ve Kişisel Klasörler dosyası (.pst)</a1>'ı tıklatın.
  3. Bir konum seçin, bir ad yazın ve sonra Oluştur ' u tıklatın. Kullanmak istediğiniz seçenekleri seçin ve Tamam ' ı tıklatın.

    Not: adı "mailbox.pst." kullanın
  4. Önceden görüntülenen Görünüm) menüsünde, Klasör Listesi'ni tıklatın.
  5. Yeni Kişisel Klasörler dosyasını sağ tıklatın ve sonra da Özellikler ' i tıklatın.
  6. Genel sekmesinde, Bu Kişisel Klasörler dosyasına teslim POP posta tıklatıp seçin ve Tamam ' ı tıklatın.


Bozuk bir Outlook yükleme

Outllib.dll dosyasının adını değiştirin ve Outlook'u yüklemeyi onarmak için yeniden yükleyin.

Outllib.dll dosyayı yeniden adlandırın

  1. Başlat ' ı tıklatın, Bul ' nın üzerine gelin ve sonra da Dosya veya klasörler ' i tıklatın.
  2. Adı kutusuna, Outllib.dll yazın ve Ara listesinde, Outlook'u içeren sabit disk sürücü seçmek için tıklatın. Klasörlerle seçmek için tıklatın.
  3. Adı listesinde, Outllib.dll ' ı sağ tıklatın ve kısayol menüsünde Yeniden Adlandır ' ı tıklatın. Dosyayı Outllib.old için yeniden adlandırın ve ENTER tuşuna basın.

Outlook'u yeniden yükleyin

  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.
  2. Denetim Masası'ndaki Program Ekle/Kaldır'ı çift tıklatın.
  3. Yükle/Kaldır sekmesinde, Office 2000 <product><product>Office sürümlerinden birini olduğu tıklatıp seçin ve Ekle/Kaldır'ı tıklatın.
  4. Bakım Sihirbazı'nda, Office'i Onar'ı tıklatın.
  5. ' Onarım kurulumumdaki hataları Office 2000 <product>'ı tıklatın.Bitiş.
  6. Tamam ' ı tıklatın ve Outlook'u yeniden başlatın.


Hepsini aç | Hepsini kapa

Özellikler

Makale numarası: 223456 - Last Review: 2 Aralık 2005 Cuma - Gözden geçirme: 3.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2000
Anahtar Kelimeler: 
kbmt kbdownload kbprb KB223456 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:223456

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com