"Vom SMTP-Server wurde ein unbekannter Fehler zurückgegeben."

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
223477 OL2000: ErrMsg "An unknown error was returned. . ."
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, E-Mail über Ihren Internetdienstanbieter zu senden, wird eine Fehlermeldung ähnlich der folgenden angezeigt:
   "Vom SMTP-Server wurde ein unbekannter Fehler zurückgegeben."
Hinweis: Microsoft Office 2000 verfügt über integrierte Funktionen, die es Ihnen ermöglichen, mehr Informationen über schwierig zu behebende Warnmeldungen und Fehlermeldungen zu erhalten. Wenn Sie diese Funktionen für diese und andere Fehlermeldungen in Microsoft Office 2000 aktivieren möchten, downloaden Sie die Datei "Microsoft Office 2000 Customizable Alerts" ("Anpassbare Fehlermeldungen in Microsoft Office 2000") von der Microsoft Office Update Webseite unter folgender Adresse:
   http://officeupdate.microsoft.com/2000/downloadDetails/alerts.htm
Hinweis: Wenn Sie durch Anklicken der Schaltfläche WEBINFO in einer Fehlermeldung zu diesem Artikel gelangt sind, ist die Datei "Microsoft Office 2000 Customizable Alerts" in Ihrem Programm bereits aktiviert.

Ursache

Diese Fehlermeldung kann aus einem der folgenden Gründe angezeigt werden. Lesen Sie dazu im Abschnitt "Lösungsmöglichkeiten" den für Sie zutreffenden Abschnitt:
  • Sie verwenden ein Kabelmodem oder ADSL, um einen anderen Internetdienstanbieter zu erreichen, und versuchen, E-Mail über das SMTP-Gateway dieses Internetdienstanbieters zu senden.
  • Sie sind in einem LAN angemeldet (Local Area Network), das über ein Internetgateway verfügt, und versuchen, E-Mail über das SMTP-Gateway eines Internetdienstanbieters zu senden.
  • Der DNS-Hostname (Domain Name Service) oder der DNS-Domänenname, der in den TCP/IP-Eigenschaften (Transmission Control Protocol/Internet Protocol) angegeben ist, enthält ungültige Zeichen.
  • Ein Problem mit dem SMTP-Server (Simple Mail Transport Protocol) Ihres Internetdienstanbieters ist aufgetreten. Es handelt sich dabei um den Server, der für ausgehende Mail verwendet wird.
  • Im Feld COMPUTERNAME sind ungültige Zeichen oder Leerzeichen enthalten.
  • Eine Nachricht oder eine Anlage ist größer, als der ISP zulässt.
  • Unterschiedliche sonstige Bedingungen oder Konfigurationsprobleme.

Lösung

Senden von Mail über das SMTP-Gateway eines anderen Anbieters
Das Problem betrifft unabhängig vom Hersteller alle Messagingclients.

Kunden sollten sich an ihren Internetdienstanbieter wenden, um Unterstützung zu erhalten, da das Problem nicht vom E-Mail-Client verursacht wird. Seitens des Messagingclients gibt es keine Lösung für Kunden, deren Internetdienstanbieter jeden Verkehr über SMTP-Relais blockieren.

Der Großteil der neuen Software für SMTP-E-Mail-Gateways kann inzwischen für bestimmte IP-Adressen das Weiterleiten ermöglichen. Im Folgenden ist erläutert, wie Benutzer von Kabelmodems und ADSL weiterhin ihren Internetdienstanbieter in Anspruch nehmen können. Der Kabelmodem- oder ADSL-Anbieter muss dem Kunden eine statische IP-Adresse zur Verfügung stellen, so dass der E-Mail-Internetdienstanbieter des Kunden das Weiterleiten für die spezielle IP-Adresse ermöglicht. IP-Adressenbanken können ebenfalls ermöglicht werden und stellen möglicherweise eine Problemumgehung für einige Unternehmenskunden dar, die auf Interdienstanbieter für ihr Firmen-LAN zugreifen.

In DNS-Hostnamen oder -Domänennamen enthaltene ungültige Zeichen
Überprüfen Sie, ob der DNS-Hostname und der DNS-Domänenname nur gültige Zeichen enthalten. Gültige Zeichen für den DNS-Hostnamen und den DNS-Domänennamen sind Buchstaben (a-z), Ziffern (0-9) sowie der Bindestrich (-). Der Punkt (.) ist ebenfalls ein gültiges Zeichen, wenn er als Trennzeichen verwendet wird. Beispiel:
   Microsoft.com
Führen Sie folgende Schritte aus, um zu überprüfen, ob der DNS-Hostname und der DNS-Domänenname nur gültige Zeichen enthalten:
  1. Klicken Sie auf START, zeigen Sie auf EINSTELLUNGEN, klicken Sie auf SYSTEMSTEUERUNG, und doppelklicken Sie dann auf das Symbol NETZWERK.
  2. Klicken Sie auf der Registerkarte "Konfiguration" auf TCP/IP-PROTOKOLL und anschließend auf EIGENSCHAFTEN.
  3. Klicken Sie auf die Registerkarte "DNS-Konfiguration".
  4. Überprüfen Sie im Feld HOST, ob der Name nur gültige Zeichen enthält.
  5. Überprüfen Sie im Feld DOMÄNE, ob der Name nur gültige Zeichen enthält.
  6. Klicken Sie auf OK, klicken Sie erneut auf OK, und klicken Sie dann auf JA, wenn Sie aufgefordert werden, den Computer neu zu starten.
Problem mit SMTP-Server
Um festzustellen, ob ein Problem mit dem SMTP-Server Ihres Internetdienstanbieters aufgetreten ist, sollten Sie einige Zeit warten und die Nachricht anschließend erneut senden. Wenden Sie sich an Ihren Internetdienstanbieter, wenn die Fehlermeldung weiterhin angezeigt wird.

Ändern des Computernamens
Führen Sie die folgenden Schritte aus, um den Namen des Computers zu ändern:
  1. Klicken Sie auf START, zeigen Sie auf EINSTELLUNGEN, und klicken Sie dann auf SYSTEMSTEUERUNG.
  2. Doppelklicken Sie auf NETZWERK, und klicken Sie dann auf die Registerkarte "Identifikation".
  3. Ändern Sie den Computernamen im Feld COMPUTERNAME, so dass er nur eine Kombination von Buchstaben (a-z) und Zahlen (0-9) enthält. Verwenden Sie keine alphanumerischen Zeichen oder Leerzeichen.
Hinweis: Häufig wird dieser Fehler durch ein Apostroph (') im Namen des Computers verursacht.
  1. Klicken Sie auf OK.
  2. Starten Sie Windows erneut, wenn Sie dazu aufgefordert werden.
Die Nachricht oder Anlage überschreitet die erlaubte Größe
Wenden Sie sich an Ihren Internetdienstanbieter, um herauszufinden, ob ein weiterer Server verfügbar ist, der Ihre Nachricht und die Anlage behandelt.

Einige Firmen unter den Internetdienstanbietern stellen zwei SMTP-Adressen (Simple Mail Transfer Protocol) zur Verfügung, eine für die Mehrzahl der Nachrichten und eine zweite zum Behandeln größerer Anlagen. Viele Internetdienstanbieter wechseln bei Bedarf automatisch zwischen diesen beiden Servern. Wechselt Ihr Internetdienstanbieter nicht automatisch oder ermöglicht Ihnen nicht, standardmäßig eine Verbindung zum zweiten Server herzustellen, müssen Sie möglicherweise ein zweites Profil oder Konto einrichten, um größere Nachrichten über den zweiten Server zu senden.

Unterschiedliche sonstige Bedingungen oder Konfigurationsprobleme
Weitere Informationen zur Problembehandlung beim Senden von E-Mail finden Sie im folgenden Artikel der Microsoft Knowledge Base:
   ARTIKEL-ID: Q195922
   TITEL     : OL2000: How to Troubleshoot Mail Stuck in the Outbox
Beispiele vollständiger Fehlermeldungen
Die angezeigten Fehler sind möglicherweise komplexer als die im Abschnitt "Fehlermeldung" aufgelistete allgemeine Meldung.

Ein Beispiel für einen Fehler, der möglicherweise angezeigt wird, wenn Sie Nachrichten über einen alternativen SMTP-Server weiterleiten, ist folgende oder ähnliche Meldung:
   "Die Nachricht konnte nicht gesendet werden, weil einer der Empfänger vom
    Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist
    '<jemand@microsoft.com>'.
    Betreff: '<Test>', Konto: '<Test>', Server:'<smtp.microsoft.com>',
    Protokoll: SMTP, Serverantwort: '550 <jemand@microsoft.com>. Übertragung
    verweigert', Anschluss: 25, Secure (SSL): Nein, Serverfehler: 550,
    Fehlernummer: 0x800CCC79"
Folgendes ist ein Beispiel für eine Fehlermeldung, die möglicherweise angezeigt wird, wenn ein DNS- oder TCP/IP-Konfigurationsproblem die Ursache ist:
   "Ein unbekannter Fehler ist aufgetreten. Konto: <kto>, Server: <srv>,
    Protokoll: SMTP, Serverantwort: '501 Ungültiger Domänenname',
    Anschluss: 25 Secure(SSL): Nein, Serverfehler: 501,
    Fehlernummer: 0x800CCC63"
Hintergrund von Relaisblockierung
Das Problem wird in Zukunft möglicherweise häufiger auftreten, da Internetdienstanbieter beginnen, gegen Junk-E-Mail und rücksichtslose Werbung vorzugehen. Junk-E-Mail überflutet das Internet mit vielen Kopien derselben Nachricht, damit auch solche Benutzer die Nachricht erhalten, die sich normalerweise nicht für das Empfangen der Nachricht entscheiden würden. In den meisten Fällen von rücksichtsloser Werbung wird ein automatisiertes System zum Senden kommerzieller Werbebotschaften oder E-Mail-Nachrichten zu Massenwerbungszwecken verwendet. Rücksichtslose Werbung verursacht beim Absender nur geringe Kosten; die meisten Kosten trägt der Empfänger bzw. die E-Mail-Anbieter.

Einige Internetdienstanbieter bekämpfen rücksichtslose Werbung, indem sich jeder Benutzer zum Senden von E-Mail über das SMTP-Gateway des Anbieters direkt in das System des Anbieters einwählen muss. Dies ist ein einfacher Weg zum Kontrollieren von rücksichtsloser Werbung, der jedoch auch einige Benutzer betreffen kann, die von einem anderen Internetdienstanbieter in ihr E-Mail-Konto tunneln.

Microsoft Network (MSN) ist eines der Beispiele für einen Internetdienstanbieter, der eine Blockade gegen rücksichtslose Werbung eingerichtet hat. Darüber hinaus hat MSN Beschränkungen eingerichtet, durch die Ihnen SMTP-Blockierungsfehler angezeigt werden, wenn die E-Mail-Adresse in den Eigenschaften Ihres Internetkontos nicht mit der Adresse Ihres MSN-Kontos übereinstimmt. Dies betrifft Benutzer, die Mail mit zwei unterschiedlichen Internetadressen erhalten, jedoch dieselbe Antwortadresse auf beiden E-Mail-Konten wünschen. Andere Internetdienstanbieter implementieren ähnliche Strategien.

Beispiele
  • Mitarbeiter haben persönliche Konten bei den Internetdienstanbietern <Anbieter.com>, wobei <Anbieter.com> der Domänenname ihres Dienstanbieters ist. Sie verwenden das Unternehmens-LAN der Firma, um auf ihre E-Mail bei <Anbieter.com> zuzugreifen. Beim Senden und Empfangen treten keine Probleme auf. Eines Tages wird der erste SMTP-Blockierungsfehler angezeigt, wenn sie auf eine E-Mail zu antworten versuchen, die sie von <Anbieter.com> empfangen haben. Sie wenden sich an den technischen Support von <Anbieter.com> und erfahren, dass <Anbieter.com> gerade neue SMTP-Gatewaysoftware installiert hat, die SMTP-Übertragungen verhindert. Die Mitarbeiter können jetzt E-Mail über das LAN empfangen, jedoch keine E-Mail senden, da sie nicht direkt mit <Anbieter.com> verbunden sind.
  • Ein Benutzer verfügt über zwei Konten bei Internetdienstanbietern, eines bei <Anbieter.com> und eines bei <MeinAnbieter.com>, wobei <Anbieter.com> und <MeinAnbieter.com> die Domänennamen der Dienstanbieter sind. Der Benutzer wählt sich bei <MeinAnbieter.com> ein und kann Mail von beiden Konten problemlos senden und empfangen. Eines Tages stellt der Benutzer eine Verbindung zu <MeinAnbieter.com> her, versucht, E-Mail über <Anbieter.com> zu senden, und bekommt Blockierungsfehler angezeigt. Der Benutzer stellt eine direkte Verbindung zu <Anbieter.com> her und kann Mail weiterhin von beiden Konten senden und empfangen. In diesem Beispiel hat <Anbieter.com> SMTP-Relaisblockierung implementiert, und <MeinAnbieter.com> hat die Blockierung nicht implementiert.

Weitere Informationen

Weitere Informationen zur Problembehandlung beim Senden von E-Mail in Outlook finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
   ARTIKEL-ID: Q223462
   TITEL     : OL2000: Troubleshooting the Error 'Could not send the message.'
ARTIKEL-ID: Q223465
   TITEL     : Troubleshooting the Error "Unable to send this item."

Eigenschaften

Artikel-ID: 223477 - Geändert am: Donnerstag, 6. November 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbdta KB223477
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