Mozilla Firefox の Microsoft 検索拡張パック Microsoft Update から最新の更新をインストールした後で、検索ヘルパー拡張 1. 0 アドオンをアンインストールできません。

文書翻訳 文書翻訳
文書番号: 2237744 - 対象製品
すべて展開する | すべて折りたたむ

現象

は、Microsoft Update から Microsoft 検索拡張パックの最新の更新をインストールした後、更新プログラム Mozilla Firefox の検索ヘルパー拡張 1. 0 アドオンをインストールすることを確認します。 このアドオンは Firefox のアドオンをアンインストールすることはできません マネージャー] を選択します。

Microsoft Update、Windows Live ツールバーや、MSN ツールバーの 3 がインストールされている場合は、この更新プログラムをインストールします。x.

原因

Microsoft 検索拡張パックを有効に機能を Windows Live ツールバーは、MSN ツールバーおよび Bing バーに検索するコンポーネントです。 Bing バーおよび MSN ツールバー 4。xは、Internet Explorer と Firefox をサポートします。 Windows Live ツールバーおよび MSN ツールバー 3。x対応 Internet Explorer のみ。 Bing バーとを MSN ツールバー 4 をサポートするためにします。xFirefox のアドオン マネージャーに、検索ヘルパー拡張 1. 0 アドオンをアンインストールできません。

回避策

重要ですBing バーや、MSN ツールバー 4 がインストールされているかどうか。xする必要がありますがアンインストール検索ヘルパー拡張 1. 0 アドオン Firefox のために必要なコンポーネント。

は、Windows Live ツールバーや、MSN ツールバーの 3 がインストールされているかどうか。x、検索ヘルパー拡張 1. 0 アドオンで Firefox をアンインストールするのには、この手順を実行できます:
  1. Firefox のすべての実行中インスタンスを閉じる
  2. は 32 ビット バージョンの Windows を実行している場合は、次のフォルダーを開く:
    %ProgramFiles%\Microsoft\Search 強化 Pack\Search Helper\firefoxextension
    は 64 ビット バージョンの Windows を実行している場合は、次のフォルダーを開く:
    %ProgramFiles(x86) %\Microsoft\Search Pack\Search Helper\firefoxextension の拡張
  3. を削除、SearchHelperExtensionフォルダー] を選択します。
  4. 開始 Firefox。
  5. Firefox をクリックしてアドオンで、ツールメニュー] を選択します。
  6. で、アドオンダイアログ ボックスを確認する検索ヘルパー拡張 1. 0 アドオンですがありません。

状況

マイクロソフトとして認識してこれが問題をマイクロソフトの製品が一覧表示で、対象のセクション。

詳細

Bing バーについての詳細については、次のマイクロソフト Web サイトを参照してください:

http://www.discoverbing.com/toolbar

メモ、Bing バーをインストールすると、セットアップ プログラムは Bing バーの Microsoft 検索拡張パックをインストールします。 検索ヘルパー拡張 1. 0 アドオン Firefox で Bing Bar. をサポートする Microsoft 検索拡張パックのセットアップ プログラムをインストール


この資料で説明する 、サードパーティ製品はマイクロソフトと関連のある企業が製造されています。 保証、または黙示、パフォーマンスやこれらの製品の信頼性についてマイクロソフトは負わない

プロパティ

文書番号: 2237744 - 最終更新日: 2010年6月14日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Windows Live Toolbar
キーワード:?
kbtshoot kbprb kbexpertiseinter kbmt kbsurveynew KB2237744 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:2237744
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com