Cómo minimizar metadatos en los libros de Microsoft Excel

Seleccione idioma Seleccione idioma
Id. de artículo: 223789 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo explica los distintos métodos que puede utilizar para minimizar la cantidad de metadatos en los libros.

Al crear, abrir o guardar un libro en Microsoft Excel, el libro puede contener contenido que no desea compartir con otros usuarios al distribuir el libro electrónicamente. Esta información se conoce como metadatos. Los metadatos se utilizan para diversas finalidades, como mejorar la modificación, presentación, archivo y recuperación de los documentos de Office.

Algunos metadatos están fácilmente accesible a través de la interfaz de usuario de Excel. Otros metadatos sólo es accesible a través de extraordinarias medios, como abriendo un libro en un editor de bajo nivel de archivo binario.

Éstos son algunos ejemplos de metadatos que pueden almacenarse en los libros:
  • Su nombre
  • Sus iniciales
  • El nombre de compañía o de organización
  • El nombre del equipo
  • El nombre del servidor de red o disco duro donde guardó el libro
  • Otras propiedades del archivo e información de resumen
  • Porciones no visibles de objetos OLE incrustados
  • Revisiones del documento
  • Las celdas o texto oculto
  • Vistas personalizadas
  • Comentarios

Más información

Los metadatos se crea en una variedad de formas en Excel los libros. Como resultado, no hay ningún único método para quitar todo dicho contenido de los libros. Las siguientes secciones describen áreas donde pueden guardarse los metadatos en los libros de Excel.

Instalar la actualización más reciente

Las actualizaciones siguientes están disponibles. Para obtener información adicional acerca de estas actualizaciones, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
305095Historial de actualizaciones de Office XP
269356Información general e historial de actualizaciones de Excel 2000
232652Información general e historial de revisiones de Excel

Cómo eliminar el nombre de usuario de los programas

Para ver o cambiar su nombre de usuario, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones . Haga clic en la ficha General . Verá el cuadro de edición nombre de usuario .
  2. Si no desea que aparezca en los libros esta información, escriba información de no identificadoras o espacios en el cuadro de edición y, a continuación, haga clic en Aceptar para aceptar los cambios.
Los nuevos libros que cree contendrá esta información, en lugar de los valores predeterminados que escribió cuando instaló Office por primera vez. Sin embargo, los libros existentes ya pueden contener esta información.

Cómo quitar información de resumen personal

Cuando crea o guarda un libro en Microsoft Excel, puede guardarse información de resumen dentro del libro. Hay varios métodos que puede utilizar para tener acceso a esta información:
  • Abra el libro. En el menú archivo , haga clic en Propiedades . Las fichas Resumen , estadísticas , contenido y Personalizar pueden contener varias propiedades, como por ejemplo, su nombre, el nombre del jefe y su nombre de compañía.
  • En el Explorador de Windows, haga clic con el botón secundario en el libro y, a continuación, haga clic en Propiedades en el menú contextual. Las fichas en el cuadro de diálogo de Propiedades pueden contener información que desee quitar.
  • Puede utilizar un Microsoft Visual Basic para aplicaciones macro u otro código programa para leer las propiedades que se muestra en el cuadro de diálogo Propiedades .
Para quitar información de resumen de un libro existente o una plantilla, siga estos pasos:
  1. Abra el libro o plantilla.
  2. En el menú archivo , haga clic en Propiedades .
  3. En la ficha Resumen , elimine cualquier texto el autor , Administrador , compañía y otros cuadros de edición que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  5. Cuando haya terminado, haga clic en Aceptar . En el menú archivo , haga clic en Guardar .
  6. En el menú archivo , haga clic en Cerrar .
Después de completar estos pasos, el libro no contendrá las propiedades de resumen.

Quitar información de resumen personal al que está conectado a una red

Si ha iniciado a una red, su nombre de usuario de red puede aparecerá en el autor de cuadro de edición en la ficha Resumen y en el campo guardado por en la ficha estadísticas , cuando guarda un libro. Esto puede ocurrir aunque haya eliminado el resto de la información personal de su equipo.

Para quitar información de resumen de un libro cuando esté en una red, siga estos pasos:
  1. Si el libro está almacenado en un servidor de red, copia el libro en el disco duro local.
  2. Inicie el equipo, pero lo no inicie sesión en la red. Cuando vea el cuadro de diálogo de inicio de sesión de red, haga clic en Cancelar o presione ESC.

    Nota Si no se puede iniciar Windows presionando la tecla ESC (por ejemplo, el equipo se ejecuta Microsoft Windows NT), no se puede seguir estos pasos.
  3. Abra el libro.
  4. En el menú archivo , haga clic en Propiedades .
  5. En la ficha Resumen , elimine cualquier texto el autor , Administrador , compañía y otros cuadros de edición que contienen información que no desea distribuir.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  7. Cuando termine, haga clic en Aceptar . En el menú archivo , haga clic en Guardar .
  8. En el menú archivo , haga clic en Cerrar .
Cuando inicie sesión en la red, no abra el archivo . Si lo hace, su nombre de usuario de red podría escribirse en el archivo. Sin embargo, puede utilizar el Explorador de Windows para copiar el archivo en un servidor de red o un disquete.

Cómo quitar comentarios en los libros

Microsoft Excel ofrece la posibilidad de agregar comentarios a los libros. Normalmente, los comentarios contienen el nombre de la persona que creó.

En Microsoft Excel, los comentarios aparecen como un pequeño triángulo rojo en la esquina superior derecha de una celda. Para ver los comentarios, haga clic con el botón secundario en la celda y, a continuación, haga clic en Eliminar comentario en el menú contextual.

Cualquier nuevo comentario que cree no debería contener su nombre de usuario, porque se eliminó en el cuadro de diálogo Opciones , como se describe en la sección "Cómo para eliminar el usuario nombre de su programas" anteriormente en este artículo.

Cómo eliminar información de encabezados y pies de página

Los encabezados y pies de página en los libros pueden contener información de identificación. Para eliminar información de encabezados y pies de página, siga estos pasos:
  1. Abra el libro.
  2. En el menú archivo , haga clic en Configurar página . Haga clic en la ficha Encabezado y pie de página y, a continuación, cambie el encabezado y pie de página para que no contienen ninguna información de identificación.
  3. Cuando terminado, haga clic en Aceptar .
Tenga en cuenta que cada hoja de cálculo en un libro contiene su propio encabezado y pie de página, por lo que debe repetir este proceso en cada hoja de cálculo.

Cómo quitar hipervínculos de los libros

Los libros pueden contener hipervínculos a otros documentos o páginas Web en una intranet o en Internet. Los hipervínculos suelen aparecer en cadenas de texto subrayado y de color azul.

Para eliminar manualmente un solo hipervínculo de un libro, haga clic con el botón secundario en el hipervínculo, elija hipervínculo en el menú contextual y haga clic en Quitar hipervínculo .

Para eliminar todos los hipervínculos en un libro, puede utilizar un Visual Basic para aplicaciones macro. Para obtener información adicional acerca de cómo escribir dicha una macro, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
213790Ningún comando de menú para seleccionar todos los hipervínculos dentro de una hoja de cálculo
156353No hay opción de menú para seleccionar todos los hipervínculos

Cómo quitar estilos de libros

Libros en Microsoft Excel pueden incluir estilos que contienen metadatos. Puede quitar estos estilos o cambiarles el nombre. Para ello, siga estos pasos:
  1. Abra el libro que contenga los estilos.
  2. En el menú formato , haga clic en estilo .
  3. Seleccione el estilo que desee eliminar o cambiarle el nombre. Haga clic en Eliminar para eliminar el estilo o, haga clic en el nombre del estilo de cuadro y escriba un nuevo nombre de estilo para cambiar el nombre del estilo.

Cómo mostrar ocultos celdas, filas y columnas en libros de Microsoft Excel

En Microsoft Excel, es posible ocultar filas y columnas de celdas dentro de una hoja de cálculo completas.

Para mostrar todas las celdas en una hoja de cálculo, siga estos pasos:
  1. Haga clic en el botón Seleccionar todo , en la esquina superior izquierda de la hoja de cálculo. O bien, presione CTRL + MAYÚS + espacio.
  2. En el menú formato , elija fila y, a continuación, haga clic en Mostrar .
  3. En el menú formato , elija columna y, a continuación, haga clic en Mostrar .
Todas las celdas están ahora visibles.

Tenga en cuenta que una celda puede todavía su alto o ancho establecido en un valor muy pequeño, lo que la celda que dificulta ver. Si es así, siga estos pasos:
  1. Haga clic en el botón Seleccionar todo , en la esquina superior izquierda de la hoja de cálculo. O bien, presione CTRL + MAYÚS + espacio.
  2. En el menú formato , elija fila y, a continuación, haga clic en Autoajustar .
  3. En el menú formato , elija columna y, a continuación, haga clic en Autoajustar a la selección .
Esto obliga a todas las celdas para cambiar el tamaño para mostrar su contenido.

Tenga en cuenta que es aún el posible contenido de celda para que resulte difícil ver; por ejemplo, el caso de contenido de la celda con formato para utilizar una fuente en blanco en una celda con un fondo de color que también está en blanco. Para cambiar las propiedades de fuente de las celdas seleccionadas, haga clic en celdas en el menú formato y, a continuación, en la ficha fuente .

Cómo mostrar hojas de cálculo ocultas en libros de Microsoft Excel

Libros en Microsoft Excel pueden contener las hojas ocultas que contienen información. Para mostrar las hojas, elija hoja en el menú formato y, a continuación, haga clic en Mostrar . Si está oculta una hoja, puede seleccionar la hoja y haga clic en Aceptar .

Nota Si el comando Mostrar no está disponible, no hay las de hojas ocultas o el libro está protegido. En el menú Herramientas , elija proteger y, a continuación, haga clic en Desproteger libro . Si se le pida una contraseña, escríbala para desproteger el libro.

Cómo quitar vínculos de libros de Microsoft Excel

Libros de Microsoft Excel pueden contener fórmulas que se vinculan a las celdas de otros libros. Si envía un libro que contiene vínculos a otro usuario, podrá determinar los nombres de los otros libros mediante el cuadro de diálogo vínculos .

Para quitar vínculos de un libro, debe quitar todas las referencias a otros libros de las fórmulas del libro. Una forma de hacerlo es siga estos pasos:
  1. En el menú Edición , haga clic en vínculos .
  2. Seleccione el nombre del libro a la que ya no desea vincular y haga clic en Cambiar origen .
  3. Seleccione el libro que está editando; por ejemplo, si está editando C:\Data\Test.xls, seleccione C:\Data\Test.xls. A continuación, haga clic en Aceptar .
  4. Repita los pasos 2-3 para cualquier otro libro al que está vinculado este libro.
  5. Cuando terminado, haga clic en Aceptar .
Tenga en cuenta que al realizar estos pasos pueden afectar a los resultados de las fórmulas del libro; se pueden provocar incluso algunas fórmulas de devolver resultados incorrectos.

Otro método para quitar vínculos a otros libros es convertir fórmulas en sus resultados. Para ello, siga estos pasos:
  1. Seleccione una celda que contenga una fórmula que vincula a otro libro.
  2. En el menú Edición , haga clic en Copiar .
  3. En el menú Edición , haga clic en Pegado especial . Haga clic en valores y, a continuación, haga clic en Aceptar .
La fórmula es ahora ha desaparecido, pero el resultado de la fórmula permanece.

Cómo quitar cambios cambios de los libros compartidos de Microsoft Excel

Microsoft Excel incluye una característica de control de cambios que permite realizar un seguimiento de los cambios realizados en un libro compartido por un usuario. Para quitar marcas de un libro, siga estos pasos:
  1. Abra el libro.
  2. En el menú Herramientas , elija Control de cambios y, a continuación, haga clic en Resaltar cambios .
  3. Haga clic en Borrar (desactivar) la casilla de verificación Efectuar control de cambios mientras edita . Haga clic en Aceptar .
  4. Haga clic en para devolver el libro al modo de uso exclusivo (ya no se comparte el libro).

Cómo eliminar vistas de libros de Microsoft Excel

Vistas personalizadas en los libros de Microsoft Excel pueden contener su nombre, especialmente si se utilizar libros compartidos.

Para eliminar vistas de un libro, siga estos pasos:
  1. En el menú Ver , haga clic en Vistas personalizadas .
  2. Seleccione cualquier vista que contiene su nombre u otra información identificativa y haga clic en Eliminar .
Por favor, observe que eliminar vistas puede afectar a cómo el libro imprime cuando utilice el Administrador de informes para imprimir informes.

Cómo eliminar información de la lista enrutamiento de un libro

Si envía un libro a través del correo electrónico utilizando una lista de distribución, información de enrutamiento puede estar conectada al libro. Para quitar esta información del libro, deberá guardar el libro en un formato no conserva información lista de distribución.

En Microsoft Excel, guarde el libro en un formato de archivo anterior, como el formato SYLK, Excel 4.0 o 1-2-3. Cierre el libro y vuelva a abrir el archivo nuevo. Porque la información albarán enrutamiento ya no está presente, ahora puede guardar el archivo como un libro de Microsoft Excel.

También puede seguir estos pasos:
  1. En el menú archivo , elija Enviar A y, a continuación, haga clic en Otro destinatario .
  2. Haga clic en Borrar para eliminar la lista de distribución. A continuación, haga clic en Aceptar .
  3. En el menú archivo , haga clic en Guardar .
Ahora se guarda el libro sin información cualquier lista de distribución.

Cómo eliminar información de dirección de correo electrónico de un libro

Información de destinatario de correo se conserva en el documento de Office al enviar correo mediante la opción de Enviar el archivo en Microsoft Office XP. Excel 2002 conserva la TO, CC, y las direcciones CCO de correo electrónico cuando se utiliza la opción Archivo enviar destinatario y el encabezado de correo electrónico está activa en contexto para el documento.

Para quitar esta información, siga estos pasos:
  1. Con el archivo abierto, seleccione Opciones en el menú Herramientas .
  2. Seleccione la ficha seguridad y haga clic en casilla de verificación Quitar información personal de archivo guardar las propiedades de .
  3. Haga clic en el botón Aceptar para cerrar el cuadro dialiog de Opciones y, a continuación, guarde el archivo.
El archivo se guarda sin conservar las direcciones de correo electrónico.

Cómo eliminar el nombre del código de Visual Basic

Al grabar una macro de Visual Basic en Microsoft Excel, la macro grabada se inicia con un encabezado que es similar al siguiente:
   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by J. Doe
				
para quitar su nombre de las macros que haya grabado, siga estos pasos:
  1. Abra el libro que contiene las macros.
  2. En el menú Herramientas , elija macro y, a continuación, haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En la ventana del proyecto, haga doble clic en el módulo que contiene las macros.
  4. Eliminar su nombre desde el código de macro grabada.
Cuando termine, presione ALT+Q para regresar al programa. Después, haga clic en Guardar en el menú archivo .

Cómo eliminar referencias de Visual Basic a otros archivos

En el Editor de Visual Basic, puede crear una referencia a otro archivo. Si un usuario abre un libro que contiene referencias a otros archivos, el usuario puede ver los nombres de los archivos que se hace referencia.

Para eliminar estas referencias, siga estos pasos:
  1. Abra el libro que contiene las referencias.
  2. En el menú Herramientas , elija macro y, a continuación, haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En el menú Herramientas , haga clic en referencias .
  4. Haga clic para desactivar la casilla de verificación junto al archivo al que se hace referencia. Cuando termine, haga clic en Aceptar para cerrar el cuadro de diálogo referencias - VBAProject .
  5. Presione ALT+Q.
  6. En el menú archivo , haga clic en Guardar .
Nota Eliminar referencias a otros archivos, puede afectar la capacidad de macros en el libro para que funcione correctamente.

Cómo eliminar información de disco duro o red de un libro

Cuando se guarda un libro en el disco duro local o en un servidor de red, información que identifica el disco duro local o el servidor de red puede escribirse en el libro.

Para eliminar esta información del libro, siga estos pasos:
  1. Abra el libro.
  2. En el menú archivo , haga clic en Guardar como . Guarde el libro en la unidad de disco (normalmente, A:).
  3. En el menú archivo , haga clic en Cerrar .
  4. Quite el disquete de la disquetera.
Ahora puede utilizar el Explorador de Windows para copiar el libro desde el disco en cualquier disco duro o servidor de red.

Nota Debido a la limitación de espacio de un disco (normalmente 1,44 MB), de este método no puede utilizarse si el tamaño del archivo supera el importe de espacio libre en el disco.

Objetos incrustados en los libros pueden contener metadatos

Si incrusta un objeto en un libro, el objeto todavía conserva sus propias propiedades, independientemente de lo al libro. Por ejemplo, si incrusta un documento de Microsoft Word en un libro de Microsoft Excel, el documento y el libro tienen sus propias propiedades.

Puede eliminar metadatos de un objeto incrustado al abrir el objeto, quitando cualquier metadato reactivar el documento contenedor (en el ejemplo anterior, esto es el de Excel libro) y a continuación, guardar el documento contenedor.

Nota Cuando se abre un objeto incrustado en un libro, se muestra sólo parte del objeto incrustado en el libro. El objeto puede contener información adicional que no aparece. Si desea que un libro que contenga sólo una representación de objeto incrustado y no el contenido real, siga estos pasos:
  1. Seleccione el objeto. En el menú archivo , haga clic en Cortar .
  2. En el menú Edición , haga clic en Pegado especial para pegar el objeto en el libro utilizando un metarchivo de formato.
Después de hacerlo, no puede modificar el objeto incrustado; sin embargo, el objeto no contendrá los metadatos.

Cómo quitar identificadores únicos de documentos de Office 97

Causa del diseño de los programas que se incluyen en Microsoft Office 97, los documentos que se creó o se guardan en programas de Office 97 pueden contener un identificador único. Para obtener información adicional acerca de estos identificadores y cómo quitarlos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
222180Cómo y por qué se crean identificadores únicos en los documentos de Office
Nota Este identificador único no existe en las versiones posteriores de programas de Microsoft Office.

Sugerencias generales sobre seguridad

Los siguientes son algunas sugerencias generales que puede utilizar para aumentar el nivel de seguridad en su entorno informático:
  • Cuando no trabaje en su equipo, proteger el equipo con un protector de pantalla protegido con contraseña, una contraseña de encendido o la característica de bloqueo de Windows NT.
  • Si el equipo tiene todas las carpetas compartidas, asegúrese de que aplique contraseñas a las carpetas compartidas para que sólo los usuarios autorizados puedan tener acceso a los recursos compartidos. Para mejor seguridad, utilizar control de acceso a nivel de usuario, por lo que puede controlar exactamente quién puede tener acceso a recursos compartidos del equipo.
  • Cuando elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Puede que le interese instalar una herramienta que borre por completo o sobrescriba los archivos cuando se eliminan.
  • Cuando copia de seguridad los datos, almacenar los archivos de copia de seguridad en una ubicación segura, como un lugar seguro, una caja de seguridad o un contenedor bloqueado. Almacenar una copia de los archivos de copia de seguridad en una ubicación externa segura en caso de la ubicación principal quedará inservible.
  • Los documentos importantes deberían protegerse con una contraseña para garantizar que únicamente los usuarios autorizados pueden abrirlos. Las contraseñas deben almacenarse en una ubicación segura e independiente. Tenga en cuenta que si no recuerda una contraseña, no hay ninguna manera de poder recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos de forma electrónica. En su lugar, imprimirlas. No utilice elementos de identificación como fuentes distintivas, marcas de agua, logotipos o papel especial, a menos que sea necesario (por ejemplo, para una presentación).
  • Correo electrónico es no anónimo. No envíe un documento por correo electrónico si le preocupa que su identidad pueda relacionarse de alguna manera con el documento.
  • No enviar un documento a través de Internet mediante los protocolos HTTP o FTP. Información que se envía a través de estos protocolos se envía en "texto claro", lo que significa que se trata técnicamente posible (sin embargo poco probable) la información para ser interceptada.

Para obtener más información

Para obtener información adicional acerca de los temas que se tratan en este artículo, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
223396Cómo minimizar metadatos en documentos de Office
222180Cómo y por qué se crean identificadores únicos en los documentos de Office
314800Cómo minimizar la cantidad de metadatos en presentaciones de PowerPoint 2002
314797Cómo minimizar metadatos en las presentaciones de PowerPoint
223793Cómo minimizar metadatos en las presentaciones de PowerPoint
290945Cómo minimizar metadatos en Microsoft Word 2002
237361Cómo minimizar metadatos en documentos de Microsoft Word 2000
223790Cómo minimizar metadatos en documentos de Microsoft Word

Propiedades

Id. de artículo: 223789 - Última revisión: miércoles, 24 de enero de 2007 - Versión: 5.1
La información de este artículo se refiere a:
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Palabras clave: 
kbmt kbhowto kbofficeupdate KB223789 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 223789

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com