Como minimizar metadados em pastas de trabalho do Microsoft Excel

Traduções deste artigo Traduções deste artigo
ID do artigo: 223789 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo explica os diversos métodos que você pode usar para minimizar a quantidade de metadados em suas pastas de trabalho.

Quando você cria, abre ou salva uma pasta de trabalho no Microsoft Excel, a pasta de trabalho pode conter conteúdo que deseja compartilhar com outras pessoas quando você distribuir a pasta de trabalho eletronicamente. Essas informações são conhecidas como metadados. Os metadados é usados para uma variedade de finalidades para aperfeiçoar a edição, visualização, arquivamento e recuperação de documentos do Office.

Alguns metadados estão prontamente acessíveis por meio da interface do usuário do Excel. Outros metadados estão acessíveis somente por meios extraordinários, como abrindo uma pasta de trabalho em um editor de arquivo binário de nível inferior.

Eis alguns exemplos de metadados que podem ser armazenados nas pastas de trabalho:
  • Seu nome
  • Suas iniciais
  • Seu nome de empresa ou organização
  • O nome do seu computador
  • O nome do servidor de rede ou disco rígido onde você salvou a pasta de trabalho
  • Outras informações de resumo e propriedades de arquivo
  • Partes não-visíveis de objetos OLE incorporados
  • Revisões do documento
  • Texto oculto ou células
  • Exibições personalizadas
  • Comentários

Mais Informações

Os metadados são criados em uma variedade de formas no Excel pastas de trabalho. Como resultado, não há nenhum método único para remover todo o conteúdo de suas pastas de trabalho. As seções a seguintes descrevem as áreas onde os metadados podem ser salvos em pastas de trabalho do Excel.

Instalar a atualização mais recente

As seguintes atualizações estão disponíveis. Para obter informações adicionais sobre essas atualizações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
305095Histórico de atualizações do Office XP
269356Visão geral e histórico de atualizações do Excel 2000
232652Visão geral e histórico dos patches do Excel

Como excluir seu nome de usuário de seus programas

Para exibir ou alterar seu nome de usuário, execute essas etapas:
  1. No menu Ferramentas , clique em Opções . Clique na guia Geral . Você verá a caixa de edição de nome de usuário .
  2. Se você não deseja que este informações apareçam nas pastas de trabalho, digite informações não-identificada ou espaços na caixa de edição e, em seguida, clique em OK para aceitar as alterações.
Qualquer novas pastas de trabalho que você criar irão conter essas informações, em vez dos valores padrão que você digitou quando instalou inicialmente o Office. No entanto, pastas de trabalho existentes podem já conter estas informações.

Como remover o resumo informativo particular

Quando você cria ou salva uma pasta de trabalho no Microsoft Excel, as informações de resumo poderão ser salvas na pasta de trabalho. Há vários métodos que você pode usar para acessar essas informações:
  • Abra a pasta de trabalho. No menu arquivo , clique em Propriedades . As guias de Resumo , estatísticas , conteúdo e Personalizar podem conter várias propriedades, como seu nome, nome do seu gerente e o nome da empresa.
  • No Windows Explorer, clique com o botão direito do mouse a pasta de trabalho e, em seguida, clique em Propriedades no menu de atalho. As guias na caixa de diálogo Propriedades podem conter informações que você deseja remover.
  • Você pode usar um Microsoft Visual Basic for Applications macro ou outro código de programa para ler as propriedades exibidas na caixa de diálogo Propriedades .
Para remover informações de resumo de uma pasta de trabalho existente ou modelo, execute estas etapas:
  1. Abra a pasta de trabalho ou o modelo.
  2. No menu arquivo , clique em Propriedades .
  3. Na guia Resumo , exclua qualquer texto Autor , gerente , empresa e outras caixas de edição que você não deseja distribuir.
  4. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  5. Quando você tiver terminado, clique em OK . No menu arquivo , clique em Salvar .
  6. No menu arquivo , clique em Fechar .
Depois de concluir essas etapas, a pasta de trabalho não conterá propriedades de resumo.

Removendo o resumo de informações pessoais quando você está conectado a uma rede

Se você estiver conectado a uma rede, seu nome de usuário de rede pode aparecer no Autor caixa de edição na guia Resumo e no campo gravado por da guia estatísticas , quando você salva uma pasta de trabalho. Isso pode ocorrer mesmo se você tiver removido todas as outras informações pessoais do seu computador.

Para remover informações de resumo de uma pasta de trabalho quando você estiver em uma rede, execute estas etapas:
  1. Se a pasta de trabalho estiver armazenada em um servidor de rede, copie a pasta de trabalho para o disco rígido local.
  2. Inicie seu computador, mas fazer não fizerem logon sua rede. Quando você vir a caixa de diálogo de logon de rede, clique em Cancelar ou pressione ESC.

    Observação Se você não pode iniciar o Windows pressionando ESC (por exemplo, seu computador está executando o Microsoft Windows NT), você não pode continuar estas etapas.
  3. Abra a pasta de trabalho.
  4. No menu arquivo , clique em Propriedades .
  5. Na guia Resumo , exclua qualquer texto Autor , gerente , empresa e outras caixas de edição que contêm informações que deseja distribuir.
  6. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  7. Quando você terminar, clique em OK . No menu arquivo , clique em Salvar .
  8. No menu arquivo , clique em Fechar .
Quando você faz logon rede, não abra o arquivo . Se você fizer isso, seu nome de usuário de rede pode ser gravado no arquivo. No entanto, você pode usar Windows Explorer para copiar o arquivo para um servidor de rede ou um disquete.

Como remover comentários em pastas de trabalho

O Microsoft Excel oferece a capacidade de adicionar comentários para pastas de trabalho. Normalmente, os comentários contêm o nome da pessoa que criou.

No Microsoft Excel, os comentários aparecem como um pequeno triângulo vermelho no canto superior direito de uma célula. Para exibir comentários, clique com o botão direito na célula e, em seguida, clique em Excluir comentário no menu de atalho.

Qualquer novo comentário que você cria não deve conter seu nome de usuário, pois excluídos da sua caixa de diálogo Opções, conforme descrito na seção "Como para excluir o usuário nome de seu programas", anteriormente neste artigo.

Como excluir informações de cabeçalho e rodapé

Os cabeçalhos e rodapés em pastas de trabalho podem conter informações de identificação. Para excluir informações de cabeçalhos e rodapés, execute essas etapas:
  1. Abra a pasta de trabalho.
  2. No menu arquivo , clique em Configurar página . Clique na guia Cabeçalho/rodapé e, então, alterar o cabeçalho e rodapé para que eles contêm nenhuma informação de identificação.
  3. Quando tiver terminado, clique em OK .
Observe que cada planilha em uma pasta de trabalho contém seu próprio cabeçalho e rodapé, portanto, você deve repetir esse processo em cada planilha.

Como remover os hiperlinks de pastas de trabalho

Pastas de trabalho podem conter hiperlinks para outros documentos ou páginas da Web em uma intranet ou na Internet. Hiperlinks geralmente aparecem como azuis seqüências de texto sublinhado.

Para excluir manualmente um único hiperlink de uma pasta de trabalho, clique com o botão direito do mouse no hiperlink, aponte para hiperlink no menu de atalho e, em seguida, clique em Remover hiperlink .

Para excluir todos os hiperlinks em uma pasta de trabalho, você pode usar um Visual Basic para aplicativos macro. Para obter informações adicionais sobre como gravar tal macro, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
213790Nenhum comando de menu para selecionar todos os hiperlinks dentro de uma planilha
156353Nenhuma opção de menu para selecionar todos os hiperlinks

Como remover estilos de pastas de trabalho

Pastas de trabalho no Microsoft Excel podem incluir estilos que contêm metadados. Você pode remover esses estilos ou renomeá-los. Para fazer isso, execute as seguintes etapas:
  1. Abra a pasta de trabalho que contém os estilos.
  2. No menu Formatar , clique em estilo .
  3. Selecione o estilo que você deseja excluir ou renomear. Clique em Excluir para excluir o estilo, ou clique no nome do estilo caixa e digite um novo nome de estilo para renomear o estilo.

Como exibir células ocultas, linhas e colunas em pastas de trabalho Microsoft Excel

No Microsoft Excel, é possível ocultar linhas e colunas de células dentro de uma planilha inteiras.

Para reexibir todas as células em uma planilha, siga estas etapas:
  1. Clique no botão Selecionar tudo no canto superior esquerdo da planilha. Ou, pressione CTRL + SHIFT + espaço.
  2. No menu Formatar , aponte para linha e, em seguida, clique em Reexibir .
  3. No menu Formatar , aponte para coluna e, em seguida, clique em Reexibir .
Todas as células estão agora visíveis.

Observe que uma célula ainda pode ter sua altura ou largura definida como um valor muito pequeno, dificultando a célula ver. Se for esse o caso, execute estas etapas:
  1. Clique no botão Selecionar tudo no canto superior esquerdo da planilha. Ou, pressione CTRL + SHIFT + espaço.
  2. No menu Formatar , aponte para linha e, em seguida, clique em AutoAjuste .
  3. No menu Formatar , aponte para coluna e, em seguida, clique em AutoAjuste da seleção .
Isso força todas as células para redimensionar para exibir seu conteúdo.

Observe que é possível para o conteúdo da célula seja difícil ver ainda; por exemplo, se conteúdo das células forem formatado para usar uma fonte branca em uma célula com um plano de fundo cores que também é branco. Para alterar as propriedades de fonte das células selecionadas, clique em células no menu Formatar e, em seguida, clique na guia fonte .

Como Reexibir planilhas ocultas em pastas de trabalho Microsoft Excel

Pastas de trabalho no Microsoft Excel podem conter as planilhas ocultas contêm informações. Para reexibir planilhas, aponte para planilha no menu Formatar e, em seguida, clique em Reexibir . Se uma planilha estiver oculta, poderá selecionar a planilha e clique em OK .

Observação Se o comando Reexibir não estiver disponível, há não planilhas ocultas, ou a pasta de trabalho está protegida. No menu Ferramentas , aponte para proteção e, em seguida, clique em Desproteger . Se você for solicitada uma senha, digite-para desproteger a pasta de trabalho.

Como remover links de pastas de trabalho Microsoft Excel

Pastas de trabalho do Microsoft Excel podem conter fórmulas que vinculam a células em outras pastas de trabalho. Se você enviar uma pasta de trabalho que contém links para outro usuário, eles poderão ser capazes de determinar os nomes de outras pastas de trabalho usando a caixa de diálogo vínculos .

Para remover links de uma pasta de trabalho, remova todas as referências a outras pastas de trabalho nas fórmulas de sua pasta de trabalho. Uma maneira de fazer isso é seguir essas etapas:
  1. No menu Editar , clique em links .
  2. Selecione o nome da pasta de trabalho ao qual você não deseja vincular e clique em Alterar origem .
  3. Selecione a pasta de trabalho que você está editando; por exemplo, se você estiver editando C:\Data\Test.xls, selecione C:\Data\Test.xls. Em seguida, clique em OK .
  4. Repita as etapas 2-3 para qualquer outra pasta de trabalho ao qual esta pasta de trabalho está vinculada.
  5. Quando tiver terminado, clique em OK .
Observe que seguindo essas etapas, você poderá afetar os resultados das fórmulas na sua pasta de trabalho; você mesmo pode causar algumas fórmulas retornar resultados incorretos.

Outro método para remover links para outras pastas de trabalho é converter fórmulas em seus resultados. Para fazer isso, execute as seguintes etapas:
  1. Selecione uma célula que contém uma fórmula que os links para outra pasta de trabalho.
  2. No menu Editar , clique em Copiar .
  3. No menu Editar , clique em Colar especial . Clique em valores e, em seguida, clique em OK .
A fórmula é agora não existe mais, mas o resultado do fórmula permanecerá.

Como remover registadas alterações de pastas compartilhadas do Microsoft Excel

Microsoft Excel inclui um recurso Controlar alterações que lhe permite controlar as alterações feitas em uma pasta de trabalho compartilhada por um usuário. Para remover alterações controladas de uma pasta de trabalho, execute estas etapas:
  1. Abra a pasta de trabalho.
  2. No menu Ferramentas , aponte para Alterações e, em seguida, clique em Realçar alterações .
  3. Clique para limpar (desmarque) a caixa de seleção controlar alterações durante a edição . Clique em OK .
  4. Clique em Sim para retornar a pasta de trabalho ao modo de uso exclusivo (a pasta de trabalho não é compartilhada).

Como excluir modos de exibição de pastas de trabalho Microsoft Excel

Modos de exibição personalizados em pastas de trabalho do Microsoft Excel podem conter seu nome, especialmente se você estiver usando pastas de trabalho compartilhadas.

Para excluir modos de exibição de uma pasta de trabalho, execute essas etapas:
  1. No menu Exibir , clique em Modos de exibição personalizados .
  2. Selecione qualquer exibição que contém seu nome ou outras informações de identificação e clique em Excluir .
Observe que excluir modos de exibição pode afetar como sua pasta de trabalho será impresso quando você usa o Gerenciador de relatórios para imprimir relatórios.

Como Excluir roteamento lista informações de uma pasta de trabalho

Se você enviar uma pasta de trabalho por email usando uma lista de circulação, informações de roteamento podem ser anexadas para a pasta de trabalho. Para remover essas informações da pasta de trabalho, você deve salvar a pasta de trabalho em um formato que não retenha informações guia roteamento.

No Microsoft Excel, salve a pasta de trabalho em um formato de arquivo mais antigo, como formato SYLK, do Excel 4.0 ou do Lotus 1-2-3. Feche a pasta de trabalho e reabra o novo arquivo. Porque as informações de guia de roteamento não está mais presentes, agora você pode salvar seu arquivo como uma pasta de trabalho do Microsoft Excel.

Você também pode seguir estas etapas:
  1. No menu arquivo , aponte para Enviar para e, em seguida, clique em Outro destinatário da circulação .
  2. Clique em Limpar para excluir a lista de circulação. Em seguida, clique em OK .
  3. No menu arquivo , clique em Salvar .
A pasta de trabalho agora está salvo sem qualquer roteamento informações do guia.

Como excluir informações de endereço de email de uma pasta de trabalho

Informações de destinatário do email são mantidas no documento do Office quando você envia um email usando a opção Enviar arquivo no Microsoft Office XP. Excel 2002 mantém para, CC, e Cco endereços de email quando você usa a opção Arquivo enviar destinatário e o cabeçalho do email está ativado no local para o documento.

Para remover essas informações, execute estas etapas:
  1. Com o arquivo aberto, selecione Opções no menu Ferramentas .
  2. Selecione a guia segurança e clique para marcar a caixa de seleção Remover informações pessoais das propriedades do arquivo Salvar .
  3. Clique no botão OK para fechar a caixa de dialiog Opções e salve o arquivo.
O arquivo é salvo sem reter os endereços de email.

Como excluir o nome do código do Visual Basic

Quando você grava uma macro do Visual Basic no Microsoft Excel, a macro gravada começa com um cabeçalho que é semelhante à seguinte:
   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by J. Doe
				
para remover qualquer macro que você registrou o seu nome, execute estas etapas:
  1. Abra a pasta de trabalho que contém as macros.
  2. No menu Ferramentas , aponte para macro e, em seguida, clique em Editor do Visual Basic . Ou pressione ALT+F11.
  3. Na janela de projeto, clique duas vezes em módulo que contém as macros.
  4. Exclua seu nome do código de macro gravada.
Quando terminar, pressione ALT+Q para retornar ao programa. Em seguida, clique em Salvar no menu arquivo .

Como excluir as referências do Visual Basic para outros arquivos

No Editor do Visual Basic, você pode criar uma referência a outro arquivo. Se um usuário abre uma pasta de trabalho que contém referências a outros arquivos, o usuário pode ver os nomes dos arquivos indicados.

Para excluir essas referências, execute essas etapas:
  1. Abra a pasta de trabalho que contém as referências.
  2. No menu Ferramentas , aponte para macro e, em seguida, clique em Editor do Visual Basic . Ou pressione ALT+F11.
  3. No menu Ferramentas , clique em referências .
  4. Clique para desmarcar a caixa de seleção ao lado para o arquivo referenciado. Quando terminar, clique em OK para fechar a caixa de diálogo Referências - VBAProject .
  5. Pressione ALT+Q.
  6. No menu arquivo , clique em Salvar .
Observação Excluir as referências a outros arquivos poderá prejudicar a capacidade de macros em sua pasta de trabalho para funcionar corretamente.

Como excluir as informações do disco rígido ou de rede de uma pasta de trabalho

Quando você salva uma pasta de trabalho para o disco rígido local ou em um servidor de rede, as informações que identifica o disco rígido local ou servidor de rede podem ser gravadas para a pasta de trabalho.

Para excluir essas informações da pasta de trabalho, execute as seguintes etapas:
  1. Abra a pasta de trabalho.
  2. No menu arquivo , clique em Salvar como . Salvar a pasta de trabalho em sua unidade de disquete (GERALMENTE,:).
  3. No menu arquivo , clique em Fechar .
  4. Remova o disquete da unidade de disquete.
Você agora pode usar o Windows Explorer para copiar a pasta de trabalho do disquete para qualquer disco rígido ou servidor de rede.

Observação Devido a limitação de espaço de um disquete (geralmente 1,44 MB), esse método não pode ser usado se o tamanho do arquivo pasta de trabalho excede a quantidade de espaço livre no disquete.

Objetos incorporados em pastas de trabalho podem conter metadados

Se você incorporar um objeto em uma pasta de trabalho, o objeto ainda reterá suas próprias propriedades, independentemente do que você fizer para a pasta de trabalho. Por exemplo, se você incorporar um documento do Microsoft Word em uma pasta de trabalho do Microsoft Excel, o documento e a pasta de trabalho têm suas próprias propriedades.

Você pode excluir metadados de um objeto incorporado abrindo o objeto, removendo qualquer metadado, reativando o documento portador (no exemplo anterior, isso é que o Excel pasta de trabalho) e em seguida, salve o documento recipiente.

Observação Quando você abre um objeto incorporado em uma pasta de trabalho, somente parte do objeto incorporado é exibida na pasta de trabalho. O objeto pode conter informações adicionais que não aparece. Se você deseja que uma pasta de trabalho para conter somente uma reprodução do objeto incorporado e não o conteúdo real, execute estas etapas:
  1. Selecione o objeto. No menu arquivo , clique em Recortar .
  2. No menu Editar , clique em Colar especial para colar o objeto para a pasta de trabalho usando um metarquivo do formato.
Depois que você fizer isso, não é possível editar o objeto incorporado; no entanto, o objeto não irá conter nenhum metadado.

Como remover os identificadores exclusivos dos documentos do Office 97

Devido ao projeto dos programas que estão incluídos no Microsoft Office 97, os documentos que são criados ou salvos em programas do Office 97 podem conter um identificador exclusivo. Para obter informações adicionais sobre esses identificadores e como removê-los, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
222180Como e por identificadores exclusivos são criados em documentos do Office
Observação Esse identificador exclusivo não existe em versões posteriores dos programas do Microsoft Office.

Sugestões gerais sobre segurança

A seguir estão algumas sugestões gerais que você pode usar para aumentar o nível de segurança em seu ambiente de computação:
  • Quando você não estiver trabalhando em seu computador, Proteja o computador com uma proteção de tela protegido por senha, uma senha de inicialização ou o recurso de bloqueio do Windows NT.
  • Se o computador tiver as pastas compartilhadas, verifique se que você aplicar senhas às pastas compartilhadas, para que somente usuários autorizados possam acessar os compartilhamentos. Para segurança ainda melhor, use controle de acesso em nível de usuário, de modo que você possa controlar exatamente quem pode acessar compartilhamentos do computador.
  • Quando você exclui um arquivo, esvazie a Lixeira imediatamente. Convém considerar um utilitário que apaga completamente ou sobrescreve os arquivos quando eles são excluídos.
  • Quando você faz backup de seus dados, armazene os arquivos de backup em um local seguro, como um cofre, uma caixa de depósito de segurança ou um gabinete bloqueado. Armazene uma cópia de seus arquivos de backup em um local externo seguro no caso o local principal torna-se inutilizável.
  • Documentos importantes devem ser protegidos por senha, para garantir que somente usuários autorizados possam abrí-los. As senhas devem ser armazenadas em um local seguro e separado. Observe que, se você não pode se lembrar uma senha, não há nenhuma maneira de recuperar o conteúdo de um documento protegido por senha.
  • Não distribua documentos em formato eletrônico. Em vez disso, imprimi-los. Não use elementos de identificação, como fontes de distinção, marcas d ' água, logotipos ou especial papel, a menos que necessário (por exemplo, para uma apresentação).
  • O email é não anônimo. Correio eletrônico um documento se você estiver preocupado com sua identidade estar ligada de qualquer forma ao documento.
  • Não envie um documento pela Internet usando protocolos HTTP ou FTP. As informações enviadas entre esses protocolos são enviadas em "texto não criptografado", que significa que é tecnicamente possível (no entanto improvável) para as informações a ser interceptadas.

Para obter mais informações

Para obter informações adicionais sobre os tópicos discutidos neste artigo, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
223396Como minimizar metadados em documentos do Office
222180Como e por identificadores exclusivos são criados em documentos do Office
314800Como minimizar a quantidade de metadados em apresentações do PowerPoint 2002
314797Como minimizar metadados em apresentações do Microsoft PowerPoint
223793Como minimizar metadados em apresentações do Microsoft PowerPoint
290945Como minimizar metadados no Microsoft Word 2002
237361Como minimizar metadados em documentos do Microsoft Word 2000
223790Como minimizar metadados em documentos do Microsoft Word

Propriedades

ID do artigo: 223789 - Última revisão: quarta-feira, 24 de janeiro de 2007 - Revisão: 5.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Palavras-chave: 
kbmt kbhowto kbofficeupdate KB223789 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 223789

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com