Microsoft Excel çalışma kitaplarında meta verileri en aza nasıl kullanılır

Makale çevirileri Makale çevirileri
Makale numarası: 223789 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, çalışma kitaplarınızı meta veri miktarı en aza indirmek için kullanabileceğiniz çeşitli yöntemler açıklanır.

Çalışma kitabını, oluşturma, açma veya Microsoft Excel'de bir çalışma kitabını kaydettiğiniz zaman, çalışma kitabını elektronik olarak dağıttığınızda, başkalarıyla paylaşmak istediğiniz içeriğe sahip olabilir. Bu bilgilere meta veri adı verilir. Meta veriler Office belgelerinin düzenlenmesini, görüntülenmesini, oluşturulmasını ve alınmasını geliştirmek gibi amaçlarla kullanılır.

Bazı meta veriler, Excel kullanıcı arabiriminden kolaylıkla erişilebilir. Diğer meta verileri yalnızca gibi sıra dışı yollarla erişilebilir bir alt düzey ikili dosya düzenleyicisinde bir çalışma kitabını açarak.

Çalışma kitaplarınızı içinde depolanan meta verilere bazı örnekler şunlardır:
  • Adınız
  • Adınızın ve soyadınızın baş harfleri
  • Şirketinizin veya kuruluşunuzun adı
  • Bilgisayarınızın adı
  • Çalışma kitabını kaydettiğiniz bir sabit disk veya ağ sunucusu adı
  • Diğer dosya özellikleri ve özet bilgileri
  • Katıştırılmış OLE nesnelerinin görünür olmayan bölümleri
  • Belgedeki düzeltmeler
  • Gizli metni veya hücreleri
  • Kişisel görünümler
  • Açıklamalar

Daha fazla bilgi

Meta veri çeşitli şekillerde Excel'de oluşturulan çalışma kitaplarını. Sonuç olarak, çalışma kitaplarınızı tüm içeriğini kaldırmak için tek bir yöntem yoktur. Aşağıdaki bölümlerde, Excel çalışma kitaplarında meta veriler kaydedilebilir alanlar açıklanmaktadır.

En son güncelleştirmeyi yükleyin.

Aşağıdaki güncelleştirmelerin kullanılabilir. Bu güncelleştirmeler hakkında ek bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
305095Office XP güncelleştirmelerinin geçmişi (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
269356Genel bakış ve Excel 2000 güncelleştirme geçmişi
232652Genel bakış ve Excel düzeltme eklerinin geçmişi

Nasıl yapılır: kullanıcı adınız programlarınızı Sil

Kullanıcı adınızı değiştirmek veya görüntülemek için aşağıdaki adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın. Genel sekmesini tıklatın. <a0>Kullanıcı adı</a0> düzenleme kutusunu göreceksiniz.
  2. Bu bilgileri çalışma kitaplarınızı görünmesini istemiyorsanız, tanımlayıcı olmayan bilgileri veya boşluklar düzenleme kutusuna yazın ve değişiklikleri kabul etmek için Tamam ' ı tıklatın.
Oluşturduğunuz tüm yeni çalışma kitaplarını, Office'i ilk yüklediğinizde yazdığınız varsayılan değerler yerine bu bilgileri içerecektir. Ancak, varolan çalışma kitapları bu bilgileri zaten içeriyor olabilir.

Kişisel Özet bilgilerini kaldırma

Özet Bilgi oluşturmak veya Microsoft Excel'de bir çalışma kitabını kaydettiğiniz zaman, çalışma kitabı içinde kaydedilmiş olabilir. Bu bilgilere erişmek için kullanabileceğiniz birkaç yöntem vardır:
  • Çalışma kitabını açın. Dosya menüsünde Özellikler ' i tıklatın. Özet, <a1>istatistikler</a1>, içerik ve özel sekmeler, tüm adınızı, yöneticinin adını ve şirketinizin adı gibi çeşitli özellikleri içerebilir.
  • Windows Gezgini'nde, çalışma kitabını sağ tıklatın ve sonra da kısayol menüsünden Özellikler ' i tıklatın. Özellikler iletişim kutusundaki sekmeler, kaldırmak istediğiniz bilgi içeriyor olabilir.
  • Özellikler iletişim kutusunda gösterilen özellikleri okumak için Microsoft Visual Basic for Applications makrosu veya başka bir program kodu kullanabilirsiniz.
Varolan bir çalışma kitabını veya şablonu Özet bilgilerini kaldırmak için şu adımları izleyin:
  1. Çalışma kitabını veya şablonu açın.
  2. Dosya menüsünde Özellikler ' i tıklatın.
  3. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz diğer düzenleme kutularını metni silin.
  4. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  5. Işleminizi tamamladığınızda, Tamam ' ı tıklatın. Dosya menüsünde Kaydet ' i tıklatın.
  6. Dosya menüsünden Kapat ' ı tıklatın.
Bu adımları tamamladıktan sonra çalışma kitabını, Özet özellikleri içermez.

Bir ağa bağlı, kişisel Özet bilgilerini kaldırma

Bir ağ için <a0>Ağ</a0> kullanıcı adı Yazar görünebilir oturum açtıysanız, bir çalışma kitabını her kaydettiğinizde <a0>Özet</a0> sekmesindeki ve istatistikleri sekmesinde, <a2>son kaydedilen tarafından</a2> alanında düzenleme kutusu. Tüm kişisel bilgileri bilgisayarınızdan kaldırmış olsanız bile, bu durum oluşabilir.

Bir ağda iseniz, bir çalışma kitabından bir Özet bilgilerini kaldırmak için şu adımları izleyin:
  1. Çalışma kitabını, çalışma kitabını bir ağ sunucusunda saklanıyorsa, yerel sabit diskinize kopyalayın.
  2. Bilgisayarınızı, ancak bunu ağınızdaki değil oturum açın. Ağda oturum açma iletişim kutusunu gördüğünüzde, iptal ' i tıklatın veya ESC tuşuna basın.

    Not ESC tuşuna basarak Windows'u başlatamıyorsanız (örneğin, bilgisayarınızda Microsoft Windows NT çalışıyorsa), aşağıdaki adımları devam edemiyor.
  3. Çalışma kitabını açın.
  4. Dosya menüsünde Özellikler ' i tıklatın.
  5. Özet sekmesinde, Yazar, <a1>Yöneticisi</a1>, Şirket ve dağıtmak istemediğiniz bilgileri içeren diğer düzenleme kutularını metni silin.
  6. Özel sekmesinde, dağıtmak istemediğiniz bilgileri içeren tüm özellikleri silin.
  7. Bitirdiğinizde Tamam ' ı tıklatın. Dosya menüsünde Kaydet ' i tıklatın.
  8. Dosya menüsünden Kapat ' ı tıklatın.
Ne zaman ağ için dosyayı açmayın oturum. Bunu yaparsanız, ağdaki kullanıcı adınız dosyaya yazılabilir. Ancak Windows Gezgini'ni kullanarak dosyayı bir ağ sunucusuna veya diskete kopyalayabilirsiniz.

Çalışma kitaplarını Yorumlar'ı kaldırma

Microsoft Excel çalışma kitaplarına açıklama ekleme olanağı sunar. Genellikle, açıklamalar, bunları oluşturan kişinin adını içerir.

Microsoft Excel'de, açıklamalar, hücrenin sağ üst köşesinde küçük kırmızı bir üçgen görünür. Açıklamaları görüntülemek için hücreyi sağ fare düğmesiyle tıklatın ve sonra da kısayol menüsünde Açıklama Sil'i tıklatın.

Seçenekler iletişim kutusundan bu makalenin "Nasıl için Sil bilgisayarınızı ad alanından bilgisayarınızı programlar" bölümünde açıklandığı gibi sildiği için oluşturduğunuz tüm yeni açıklamalar kullanıcı adınızı içermemelidir.

Nasıl yapılır: üstbilgi ve altbilgi bilgileri Sil

Üstbilgiler ve altbilgiler çalışma kitaplarındaki tanımlayıcı bilgiler içerebilir. Üstbilgiler ve altbilgiler bilgilerini silmek için aşağıdaki adımları izleyin:
  1. Çalışma kitabını açın.
  2. Dosya menüsünden Sayfa Yapısı ' nı tıklatın. Üstbilgi/altbilgi sekmesini tıklatın ve böylece hiçbir tanıtıcı bilgi içerdikleri üstbilgi ve altbilgisini değiştirmek.
  3. Işlemi tamamladığınızda, Tamam ' ı tıklatın.
Not her çalışma sayfasında bu işlemi yinelemeniz gerekir; böylece her bir çalışma kitabındaki kendi üstbilgisi ve altbilgisini içerir.

Çalışma kitaplarını köprüleri kaldırma

Çalışma kitaplarını, intranet veya ınternet diğer belgelere veya Web sayfalarına köprüler içerebilir. Köprüler, genellikle olarak mavi altı çizili bir metin dizesi görünür.

Tek bir köprü, bir çalışma kitabından el ile silmek için <a0></a0>, köprüyü sağ fare düğmesiyle tıklatın, sonra da kısayol menüsünden Köprü ' ve Köprüyü Kaldır'ı tıklatın.

Bir çalışma kitabındaki tüm köprüleri silmek için <a0></a0>, bir Visual Basic Applications makrosunu için kullanabilirsiniz. Bir makro yazma hakkında ek bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
213790Bir çalışma sayfasındaki tüm köprüler seçmek için yok bir menü komutu
156353Tüm köprüleri seçmek için yok bir menü seçeneğini

Çalışma kitapları stil kaldırma

Microsoft Excel çalışma kitaplarında meta veriler içeren stiller olabilir. Bu stilleri kaldırabilir veya yeniden adlandırabilirsiniz. Bunu yapmak için şu adımları izleyin:
  1. Stilleri içeren çalışma kitabını açın.
  2. Biçim menüsünden Biçem ' i tıklatın.
  3. Silmek veya yeniden adlandırmak istediğiniz stili seçin. Stili silmek veya Stil adı tıklatın Sil ' i tıklatın kutusuna ve stili yeniden adlandırmak için yeni adı yazın.

Gizli hücreler, satırlar ve sütunlar için Microsoft Excel çalışma kitaplarını görüntülemek, nasıl

Microsoft Excel'de, tüm satırları ve sütunları bir çalışma sayfası içindeki hücrelerin gizlemek olanaklıdır.

Bir çalışma sayfasındaki hücrelerin tümünü göstermek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Çalışma sayfasının sol üst köşesine Tümünü Seç düğmesini tıklatın. Veya, CTRL + ÜSTKRKT + ARA tuşlarına basın.
  2. Biçim menüsünden, satır ' ı işaretleyin ve Göster ' i tıklatın.
  3. Biçim menüsünden sütun ' u işaret edin ve sonra Göster ' i tıklatın.
Tüm hücreleri görünür durumdadır.

Bir hücre, hücreyi görmek sabit hale çok küçük bir değere ayarlanmış bir genişlik veya yüksekliğe hala olarak gerekebileceğini unutmayın. Bu durumda, aşağıdaki adımları izleyin:
  1. Çalışma sayfasının sol üst köşesine Tümünü Seç düğmesini tıklatın. Veya, CTRL + ÜSTKRKT + ARA tuşlarına basın.
  2. Biçim menüsünden, satır ' ı işaretleyin ve Otomatik Sığdır</a1>'ı tıklatın.
  3. Biçim menüsünden sütun ' u işaret edin ve sonra da Genişlik ' i tıklatın.
Bu, içerikleri görüntülenmek üzere yeniden boyutlandırmak için tüm hücreleri zorlar.

Not, hücre içeriğini, bkz: zor olduğu için olası hala; örneğin, hücre içeriğini, hücre arka planı beyaz bir yazı tipi kullanmak için biçimlendirildiyse, renk de beyaz olmasıdır. Seçili hücrelerin yazı tipi özelliklerini değiştirmek için <a0></a0>, Biçim menüsünden Hücreler ' i tıklatın ve sonra yazı tipi</a0> sekmesini tıklatın.

Nasıl yapılır: Microsoft Excel çalışma kitapları, gizli çalışma sayfaları göster

Microsoft Excel'in çalışma kitaplarını içeren gizli sayfalar içerebilir. Sayfaları göstermek için <a0></a0>, Biçim menüsünde sayfa ''yı seçin ve Göster ' i tıklatın. Bir sayfa gizli ise, sayfayı seçin ve Tamam ' ı tıklatın.

NotGöster</a0> komutu kullanılamıyorsa, gizli yok sayfaları vardır veya çalışma kitabınız korunmuştur. Araçlar menüsünden koruma ' yı seçin ve sonra da Çalışma Kitabı Korumasını Kaldır'ı tıklatın. Parola istenirse, çalışma kitabının korumasını için yazın.

Microsoft Excel çalışma kitapları bağlantıları kaldırma

Microsoft Excel çalışma kitaplarını, formülleri, diğer çalışma kitaplarında bulunan hücrelere bağlantı içerebilir. Başka bir kullanıcıya bağlantılar içeren bir çalışma kitabını gönderirseniz <a0>Bağlantılar</a0> iletişim kutusunu kullanarak, diğer çalışma kitaplarına adlarını belirlemek mümkün olacaktır.

Bir çalışma kitabından bağlantılar'ı kaldırmak için <a0></a0>, çalışma kitabınızdaki tüm diğer çalışma kitaplarına başvurular formüllerinden kaldırmanız gerekir. Bu adımları tamamlayabilmeniz için bunu yapmanın bir yolu şöyledir:
  1. Düzen menüsünde Bağlantılar ' ı tıklatın.
  2. Artık bağlamak istediğiniz çalışma kitabının adını seçin ve sonra da Kaynağı Değiştir'i tıklatın.
  3. Çalışma kitabını düzenlemekte seçin; C:\Data\Test.xls düzenliyorsanız, örneğin C:\Data\Test.xls seçin. Ardından, Tamam ' ı tıklatın.
  4. 2-3 Arası adımları bu çalışma kitabına bağlı olduğu tüm diğer çalışma kitabı için yineleyin.
  5. Işlemi tamamladığınızda, Tamam ' ı tıklatın.
Gerçekleştirerek şu adımları, Not, çalışma kitabınızdaki formüllerin sonuçlarını etkileyebilir; bu da bazı formülleri hatalı sonuçlar döndürmesine neden olabilir.

Diğer çalışma kitaplarına bağlantıları kaldırmak için başka bir yöntemi, formüllerin sonuçlarını dönüştürülmesidir. Bunu yapmak için şu adımları izleyin:
  1. Başka bir çalışma kitabında bağlanan bir formül içeren bir hücre seçin.
  2. Düzen menüsünden Kopyala ' yı tıklatın.
  3. Düzen menüsünden Yapıştır Özel ' i tıklatın. Değerler ' i tıklatın ve sonra Tamam ' ı tıklatın.
Şimdi, formülün ise, formül kalır, sonuç gitti.

Izlenen kaldırma, paylaşılan bir Microsoft Excel çalışma kitapları değiştirir

Microsoft Excel, bir kullanıcı tarafından paylaşılan bir çalışma kitabında yapılan değişiklikleri izlemenize olanak veren bir değişiklikleri izle özelliği içerir. Izlenen değişiklikleri bir çalışma kitabından kaldırmak için şu adımları izleyin:
  1. Çalışma kitabını açın.
  2. Araçlar menüsünden Değişiklikleri izle'yi işaret edin ve sonra Değişiklikleri Vurgula'yı tıklatın.
  3. Temizleyin (kaldırın) düzenlerken değişiklikleri izle</a0> onay kutusunu. Tamam ' ı tıklatın.
  4. Çalışma kitabını (çalışma kitabı, artık paylaştırılır) özel kullanım moduna dönmek için Evet ' i tıklatın.

Nasıl yapılır: görünümleri, Microsoft Excel çalışma kitapları Sil

Paylaşılan çalışma kitapları özellikle kullanıyorsanız, Microsoft Excel çalışma kitaplarında özel görünümler, adınızı içerebilir.

Bir çalışma kitabından görünümlerini silmek için şu adımları izleyin:
  1. Görünüm menüsünde Özel görünümler ' i tıklatın.
  2. Adınızı veya başka tanımlayıcı bilgiler içeren herhangi bir görünüm seçin ve Sil ' i tıklatın.
Görünüm silme raporlarını yazdırmak için Rapor Yöneticisi'ni kullandığınızda, çalışma kitabınız nasıl yazdırılacağını etkileyebileceğini unutmayın.

Nasıl yapılır: bir çalışma kitabını dolaştırma notu bilgileri Sil

Dolaştırma Notu kullanarak bir çalışma kitabını e-posta gönderme, yönlendirme bilgilerini çalışma kitabına bağlanmış olabilir. Bu bilgileri çalışma kitabından kaldırmak için <a0></a0>, çalışma kitabını dolaştırma notu bilgileri koruyan bir biçimde kaydetmeniz gerekir.

Microsoft Excel, çalışma kitabınızı SYLK, Excel 4.0 veya Lotus 1-2-3 biçimi gibi daha eski bir dosya biçiminde kaydedin. Çalışma kitabını kapatın ve yeni dosyayı yeniden açın. Dolaştırma Notu bilgileri artık bulunduğundan, şimdi dosyanızı bir Microsoft Excel çalışma kitabı olarak kaydedebilirsiniz.

Aşağıdaki adımları da uygulayabilirsiniz:
  1. Dosya menüsünde Gönder için işaretleyin ve sonra Diğer Dolaştırma Alıcısı ' nı tıklatın.
  2. Dolaştırma notunu silmek için Temizle ' yi tıklatın. Ardından, Tamam ' ı tıklatın.
  3. Dosya menüsünde Kaydet ' i tıklatın.
Çalışma kitabı, artık herhangi bir dolaştırma notu bilgileri kaydedilir.

Nasıl yapılır: e-posta adres bilgileri bir çalışma kitabı ' Sil

Microsoft Office XP'DEKI Dosya Gönder seçeneğini kullanarak posta gönderdiğinizde, posta alıcısına bilgilerini Office belgesinde korunur. KIME, BILGI için Excel 2002 korur ve e-posta adreslerini GIZLI Dosya Alıcısına Gönder</a1> seçeneğini ve e-posta üstbilgisi kullandığınızda belgenin bir yerinde etkinleştirildi.

Bu bilgileri kaldırmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Dosya açıkken, Araçlar menüsünden Seçenekler ' ni seçin.
  2. Güvenlik sekmesini seçin ve Kaydederken dosya özelliklerinden kişisel bilgileri Kaldır onay kutusunu tıklatıp seçin.
  3. Seçenekler dialiog kutusunu kapatmak için Tamam düğmesini tıklatın ve sonra dosyanızı kaydedin.
Dosya, e-posta adreslerini koruyarak olmadan kaydedilir.

Nasıl yapılır: Visual Basic kod alanından adınızı Sil

Bir Visual Basic makrosu, Microsoft Excel'de kaydettiğinizde, kaydedilen makro aşağıdakine benzer bir üstbilgiyle başlar:
   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by J. Doe
				
kaydettiğiniz makroların adınızı kaldırmak için şu adımları izleyin:
  1. Makroları içeren çalışma kitabını açın.
  2. Araçlar menüsünden, makro ' nun üzerine gelin ve sonra Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT+F11 tuşlarına basın.
  3. Proje penceresinde, makroları içeren modülü çift tıklatın.
  4. Adınızı, kaydedilmiş makro kodundan silin.
Işiniz bittiğinde, programa dönmek için ALT + Q tuşlarına basın. Daha sonra Dosya menüsünde Kaydet ' i tıklatın.

Visual Basic başvurular diğer dosyaları silme hakkında

Visual Basic Editor'da, başka bir dosyaya başvuru oluşturabilirsiniz. Kullanıcı, kullanıcı başka dosyalara başvurular içeren bir çalışma kitabını açtığında, başvurulan dosyaların adlarını görebilirsiniz.

Bu başvuruları da silmek için şu adımları izleyin:
  1. Başvurular içeren çalışma kitabını açın.
  2. Araçlar menüsünden, makro ' nun üzerine gelin ve sonra Visual Basic Düzenleyicisi ' ni tıklatın. Veya, ALT+F11 tuşlarına basın.
  3. Araçlar menüsünde, Başvurular ' ı tıklatın.
  4. Başvurulan dosya yanındaki onay kutusunu temizlemek için tıklatın. Işiniz bittiğinde <a0>References - VBAProject</a0> iletişim kutusunu kapatmak için Tamam ' ı tıklatın.
  5. ALT+Q tuşlarına basın.
  6. Dosya menüsünde Kaydet ' i tıklatın.
Not Diğer dosyalara başvurular silme, düzgün çalışabilmesi için çalışma kitabındaki makrolar yeteneğini kısıtlayabilir.

Nasıl yapılır: ağ veya sabit disk bilgileri, bir çalışma kitabı ' Sil

Bir çalışma kitabını yerel sabit diskinize veya ağ sunucusuna kaydettiğinizde, çalışma kitabına olan yerel sabit disk veya ağ sunucusunu tanımlayan bilgiler yazılabilir.

Çalışma kitabından bu bilgileri silmek için şu adımları izleyin:
  1. Çalışma kitabını açın.
  2. Dosya menüsünden farklı Kaydet ' i tıklatın. Çalışma kitabını bilgisayarınızın disket sürücüsüne kaydedin (genellikle A:).
  3. Dosya menüsünden Kapat ' ı tıklatın.
  4. Disketi sürücünüzden çıkartın.
Windows Gezgini artık herhangi bir sabit disk veya ağ sunucusuna, çalışma kitabını disketten kopyalamak için de kullanabilirsiniz.

Not Çalışma kitabı dosya boyutu disketteki boş alan miktarını aşarsa, bir diskete (genelde 1,44 MB) alan kısıtlaması nedeniyle bu yöntem kullanılamaz.

Çalışma kitaplarını, katıştırılmış nesneler meta veriler içerebilir

Nesne, bir çalışma kitabındaki bir nesne katıştırırsanız, yine de çalışma kitabında ne olursa olsun, kendi özellikleri korur. Microsoft Excel çalışma kitabında bir Microsoft Word belgesine katıştırırsanız, örneğin, belgenin ve çalışma kitabının kendi özellikleri var.

Meta veri katıştırılmış bir nesne, nesne açılarak kapsayıcı belgeyi yeniden etkinleştirme, tüm meta verileri kaldırma silebilirsiniz (Excel önceki örnekte, bu ise çalışma kitabı) ve sonra da kapsayıcı belgeyi kaydetme.

Not Katıştırılmış nesnenin yalnızca bir bölümünü, çalışma kitabında bir çalışma kitabında, katıştırılmış nesneyi açtığınızda görüntülenir. Nesne, görünmeyen ek bilgiler içerebilir. Yalnızca bir işleme ve katıştırılmış nesneyi gerçek içeriği içerecek şekilde bir çalışma kitabını isterseniz, aşağıdaki adımları izleyin:
  1. Nesneyi seçin. Dosya menüsünde Kes ' i tıklatın.
  2. Düzen menüsünde bir meta dosyası'nı kullanarak bir çalışma kitabına nesneyi yapıştırmak için Özel Yapıştır'ı Biçimlendir.
Bunu yaptıktan sonra katıştırılmış nesneyi düzenleyemezsiniz; ancak nesne bir meta verisi içermez.

Office 97 belgelerden benzersiz tanımlayıcılar'ı kaldırma

Tasarımı nedeniyle, Microsoft Office 97'de bulunan programları, benzersiz bir tanımlayıcı oluşturulan veya Office 97 programları kayıtlı olan belgeler içerebilir. Bu tanımlayıcılar ve bunları kaldırmak hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
222180Benzersiz tanımlayıcılar Office belgelerinde olduğu neden ve nasıl oluşturulur
Not Microsoft Office programlarını sonraki sürümlerinde, bu benzersiz tanıtıcısı yok.

Güvenlik İle İlgili Genel Öneriler

Aşağıda, bilgisayar ortamınızdaki güvenlik düzeyini artırmak için kullanabileceğiniz bazı genel öneriler verilmektedir:
  • Bilgisayarınızda çalıştığınız sırada, parola korumalı ekran koruyucuyu, açık bir parola veya Windows NT kilit özelliğini bilgisayar güvenliğini sağlayın.
  • Bilgisayarınızda paylaşılan bir klasör varsa, böylece yalnızca yetkili kullanıcıların sizin paylaşımlara parolalar paylaşılan klasörlere uygula emin olun. Bilgisayarınızın ağ paylaşımları tam olarak erişebilecek denetleyebilmek daha iyi güvenlik için kullanıcı düzeyi erişim denetimi kullanın.
  • Bir dosyayı sildiğinizde Geri Dönüşüm Kutusu'nu hemen boşaltın. Dosyalar silindikleri zaman dosyaları tümüyle kaldıran veya dosyaların üzerine yazan bir yardımcı program kullanabilirsiniz.
  • Verilerinizi yedeklediğinizde, yedekleme dosyalarının bir güvenli, bir <a0>Güvenlik</a0> havale kutusu veya bir kilitli dolap gibi güvenli bir yerde saklayın. Birincil konumunuz kullanılamaz durumda yedek dosyalarınızı güvenli off-site konumdaki bir kopyasını saklayın.
  • Önemli belgelerin yalnızca yetkili kullanıcılar bunlara açabilirsiniz emin olmak için korumalı, olmalıdır. Parolalarınızı güvenli ve ayrı bir yerde saklanmalıdır. Parolayı geri çağırmak, varsa bir parola korumalı belgenin içeriğini kurtarmak için bir yol unutmayın.
  • Belgeleri elektronik biçimde dağıtmayın. Bunun yerine, onları yazdırın. Değil kullanımı tanıtıcı öğeleri gibi farklı yazı tipleri, filigranlar, logolar veya özel, sürece (örneğin, bir sunu için) gerekli kağıt.
  • E-posta olmayan anonim. Kimlik bilgilerinizin herhangi bir şekilde belgeye iliştirilmesi konusunda endişeleriniz varsa belgeyi e-posta yoluyla göndermeyin.
  • Bir belgeyi HTTP veya FTP iletişim kuralları'nı kullanarak ınternet üzerinden göndermeyin. Bu iletişim kuralları gönderilen bilgiler "teknik oldu?u anlam?na gelir, düz metin olarak", gönderilen bilgiler, yakalanan için mümkün (ancak düşüktür).

Daha fazla bilgi için

Bu makalede açıklanan konular hakkında ek bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
223396Office belgelerinde meta verileri en aza nasıl kullanılır
222180Benzersiz tanımlayıcılar Office belgelerinde olduğu neden ve nasıl oluşturulur
314800PowerPoint 2002 sunularında meta verileri en aza nasıl kullanılır
314797Microsoft PowerPoint sunularında meta verileri en aza nasıl kullanılır
223793Microsoft PowerPoint sunularında meta verileri en aza nasıl kullanılır
290945Microsoft Word 2002'de meta verileri en aza nasıl kullanılır
237361Microsoft Word 2000 belgelerinde meta verileri en aza nasıl kullanılır
223790Microsoft Word belgelerinde meta verileri en aza nasıl kullanılır

Özellikler

Makale numarası: 223789 - Last Review: 24 Ocak 2007 Çarşamba - Gözden geçirme: 5.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Anahtar Kelimeler: 
kbmt kbhowto kbofficeupdate KB223789 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:223789

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com